Wifi; Error de autenticación



  • Buenos días, hoy de que me he levantado he encendido el router de mi casa y a los 5 minutos e conectado mi móvil, no me llegaba ni un wassap algo muy raro porque siempre tengo mas de 1 conversación de que me levanto, y me parecía raro y e mirado, al parecer no tenia wifi, me dice "Error de autenticación" después de varios "Estableciendo conexión" y no puedo creer que pase esto porque es la 2º vez que me pasa, y para solucionarlo la otra vez tuve que resetearlo de fábrica, cosa que no quiero (resetear un móvil 2 veces en casi 1 mes).


    Aunque yo no me compre un móvil para competir con mis amigos ya que algunos tienen el M8, el Galaxy Note3, el Nexus5 y iPhone 5S. Me lo compre porque quería un móvil en el que pudiese tener bastante memoria (Memoria de almacenamiento) y que no me diera fallos gordos y yo deposite mi confianza en el móvil, y si llego a saber que esto seria así me compro otro, porque la verdad, estoy replanteandome hasta coger mi viejo móvil que tiene 50Mb libres de almacenamiento.

    La verdad, me parecía buena idea apostar por bq y comprarme un móvil, pero para mi ya no es una empresa de confianza.
    Y ahora, yo no me puedo conectar al Wifi de mi casa, y de algún amigo no lo he probado, pero seguro que pasará igual.
    No se si mandarlo a garantía, porque tengo la duda de si me van a solucionar el problema.

    Saludos.


  • MVP

    1. ¿Qué versión del firmware tienes instalada?
    2. ¿Qué modelo de router tienes (algunos dan problemas)?
    3. ¿Has probado en otras redes Wifi aparte de la tuya (deberías hacerlo para descartar fuentes de fallos)?


  • 1- No la se.

    2- movistar home station adsl adb p dg a4001n
    3- No.

    Otra cosa que le pasa al teléfono móvil es que a veces estoy usándolo y me da por poner el flash para mirar una cosa y no me lo enciende, lo tengo que reiniciar para que me lo encienda (Esto pocas veces me a pasado).

    Saludos.


  • MVP

    1. Listado de aplicaciones, "Actualizar". Te dirá si tienes algo pendiente.
    2. Buscando ese modelo en el foro no aparece ningún problema.
    3. Prueba la conexión con otra red Wifi.

    El problema del Flash, ¿te pasa si lo activas desde los accesos rápidos o desde una aplicación?



  • El wifi ya me va bien, tanto en mi casa como en la de mis amigos. Siento por tardar tanto en contestar pero no e podido antes entrar a la web. 


    El flash, lo hago mediante accesos rápidos, pero antes de ponerlo de fábrica también me pasaba y ahí no tenia ningún acceso rápido, después del reseteo de fábrica no me dio problemas pero al tiempo me vuelve a pasar los problemas que tenia.

    Otro problema que al encender el móvil me sale para deslizar el circulo hacia un lado y de que lo deslizo se queda pillado y no puedo hacer nada, a los 3 segundos se apaga y tengo que reiniciar con fuerza bruta (Quitando la batería) o esperar unos minutos a que se reinicie solo.

    También muchas veces voy a hacer fotos y me meto en la cámara y se me queda en negro la pantalla, para que funcione de nuevo tengo que reiniciar.

    Si apago y enciendo el móvil, primero me pregunta por el código pin y después la contraseña que tengo puesta, pero antes de poner la contraseña tengo que esperar 30 segundos porque dice que he fallado muchas veces.

    Y por ahora creo que eso es todo T.T
    Saludos.



  • Buenas tardes:


    @Borre ¿El dispositivo está actualizado a la última versión? Puedes comprobarlo abriendo la aplicación "Actualización" como indica nuestro compañero @mimecar o en Ajustes>Información del teléfono>Número de compilación.

    Un saludo. 



  • Mi numero de compilación es: 1.0.1-20131129-1810

    Creo que no lo tengo actualizado.



  • Cuando te pase esto prueba lo siguiente:
    1-desconecta el WiFi del mobil y vuelve a conectarlo.
    2-comprueba que la señal de WiFi sea buena.

    Si el router lo apagas y enciendes cuando enciende todos los dispositivos cojen señal a la vez y ami me a creado conflicto alguna vez.. Ya que al repartir dirección IP se generan conflictos