MHL também não funciona



  • Saudações a todos.

    Depois de ter constatado que a função OTG do meu Aquaris 5.7 não funciona, como descrito neste fórum em "OTG não funciona" (entretanto experimentei um terceiro cabo OTG, http://www.conceptronic.net/product.php?id=717&linkid=697 que também não funciona), constato agora que a função MHL tampouco trabalha.

    Utilizei o seguinte adaptador MHL-HDMI da marca Belkin, uma das mais conhecidas:

    http://www.belkin.com/us/p/F2CM039b/

    Como se pode ver nesta página, o adaptador funciona com uma variedade de marcas de telemóvel e não apenas com os Samsung. Estava e está em perfeitas condições. Não me esqueci de ligar o cabo USB que veio com o Aquaris à entrada de corrente do adaptador – aliás, o LED acendeu imediatamente e o aparelho começou a carregar a bateria. Liguei o cabo HDMI a um monitor LG W2442PA. Mas quando mudo a fonte de sinal do monitor para HDMI (tenho o PC onde escrevo isto ligado a esse monitor por DVI), aparece-me uma caixa a dizer "HDMI – power saving mode"; sem qualquer imagem, portanto. Tanto o cabo HDMI como a função HDMI do monitor estão em perfeitas condições de funcionamento, o que testei usando o meu portátil.

    Posso acrescentar que, quando entro nas configurações de HDMI do Aquaris, o comportamento é o mesmo quer o telemóvel esteja ou não ligado ao monitor por meio do adaptador e do cabo. Segundo li algures nestas páginas, se a ligação física estiver efectuada, ao ligar a função HDMI no telemóvel a orientação devia passar automaticamente a horizontal e a configuração da resolução de vídeo devia ser activada. Nenhuma destas coisas acontece: o telemóvel continua na vertical e a opção referida continua inactiva.

    Não posso deixar de dizer que acho estranho que, utilizando cabos genéricos e não fabricados especificamente para um determinado aparelho ou marca, nenhuma das funções OTG e MHL funcione no meu Aquaris 5.7. Uma das principais razões que me levaram a optar por este modelo foi precisamente essa anunciada facilidade de ligação a outros dispositivos. Se essas funções – OTG e MHL – são muito limitadas e reduzidas neste telemóvel (talvez para redução de custos de fabrico) e não satisfazem inteiramente as especificações publicadas, só funcionando com cabos muito específicos ou comercializados pela própria BQ, tal deveria ser claramente explicitado na página do produto.

    Ou talvez eu tenha tido azar e aconteceu que, na China, quando montaram o meu aparelho, colocaram uma porta micro-USB primitiva, sem aquelas funções…

    Filipe Alves


  • Baneado

    Bom dia, Filipe.

    Se o teu dispositivo é reconhecido pelo PC e carrega normalmente, tudo aponta para um problema de incompatibilidade com os acessórios. 


    Mas como indicas que tentaste com todos esses acessórios, o melhor seria contactar com o suporte técnico de bq para que verificassem o teu dispositivo.

    Cumprimentos,