Mi Fnac 4.5 (bq aquaris 4.5) no inicia



  • Después de hablar por telefono y no usar el movil en media hora, me disponía a usarlo cuando de repente al intentar desbloquearlo me veo la pantalla negra, y los tres botones tactiles inferiores encendidos. Tras un rato esperando, apago quitandole la bateria, y al encender, la animación de inicio no cesa indefinidamente.

    Me he metido en el foro y he visto a alguien que le pasó lo mismo.
    Realicé el encendido con el boton de volumen más y encendido a la vez, y el resultado es el mismo, solo que con el icono de android bocarriba con la señal roja de alerta. Tras darle al boton de encendido nuevamente (tal como ponia en el otro post) todo sigue igual.
    Ahora no me reconoce ningún ordenador el movil (en dos pc's da 3 pitidos de desconexión de usb seguidos).
    Alguna solución? Saludos



  • Después de hacerle un hard reset (Finalmente con el android bocarriba con el triangulo rojo tenia que pulsar HOME) sigue exactamente igual con la animacion, no se que tendria que hacerle, sigue sin reconocerme el terminal en ningun pc, y actualmente no tiene ningun tipo de datos.



  • ¿Te sigue saliendo el android con el triangulo en rojo?

    Apaga el móvil y entra en modo recovery, te dejo cómo hacerlo, hazle Wipe data, Wipe caché y finaliza con Reboot now, dime si se soluciona:

    http://www.mibqyyo.com/comunidad/discussion/14016/menú-factory-mode-y-recovery-stock-3e/p1

    Un saludo



  • Me expliqué mal, si le hize wipe tanto a data como a caché y sigue con el mismo problema, no termina de encender, sigue como al principio con la animación de inicio (la que hace mientras carga el terminal) indefinidamente.
    Un saludo y gracias



  • Entonces no le hiciste HR, instala el firmware manualmente y dime si te funciona.

    Un saludo



  • Perdón, creí que el wipe era hacer un hardreset, el problema es que no me reconoce ninguno de los dos imei que tiene el movil.
    Puede ser debido a que es de la marca "fnac"?

    Edito: Bajé los drivers del FNAC 4.5 en dos pc's diferentes y al intentar instalar los drivers ambos me dan error, mientras que los de bq aquaris 4.5 si que me dejan, y aun así no me reconoce el dispositivo.



  • Mañana dale el toque a mi compañero o a mí pero yo estoy siempre de tarde y te solucionamos lo del firmware, ahora es imposible.

    Un saludo



  • Buenos días,


    @Malfdo, envíame por mensaje privado el número de serie de tu dispositivo para poder darte el firmware correspondiente.

    Un saludo



  • Hola! Quisiera saber como recuperar el historial de navegacion borrado de una tablet bq edison




  • Ya preguntaste aquí y te contestaron:

    http://www.mibqyyo.com/comunidad/discussion/comment/234990#Comment_234990

    Un saludo



  • Creo que el fallo es debido a que no me instala bien los drivers de mi movil (dan fallos en los dos ordenadores que he usado). Uso el Flash Tool y da error de BROM: S_DA_INVALID_RANGE (3036) seguido de muchas definiciones en ingles



  • En vez de Update dale a Download y flashea de nuevo.

    Un saludo