Actualización 2.2.1 para bq Aquaris 4.5 y Fnac 4.5



  • Hola, todo correcto tras la actualización ;). Gracias.





  • nansico dijo:
    echo. gracias tvcastro
    hola como lo hicistes que a mi me pasa lo mismo que a ti me sale el recovery
    un saludo


  • Actualizado y todo OK.



  • Me sale la actualización OTA pero cuando me conecto al wi-fi y le doy a descargar se corta antes de empezar. Tengo 0.94 GB internos disponibles, ¿hacen falta más? ¿o la descarga va a la SD? ¿Qué otra cosa puede ser? No me apetece hacer hard reset, que ya lo hice hace poco y no me va lo de los backups...  😕



  • lauburu66 dijo:
    nansico dijo:
    echo. gracias tvcastro
    hola como lo hicistes que a mi me pasa lo mismo que a ti me sale el recovery
    un saludo
    puse el recovery de la actualizacion 2.10  que la tenia por aqui ya que hice hr coges el recovery solamente y lo metes en la raiz del tlf luego instalas ese recovery y a actualizar  via OTA  yo cambie el recovery con el Mobileuncle MTK Herramientas


  • Los botones funcionan perfectamente, pero la batería se la bebe, un 10% cada
    hora y en reposo. Esto yo ya lo tenia solucionado y hemos vuelto atas


  • Banned

    Bueno pues parece que lo de los botones esta en mi caso solucionado ,gracias bq ahora si mejoraran lo de la batería ya seria la caña

    Enviado desde mi bq Aquaris mediante Tapatalk



  • Actualizado "sin problemas"

    En la actualización no han surgido, pero ahora no me deja abrir ni el "Titanium", ni "El Tiempo", ni el "WidgetLocker", "Call Recorder", "ProCapture", "Sygic" ..., y seguramente alguna aplicación más.

    Lo he vuelto a rootear pero sigue sin dejarme abrirlos.

    El mensaje que aparece es "Se ha detenido la aplicación ....."



  • util69 dijo:
    Los botones funcionan perfectamente, pero la batería se la bebe, un 10% cada hora y en reposo. Esto yo ya lo tenia solucionado y hemos vuelto atas
    Al de mi mujer le está pasando lo mismo, se le ventiló la batería en el día y sin apenas tocarlo....


  • Actualizado y probando lo de los botones. De momento sin fallos!!!



  • Ripley dijo:
    util69 dijo:
    Los botones funcionan perfectamente, pero la batería se la bebe, un 10% cada hora y en reposo. Esto yo ya lo tenia solucionado y hemos vuelto atas
    Al de mi mujer le está pasando lo mismo, se le ventiló la batería en el día y sin apenas tocarlo....
    En teoría es recomendable calibrarlo después de cada actualización.


  • Ripley dijo:
    util69 dijo:
    Los botones funcionan perfectamente, pero la batería se la bebe, un 10% cada hora y en reposo. Esto yo ya lo tenia solucionado y hemos vuelto atas
    Al de mi mujer le está pasando lo mismo, se le ventiló la batería en el día y sin apenas tocarlo....
    Es muy raro. Probad en la pantalla principal a darle al botón de menú/ajustes del sistema/batería, y mirad si hay alguna aplicación que se haya quedado ejecutándose y que se esté bebiendo la batería. Sino hay nada, podría ser algún programa interno sin ser una aplicación que se haya quedado ejecutándose en segundo plano, lo mejor en estos casos de consumo desproporcionado es apagar el móvil y volverlo a encender para que desaparezca esa aplicación ejecutándose en segundo plano. Ya debería de funcionar con un consumo de batería razonable.


  • ¿Es recomendable instalar esta actualización? ¿O se puede esperar a que salga otra posterior e instalarlas las dos a la vez? Es que mi principal problema en el terminal es el dichoso porcentaje de la batería y no me apetece volver a calibrarla otras cien veces hasta que vuelva a quedar solamente regular. Bastantes quebraderos de cabeza dan la mayoría de móviles con respecto al consumo de batería como para que encima el marcador de porcentaje no sea de fiar. 

    Gracias de antemano por la respuesta. 



  • No arregla la calibración de la batería. Si no necesitas los otros arreglos no merece la pena... O al menos yo no he notado otras mejoras.


  • MVP

    Las actualizaciones son acumulativas, por tanto, si más adelante instalas otra posterior tendrá también implementada estas mejoras.



  • Los botones responden perfectamente.
    El % de batería al ir software sigue fallando pero seguro que BQ nos lo soluciona.



  • Después de actualizar y perder el root, ¿se puede volver a rootearlo?



  • Actualizacion OTA perfecta. Botones 100% operativos. 

    Lo del 4.2 tengo asumido que no llegará, aunque con 4.1 el terminal funciona bien para el uso normal, pero seria de agradecer que la bateria diera lecturas reales o que existiera alguna bateria compatible de mayor capacidad.



  • JJRM dijo:
    Ripley dijo:
    util69 dijo:
    Los botones funcionan perfectamente, pero la batería se la bebe, un 10% cada hora y en reposo. Esto yo ya lo tenia solucionado y hemos vuelto atas
    Al de mi mujer le está pasando lo mismo, se le ventiló la batería en el día y sin apenas tocarlo....
    Es muy raro. Probad en la pantalla principal a darle al botón de menú/ajustes del sistema/batería, y mirad si hay alguna aplicación que se haya quedado ejecutándose y que se esté bebiendo la batería. Sino hay nada, podría ser algún programa interno sin ser una aplicación que se haya quedado ejecutándose en segundo plano, lo mejor en estos casos de consumo desproporcionado es apagar el móvil y volverlo a encender para que desaparezca esa aplicación ejecutándose en segundo plano. Ya debería de funcionar con un consumo de batería razonable.
    En el apartado ajustes-bateria, me marca un porcentaje mayor de ANDROID OS y de DISPOSITIVO INACTIVO que incluso de pantalla y no hay aplicaciones en segundo plano, hoy como prueba he desactivado el wi-fi al salir de casa y el teléfono ha vuelto al consumo normal


  • Actualizado "sin problemas"

    En la actualización no han surgido, pero ahora no me deja abrir ni el "Titanium", ni "El Tiempo", ni el "WidgetLocker", "Call Recorder", "ProCapture", "Sygic" ..., y seguramente alguna aplicación más.

    Lo he vuelto a rootear pero sigue sin dejarme abrirlos.

    El mensaje que aparece es "Se ha detenido la aplicación ....."

    Buenas,   tengo el mismo.problema con la actualización me cierra las aplicaciones al intentar abrir las y con el mismo mensaje,  alguna solución??? Gracias.