Comprueba si tu terminal Android está afectado por Heartbleed



  • La vulnerabilidad Heartbleed ha sido una de las noticias más importantes de la semana, y lo cierto es que la misma sigue estando presente en dispositivos que utilizan Android 4.1.1 como sistema operativo.

    Para saber si un terminal Android está afectado por Heartbleed, vinculada como sabemos con el sistema de administración de cifrado OpenSSL, disponemos de una aplicación que ha sido lanzada por Lookout Mobile Security, denominada como Heartbleed Detector.

    Dicha aplicación analiza nuestro terminal y nos avisa sobre la presencia o no de dicha vulnerabilidad, pero por desgracia no la soluciona, así que en caso de que el análisis resulte positivo no nos queda más opción que esperar una actualización por parte de nuestra operadora o vendedor.

    En el caso de que no vayamos a recibir más actualizaciones y no nos quede otra que quedarnos estancados en Android 4.1.1 la vulnerabilidad no tiene arreglo, así que debemos tener mucho cuidado y evitar la realización de actividades de riesgo, como pagos, operaciones bancarias o el uso de redes sociales desde nuestro terminal.

    Como última opción podemos optar por rootear el terminal y buscar una ROM más actual e instalarla, siempre que la misma sea estable y funcional. En este caso debemos tener en cuenta que es suficiente con que dicha ROM corresponda a Android 4.1.2 o superior, ya que a partir de la misma la vulnerabilidad queda solucionada.





  • ok perdon heminwein no me di cuenta , a mi mi bq 4.5 me da como afectado puse una captura de pantalla

    un saludo



  • en la version de android 4.0.4 le afecta ?




  • mmd6969 dijo:
    en la version de android 4.0.4 le afecta ?

    En teoría no:
    "en concreto para Android, todas las versiones de nuestro sistema operativo son inmunes al problema CVE–2014-0160, excepto la versión Android 4.1.1, en la que se ha creado un parche y distribuido a los fabricantes para que estos actualicen los dispositivos."

    fuente: http://www.elandroidelibre.com/2014/04/google-soluciona-serio-bug-de-seguridad-heartbleed-en-una-actualizacion-para-los-android-afectados.html


  • Buenos días,


    Solo afecta a terminales con 4.1. En la versión 4.0.4 no está afectado el Aquaris 4.5.

    Si no os importa, seguimos el debate por aquí para no disgregar la información:


    Un saludo