Problemas con la cámara tras la última actualización



  • Buenos días. Os comento. 


    No sé si soy el único al que le ha pasado, pero desde la última actualización, la cámara no enfoca a media-larga distancia, solo a corta. Me explico.

    Antes, cuando hacía una foto y pulsaba la pantalla (hablo en buenas condiciones de luz) la cámara enfocaba "bien" a donde yo quisiera, pero desde la última actualización, no hay manera, ni modificando los ajustes ni nada por el estilo de que la cámara enfoque más allá de un metro de distancia y hay muchísimo ruido.

    ¿Soy el único al que le pasa o es un problema generalizado?

    Muchas gracias de antemano 😉



  • http://www.mibqyyo.com/comunidad/discussion/29178/problema-cámara-con-actualización-1-4/p1
    Aquí tienes información (se ha hablado largo y tendido).
    Leetelo y borra Skype si lo tienes



  • http://www.mibqyyo.com/comunidad/discussion/29178/problema-c%C3%A1mara-con-actualizaci%C3%B3n-1-4/p1
    Aquí tienes información (se ha hablado largo y tendido).
    Leetelo y borra Skype si lo tienes
    Gracias Heminwein, pero ya lo había leído y esa habla sobre la versión 1.4.0. Yo hablo de la nueva, de la 1.4.1, ya que a mi con la 1.4.0 me iba bien la cámara. De hecho estoy flipando porque ahora la interna va algo mejor y la trasera se ha puesto de pena. Aún así, he probado lo que dices y nada...


  • La 1.4.1 no modifica nada de la cámara... por eso te remito ahí.
    Prueba con cualquier aplicación que tenga que ver con la cámara (skype, linterna, etc...).
    Si no prueba restaurando (copia de lo importante antes).