Problema de inicio, se queda en el logo de bq edison (Solucionado)



  • Buenos días a todos, tengo un pequeño problema con con mi tablet BQ Edison (sin 3G). Hace poco realicé un Hard Reset porque no andaba muy fina y tras realizar todos los pasos se inició correctamente.

    El problema que tengo es que si apago la tablet y la inicio de nuevo, se queda en el logo del android con la bombilla. 
    La he dejado 10-20-30 minutos y sigue mostrando el logo.
    He vuelto a realizar el proceso de Hard Reset y me ocurre lo mismo al apagarla.

    Que puedo hacer?
    Un saludo.



  • ¿El HR, fué con un firmware oficial?

    Ajustes/Copia de Seguridad, desmarca la restauración y copia de Google, antes y después del reinicio, dale a Restablecer a datos de fábrica.

    Un saludo



  • Antes de nada Peterico, gracias por contestarme. 

    El Hard Reset lo hice con el firmware 4.1 Jelly Bean versión 2.1 que hay en la web. 
    He probado lo que me comentas y me sigue pasando lo mismo. Realizo el HR formateando y actualizando. Se reinicia la tablet, desmarco las casilla de restauración y copia de seguridad y restablezco los datos de fabrica, pero al reiniciarse la tablet se sigue quedando con el logo y no avanza.

    Voy a probar con el HR de la versión 2.0 y sino le intentare cargar el firm de ICS para intentar recuperar la tablet.

    Gracias. y un saludo



  • Otra cosa que puedes probar, es entrar al recovery, hacerle los Wipes y reiniciar.

    Un saludo



  • Al final la he conseguido recuperar con el HR de la versión 2.0. 

    Muchas gracias por tu ayuda Peterico. 

     Un saludo



  • Ok, para cualquier otra cosa, aquí me tienes.
    😉

    Con tu permiso, cierro y doy por resuelto.

    Un saludo