Mostrar Contactos



  • No no, es independiente eso... debería funcionarte igualmente independientemente donde tengas la SIM y si hay o no en la ranura 2.
    ¿Has colocado bien la SIM en la posición que indica el diseño sobre la ranura?


  • MVP

    Muy buenas, yo haría lo siguiente:

    Entiendo quieras tenerlos también en la sim pero es que estás duplicando o triplicando tus contactos en la cuenta google pues los tienes sincronizados con ella.

    Yo los exportaría a la sd (los de la sim) en lugar de tenerlos en la sim. Te lo hará en un formato vcf recuperables en cualquier teléfono así los tienes en lugar distinto de la nube que es lo que tu quieres.

    Después desincronizaría los contactos de la cuenta google y borraría todos los duplicados del teléfono. Una vez hecho esto, volvería a sincronizar con la cuenta google.

    Para ello debes de tener activada también "copiar mis datos" de ajustes/ copia de seguridad.

    De esta manera tendrás tus contactos en el móvil, en la nube y en la SD y dejarás de tenerlos duplicados en la nube, que es el problema que tienes ahora y el movil los coge pues lo tienes sincronizado con ella.

    Salu2



  • Buenas,
    La 2 va en la misma poscicion que la 1.
    He vuelto a probar, y nada. Cuando inicias en la 1 me dice que en la 2 no hay nada, pero si inicio con la SIM en la 2, no me dice absolutamente nada. y al desactivar la SIM en administración, entonces me sale que no se detecta nada en la 1. Pero no me deja activar nada.

    Por eso pensaba que sería necesaria la 1 para la 2.



  • Pero valle2305, la cuestión es que si pones que tiene que mostrar solo los contactos de Google, no tienen que salir los de la SIM, estén duplicados o no.
    Yo también le diría que tuviera solo Google, de hecho ahí vas a tenerlos siempre aunque cambies de móvil (siempre que sea android)



  • OigresVLC dijo:
    Buenas,
    La 2 va en la misma poscicion que la 1.
    He vuelto a probar, y nada. Cuando inicias en la 1 me dice que en la 2 no hay nada, pero si inicio con la SIM en la 2, no me dice absolutamente nada. y al desactivar la SIM en administración, entonces me sale que no se detecta nada en la 1. Pero no me deja activar nada.

    Por eso pensaba que sería necesaria la 1 para la 2.
    Prueba a poner la SIM en otro móvil para comprobar si el problema es de la SIM o del móvil.
    P.D. Lo acabo de probar y en la SIM1, si pongo solo Google, sale Google nada más.Si pongo solo SIM, sale solo SIM nada más.
    P.D.2 También he probado la SIM en la Ranura2 y funciona correctamente.

  • MVP

    Te entiendo Heminwein, llevas razón pero yo cuento mi experiencia pues me pasaba una cosa similar con la sim...no entiendo porqué...pero lo resolví así. Y a mi también me gusta tener mía contactos de forma física no tan sólo en la nube...esta es la manera que encontré...habrá más ..yo llegué a cuadriplicar algún contacto. El caso es que yo lo arreglé y no le di mas vueltas.

    Salu2



  • Ok, voy a ver si puedo probar lo de cambiar la SIM.

    En cuanto a dejar solo los contactos de Google no me interesa, pq si mañana se me fastidia el movil, y tengo que coger un nokia de teclas para salir del paso... no podría tener mis contactos. ( Además, que para eso se supone que está la función "Mostrar contactos".

    Saludos




  • valle2305 dijo:
    Te entiendo Heminwein, llevas razón pero yo cuento mi experiencia pues me pasaba una cosa similar con la sim...no entiendo porqué...pero lo resolví así. Y a mi también me gusta tener mía contactos de forma física no tan sólo en la nube...esta es la manera que encontré...habrá más ..yo llegué a cuadriplicar algún contacto. El caso es que yo lo arreglé y no le di mas vueltas.

    Salu2


    La cuestión es que si fuera un fallo de la SIM tendrá que cambiarla.
    Si es un fallo del terminal, tendrá o que restaurar valores o Hard reset para saber si es problema de software o mandarlo al SAT, porque ese comportamiento no es el normal.
    Además, si tiene un problema puede ser una parte de otro más grande (como por ejemplo ahora que inserta en la Ranura2 y no va).
    Si a ti te ha pasado lo mismo, comprueba también eso.
    Crea un contacto en la SIM y mira si sale o no.


  • MVP

    Heminwein wrote:

    valle2305 dijo:
    Te entiendo Heminwein, llevas razón pero yo cuento mi experiencia pues me pasaba una cosa similar con la sim...no entiendo porqué...pero lo resolví así. Y a mi también me gusta tener mía contactos de forma física no tan sólo en la nube...esta es la manera que encontré...habrá más ..yo llegué a cuadriplicar algún contacto. El caso es que yo lo arreglé y no le di mas vueltas.

    Salu2


    La cuestión es que si fuera un fallo de la SIM tendrá que cambiarla.
    Si es un fallo del terminal, tendrá o que restaurar valores o Hard reset para saber si es problema de software o mandarlo al SAT, porque ese comportamiento no es el normal.
    Además, si tiene un problema puede ser una parte de otro más grande (como por ejemplo ahora que inserta en la Ranura2 y no va).
    Si a ti te ha pasado lo mismo, comprueba también eso.
    Crea un contacto en la SIM y mira si sale o no.

    Heminwein yo tengo la sim sin ningún contacto en la ranura 1.... He creado un contacto nuevo y lo he guardado en la sim sin problemas.

    Siento no poder colaborar más y tratar de ver si funciona mi ranura 2 pero es que no puedo desmontar mi batería pues estoy haciendo pruebas con ella ( ya sabes así me entretengo) y perdería todo el trabajo. Lo siento

    Salu2



  • Hola, A ver...

     He metido mi SIM 1 y otra SIM 2, y estando primero la 1, sí que detecta la 2. Y me hace lo mismo saca todos los contactos, google, sim1, sim2, etc...

     También he probado mi SIM en un Aquaris 4.5, funciona perfectamente, y lo de mostrar contactos también funciona bien. Solo salen los que seleccionas.

     Por lo que debe ser un fallo de software de mi 5HD, supongo que la única solución sería el Hard Reset. y esperar que funcione.



  • valle2305 dijo:

    Heminwein yo tengo la sim sin ningún contacto en la ranura 1.... He creado un contacto nuevo y lo he guardado en la sim sin problemas.

    Siento no poder colaborar más y tratar de ver si funciona mi ranura 2 pero es que no puedo desmontar mi batería pues estoy haciendo pruebas con ella ( ya sabes así me entretengo) y perdería todo el trabajo. Lo siento

    Salu2

    Ok, tranquilo.
    Te lo decía porque es raro que haga eso y no fuera a ser que te pase lo mismo.
    Siempre repito que lo que yo pueda aconsejar es eso, un consejo, nunca una obligación 😉 Cada cual puede aceptarlo, hacerlo o pasar olímpicamente con total tranquilidad o hacerlo cuando se pueda/quiera 😄


  • OigresVLC dijo:
    Hola, A ver...

     He metido mi SIM 1 y otra SIM 2, y estando primero la 1, sí que detecta la 2. Y me hace lo mismo saca todos los contactos, google, sim1, sim2, etc...

     También he probado mi SIM en un Aquaris 4.5, funciona perfectamente, y lo de mostrar contactos también funciona bien. Solo salen los que seleccionas.

     Por lo que debe ser un fallo de software de mi 5HD, supongo que la única solución sería el Hard Reset. y esperar que funcione.
    Puedes probar a restaurar valores de fábrica antes de Hard Reset (copia antes de lo importante).
    ¿y con otra SIM diferente si la metes solo en la Ranura 2 tampoco va?


  •  Tampoco, es como si el 2 fuese un esclavo, necesita del 1 para funcionar. No sé.

    Probaré a restaurar valores. Con más tiempo iré haciendo copias, etc..
    Seguiré informando conforme avance.

     Gracias por vuestra ayuda.
    Saludos


  • MVP

    Definitivamente veo que me estoy haciendo mayor y a veces no sé ni enviar texto...o por lo menos no me sale...jaja. Decía en lo que no me salió: 


    Heminwein, sabes la admiración y el respeto que te tengo y para mi tus consejos la mayoría de las veces son leyes...la ranura 2 la probaré en cuanto pueda.

    Salu2.   

    😉


  • MVP

    La ranura 2 la he probado y me funciona...también he probado a grabar un contacto en la sim y sí lo hace como cuando la tenía en la 1. Después la he vuelto a dejar en la 1 como lo tenía.

    De esta forma salgo de dudas pues la verdad nuca había probado la ranura 2.

    Salu2



  • Solucionado!!!

    Buenas.
    Disculpad mi demora, pero entre unas cosas y otras...se me iba de la cabeza.

    Finalmente resetee el smartphone, y se arregló lo de los contactos, ahora se muestran solo los que yo quiero que se vean ( 😄 )

    Lo de las sim, no me urge. Así que más adelante lo probaré nuevamente.

    Gracias a todos por vuestra ayuda.