Anclaje zona wiffi



  • Hola 

    Tengo un bq acuarius 5.0 y quiero compartir la conexion con la tablet Maxwell  2 plus.
    Activo el anclaje a zona wiffi en Acuarius y la Maxwell se conecta al acuarius pero no navega.
    Podeis ayudarme?

    Gracias



  • Hola,

    Comprueba que lo estés haciendo de la misma forma que se explica en este vídeo: Tethering

    Saludos,



  • Hola Serrano


    Gracias por tu respuesta.
    He seguido los pasos y nada, no lo consigo. Tanto con bluetooth como por wifi se emparejan pero la maxwell no navega.
    Te envio pantalla con configuracion de ambos





  • En las imágenes se puede apreciar que en la tablet se está actualizando alguna aplicación/es desde Google Play, es posible que la velocidad de la conexión no sea muy alta y al actualizar a la misma vez no te deje entrar en Internet.


    Reinicia los dos dispositivos y comprueba nuevamente si te es posible abrir el navegador en la tablet y en el teléfono y acceder a Internet.

    Saludos,



  • Hola 


    He reiniciado los dos dispositivos
    Compruebo que no hay ninguna actualización en curso.
    Configuro thetering y compruebo navegador en Aquarius y va bien, voy al Maxwell y me conecto al Aquarius por Wifi pero el navegador en el Maxwell sigue sin ir.

    Gracias



  • Desde la tablet, entra en "Ajustes > Wi-Fi" y deja pulsada la red para eliminarla. Desactiva las conexiones de Wi-Fi y Bluetooth en la tablet. Pasados unos segundos, vuelve a activar la conexión Wi-Fi y configura nuevamente la red prestando especial atención a escribir correctamente la contraseña.


    Si dispones de un ordenador u otro dispositivo con conexión Wi-Fi comprueba si con él puedes conectarte a la red creada por el terminal.

    Saludos,



  • Hola
    He realizado todo tal como me has dicho pero no cambia nada. He probado con otro dispositivo android el conectarme al acuarius pero ocurre lo mismo, se conecta pero no navega.

    Gracias



  • Problema en el tethering... _¿que compañía telefónica? ¿que valor en apn_type? (dentro de ajustes, mas, redes móviles, apn)
    En mi caso con MasMovil se soluciono añadiendo el valor dun tal y como me contestó el servicio técnico de MasMovil.



  • Hola

    La compañia es Euskaltel 
    Ajustes>Mas>Redes Moviles>APN>Euskaltel Internet>tipo de APN>default
    Ajustes>Mas>Redes Moviles>APN>Euskaltel Internet>APN>i.euskaltel.mobi

    Muchas Gracias




  • Revisa si tienes el terminal actualizado, ya que en la versión 1.4.0 se actualizó el listado de APN. Entra en el cajón de aplicaciones y pulsa sobre la aplicación "Actualización". Si te aparece que tienes pendiente alguna actualización, conecta el cargador y sigue los pasos que te aparecen en pantalla para actualizar.

    Una vez hayas actualizado, comprueba si te es posible hacerlo y compartir la conexión.

    En caso de que no sea posible, ponte en contacto con tu operadora para que te faciliten los valores APN correspondientes para poder introducirlos de forma manual. Al parecer Euskaltel ha cambiado de proveedor recientemente y no funciona con los valores antiguos.
    Puedes encontrar más información aquí y aquí.

    Saludos,



  • Hola

    Pues nada que no lo consigo. Segun Euskaltel parece que tengo que ir a Ajustes>Mas>Redes Moviles>APN>Euskaltel Internet>tipo de APN>dun 
    Pero "dun" no existe en mi movil!! 
    Desde que Euskaltel se cambio a Orange todo son problemas...

    Gracias



  • Buenos días,


    He visto que ya te has puesto en contacto con tu operadora, a ver si te pueden ayudar a configurar correctamente la conexión en los parámetros que te indiquen. 
    En cualquier caso, si quieres puedes ir comprobando en los diferentes tipos de APN para ver si en alguno de ellos te funciona. 

    Saludos,



  • Buenos dias (viernes!)


    Para mi que están echos un lío con el cambio a Orange, no me dan una solución, he probado todos los parámetros de APN pero nada.

    Gracias



  • Hola

    Me he puesto en contacto con el departamento técnico de Euskaltel de nuevo y me dicen que con la versión de Android 4.2.1 que es la  que tengo yo no es posible hacer tethering.

    Es posible? Me podéis dar alguna idea? lo necesito con urgencia para mi trabajo.

    Gracias.



  • MVP

    Yo creo que eso no es cierto, que me corrijan si me equivoco. En mi anterior HTC EXPLORER tenía ICS y hacía tethering sin problemas.



  • jugaro dijo:
    Hola. He podido solucionarlo. Ya me funciona el tethering Resulta que entre los APN que se configuran automáticamente con la sin hay uno, orange internet es, que es de tipo dun. Sólo he tenido que modificar ese APN con los valores de MasMovil y sin modificar el APN Type, que sigue en dun. Y listo. Al arrancar la zona WiFi esta vez ha ido todo bien y he podido compartir el internet móvil sin problemas.

    Si OS equivocais editando, en la pantalla donde se muestran todos los
    APN vais a opciones restaurar todo y volveis a empezar.
    Ha sido una suerte, porque no hay forma de elegir dun si lo queréis
    crear nuevo. Así que, mi querido soporte de bq, apunten otra cosita que
    corregir para a próxima actualización del teléfono. Saludos



  • gabi1200 dijo:
    Hola
    Pues nada que no lo consigo. Segun Euskaltel parece que tengo que ir a Ajustes>Mas>Redes Moviles>APN>Euskaltel Internet>tipo de APN>dun 
    Pero "dun" no existe en mi movil!! 
    Desde que Euskaltel se cambio a Orange todo son problemas...

    Gracias


    Hola @peterico, te me has adelantado. Dejo el comentario que ya había escrito.

    Hola, te pasa lo mismo que me pasó a mi con MasMóvil (también OMV de red Orange). Lo expliqué en este foro:

    http://www.mibqyyo.com/comunidad/discussion/comment/199347#Comment_199347

    Te cuento como lo resolví yo. Si usas la red de Orange, busca en "Ajustes->Mas->Redes Moviles->APN" si tienes un APN que se llama Orange Internet PC (aunque no sea el activo) se podrá resolver.
    1. Entra en el APN de Euskaltel (que será el activo), haciendo una pulsación larga sobre él y copia (a papel) los valores que tiene definidos (APN, usuario, contraseña, etc). Sal sin modificar.
    2. Entra enel APN de Orange Internet PC. Si en "Tipo de APN" pone "dun", ¡bingo!, simplemente editalo con los valores que copiaste de Euskaltel, pero no toques el "Tipo de APN", tiene que ser "dun", guardalo, y reinicia el teléfono.
    3. Intenta activar la zona wifi. Deberás estar navegando a través de tu móvil.






  • Al ver que el usuario no lo  conseguia, por eso se lo cité, eso sí con tu nombre, al Cesar lo que es del Cesar.
    😉

    Un saludo



  • Ok 


    Efectivamente dentro de la lista de los APN tengo uno que se llama Orange internet ES el cual tiene tipò de APN dun

    Modifico los valores y dejo los que tiene Euskaltel menos el tipo de APN que lo dejo como esta con dun:

    - Nombre: Orange Internet ES
    - APN: internet.euskaltel.mobi
    - Tipo de APN: dun
    - Proxy: No definido
    - Puerto: No definido
    - Nombre de usuario: CLIENTE
    - Contraseña: EUSKALTEL
    - Servidor: No definido
    - MMSC: No definido
    - Proxy MMS: No definido
    - Puerto MMS: No definido
    - MMC: 214
    - MNCl: 03
    - Tipo de autenticación: PAP o CHAP

    Guardo los valores
    Reinicio el terminal
    Selecciono el APN niuevo: Orange Internet ES
    Voy a anclaje de red y zona Wi-fi y selecciono Zona de Cobertura...
    Pero dura un segundo encendida, se descativa sola y no hay manera de que se mantenga...

    Que locura! 

    Gracias por vuestra ayuda





  • Hola @gabi, no te agobies. El APN tiene que existir, pero no ser el activo. El activo el de Euskaltel.


    Solo tiene que estar habilitado (aparece debajo de tipo de autenticación). El teléfono solito elegirá el APN para hacer el tethering.

    ¿Has probado si te funciona la zona WiFi?

    @peterico muchas gracias.