Me suena el tono predeterminado de notificaciones. (Solucionado)



  • Me suena de forma regular el sonido de notificaciones y cuando miro a ver si tengo algun wasap por ejemplo, no tengo nada. Ademas se me enciende la pantalla y me consume bateria. Lo he restaurado con los parametros de fábrica pero sigue igual.



  • Eso es porque encuentra señales Wi-Fi, por eso te suena.

    Un saludo



  • En wi.fi he seleccionado ajustes avanzados y he desactivado "notificacion de red". A ver si con esto ya no me da la lata el sonido de notificaciones.Gracias.



  • Ya nos dirás, si es así.

    Un saludo
    😉



  • Estimado Peterico: siento decirte que no ha funcionado. Es mas, te voy a decir lo que he hecho:

    He establecido un tono no predeterminado de notificación para entrada de wasap individual y otro tono no predeterminado para entrada de wasap de grupo pero el  teléfono sigue sonando el tono de notificaciones predeterminado y por supuesto no hay ninguna notificación.
    Hoy llamaré al servicio técnico. Gracias.



  • Hola,

    Si te es posible, comprueba en cuanto suene si aparece algo en pantalla o alguna notificación en la barra que desaparezca rápidamente. Algunos juegos envían notificaciones y se escuchan con el tono predeterminado que tengas seleccionado.

    Saludos,



  • Gracias por la contestación pero dos cosas:

    No hay juegos instalados dado que lo he restaurado de fábrica.
    Enseguida que suena arrastro la pantalla y en notificaciones no aparece nada.



  • Al restablecer datos de fábrica y una vez has vuelto a configurar nuevamente tu cuenta de Google, ¿has desmarcado la opción "Restaurar copia de seguridad" que te aparece en uno de los pasos?


    Saludos,



  • No me acuerdo de ese paso pero el movil empezó a enviar sonido de notificación el viernes pasado sin mas. Quiero decir que no le hice ninguna restablecimiento datos de fábrica anterior al viernes pasado.

    Gracias.



  • Pero creo que no he desmarcado restaurar copia de seguridad al configurar la cuenta google.



  • No, me refería a que si habías desmarcado la opción al hacer el restablecimiento.

    Lo mejor es que repitas de nuevo el proceso y desmarques la opción, ya que podría haber vuelto el terminal a la configuración anterior de forma automática.

    Saludos, 



  • Ok. Lo vuelvo a hacer.



  • Ya ha restablecido los datos de fábrica y he vuelto a configurar la cuenta google desmarcando la opcion de restaurar copia de seguridad. A ver que pasa.

    El restablecer el wasap si que he restablecido copia de seguridad del wasap. He hecho bien?
    Gracias.



  • Lo ideal es una vez realizas el restablecimiento, comprobar el funcionamiento antes de instalar ninguna aplicación o restaurar alguna copia de seguridad. En cualquier caso, comprueba ahora si se repite y nos comentas.


    Saludos,



  • Muy amable. Te digo cosas.



  • He probado a restaurarlo de fábrica desactivando lo de la restaurar copia automática de la cuenta google; he quitado también la sincronización del gmail ; he quitado lo de avisar cuando detecte un wifi en abierto pero el movil sigue sonando la notificación predeterminada.

    Que más hago? 



  • Los tonos que vayas a usar, debes copiarlos en la memoria interna del móvil.

    Un saludo



  • Perdona: no te entiendo.



  • ¿Los tonos que usas, son los del móvil?

    Un saludo



  • Si. Son los del movil.