Curie 2 3G se bloquea en standby y mientras carga (Solucionado)



  • Buenas tardes,


    Prácticamente desde que adquirí la tablet, ésta viene bloqueándose cuando entra en el modo de suspensión, e incluso a veces estando apagada mientras carga. He probado a hacer varios hard reset y no ha servido para nada, incluso la remití al servicio técnico donde lo que hicieron fue instalarle una aplicación que "comprueba el rendimiento del hardware" y me dejaron varias capturas donde se muestra que no le pasa nada y sin embargo sigue ocurriendo, también me dijeron que podría ser de alguna aplicación, formateé la tablet y estuve un mes sin instalar aplicación alguna y SIGUE PERSISTIENDO EL PROBLEMA, no se qué más hacer. He leído que a un usuario le recomendábais mantener el wifi encendido en todo momento o incluso con una aplicación, pues bien, esto tampoco sirve para nada. No se qué hacer, si volver a enviarla al SAT o exigir su reparación ya que se encuentra en garantía al no haber pasado siquiera un año desde que la adquirí. ¿Qué puedo hacer? 

    Gracias.


  • MVP

    Habla con el SAT, coméntales todas las pruebas que has hecho y que te lo solucionen. Ya verás cómo cuando la tengas arreglada podrás disfrutar de ella.



  • Hola, vamos a hacer una últimas pruebas:


    Ajustes --> Pantalla --> Suspender después de...--> Marca Nunca (el brillo tenlo al mínimo en este caso mientras no lo necesites)

    Ajustes --> Wifi --> Ve a Ajustes Avanzados (los tres puntos en la parte superior derecha) --> Usar Wifi en Suspensión --> Siempre.

    Desactiva el Ahorro de energía.

    La batería en este caso va a durar menos, pero por ir descartando cosas, si quieres empieza sólo desactivando el modo ahorro de energía si lo tuvieras/tuvieses activado.

    Instala la aplicación cpu spy para ver si entra en deep sleep, (aunque con dos de las opciones anteriormente citadas no debería).

    Trabaja con ella normalmente e intenta hacer una calibración de batería (3-4 ciclos de carga apagada desde que se apaga sola hasta el 100 %).

    Ya has realizado Hard Reset, ¿desmarcaste la opción de copia de seguridad de google?, por el tema de aplicaciones.

    Si te sigue pasando lo mismo, ponte de nuevo en contacto con el SAT aportando todas las pruebas que has realizado para que se resuelva la incidencia.

    Ya vas contando. 😉 .

    P.D: Si ya has hecho todo lo anteriormente citado, como dice @frikilero, a soporte.



  • Anarion dijo:
    Hola, vamos a hacer una últimas pruebas:

    Ajustes --> Pantalla --> Suspender después de...--> Marca Nunca (el brillo tenlo al mínimo en este caso mientras no lo necesites)

    Ajustes --> Wifi --> Ve a Ajustes Avanzados (los tres puntos en la parte superior derecha) --> Usar Wifi en Suspensión --> Siempre.

    Desactiva el Ahorro de energía.

    La batería en este caso va a durar menos, pero por ir descartando cosas, si quieres empieza sólo desactivando el modo ahorro de energía si lo tuvieras/tuvieses activado.

    Instala la aplicación cpu spy para ver si entra en deep sleep, (aunque con dos de las opciones anteriormente citadas no debería).

    Trabaja con ella normalmente e intenta hacer una calibración de batería (3-4 ciclos de carga apagada desde que se apaga sola hasta el 100 %).

    Ya has realizado Hard Reset, ¿desmarcaste la opción de copia de seguridad de google?, por el tema de aplicaciones.

    Si te sigue pasando lo mismo, ponte de nuevo en contacto con el SAT aportando todas las pruebas que has realizado para que se resuelva la incidencia.

    Ya vas contando. 😉 .

    P.D: Si ya has hecho todo lo anteriormente citado, como dice @frikilero, a soporte.
    Lo peor es que ya he probado todo eso y nada T-T voy a tener que enviarla al SAT otra vez. Gracias por vustra ayuda!


  • Hola, entonces @kaystek, sólo te queda mandarla de nuevo, ya verás como toda se soluciona esta vez, aporta todos los datos que puedas para que la revisen minuciosamente.


    Ya nos vas contando si te parece bien para futuras consultas similares ;).



  • Tengo novedades!:


    Como ya sabéis tenía el problema de que se bloqueaba la tablet estando en stadby, mientras cargaba y a veces incluso mientras la utilizaba, pues bien, la remití al servicio técnico por segunda vez y parece que a la segunda va la vencida, le han actualizado la versión de Android a Android 4.2.2 y por el momento parece que todo está solucionado, no ha vuelto ha bloquearse, es más puedo ver los vídeos integrados en publicidad y aplicaciones cosa que antes no pasaba, el hueco se quedaba en negro y solo se oía. En definitiva que parece que era algún tipo de problema de software que con la actualización parece haberse arreglado, dejo este mensaje para que sirva de ayuda a aquellos que puedan tener mi mismo problema en algún momento.

    Muchas gracias por todo!



  • Hola, me alegro que esté solucionado. Gracias por la información, ahora a disfrutarla a tope 😉 .



  • Nos alegramos de que lo tengas resuelto. Con vuestro permiso damos por solucionado y cerramos.


    Saludos,