Apagado de pantalla y bloqueo.



  • Hola a todos.
    Tengo 2 Aquaris 5, uno funciona perfectamente, pero al otro lo que le ocurre es que desde hace unos dias, es que cuando voy a llamar, al pulsar la tecla del descolgado para enviar la llamada, la pantalla se apaga, o sea queda negra, sin ni siquiera mover el telefono de posición, o sea sin llevarmelo a la cara para hablar, y logicamente no se ve nada, la pantalla ya no se enciendia, y tenia que quitar la bateria del telefono, y hablo en pasado por que he puesto el colgado en el boton power, y ahora cuando termino de hablar, puedo colgar la llamada pulsando el botón, y despues enciendo la pantalla con el botón otra vez. Si no pongo el colgado en el botón power, despues de terminar de hablar, la pantalla no se enciende, y tengo que reiniciar el teléfono, pero quitandole la bateria, por que con el botón power no se apaga.

    ¿Como puedo arreglar esto?. Le he hecho un reinicio de fabrica pero sigue igual.
    Gracias.


  • MVP

    Parece que el sensor de proximidad te está jugando una mala pasada. ¿Puede ser que lo estés tapando con alguna funda y/o protector de pantalla?



  • No es eso, ya lo he tenido en cuenta.



  • A mi Aquaris 5 también le pasa algo parecido, después de marcar un teléfono y llamar, se queda en negro la pantalla y con el problema de que no se puede cortar la llamada.


    Todo me pasa desde la última actualización que instalé hace una semana.

    He probado a restaurar valores de fábrica y nada.
    He probado a volver a cargar el firmware 1.4.0 y sigue igual.

    ¿Alguna ayuda?



  • A mi Aquaris 5 también le pasa algo parecido, después de marcar un teléfono y llamar, se queda en negro la pantalla y con el problema de que no se puede cortar la llamada.

    Todo me pasa desde la última actualización que instalé hace una semana.

    He probado a restaurar valores de fábrica y nada.
    He probado a volver a cargar el firmware 1.4.0 y sigue igual.

    ¿Alguna ayuda?
    Buenas tardes. Yo creo que si ya has hecho todo eso deberías mandarlo al SAT y ver que te dicen ellos. Lo peor que te puede pasar es que te den uno nuevo 🙂


  • Gracias José, imagino que acabará en el SAT. Sería la segunda vez, ya que antes tuve el problema del micro y lo tuve que enviar para que me lo arreglaran.


    Pero he descubierto que poniendo los auriculares para hablar ya responde la pantalla. Curioso ¿no?

    Un saludo



  • Hola a todos

    tengo el mismo problema, alguno lo ha solucionado?
    o lo tengo que mandar al sat.

    saludos



  • Probad a actualizar el nuevo firmware, yo personalmente recomiendo restablecer a datos de fábrica, después de actualizar, desmarcando siempre la copia y restauración de Google, antes y después de reiniciar:

    http://www.mibqyyo.com/comunidad/discussion/30477/actualización-1-4-1-para-bq-aquaris-5-y-fnac-5/p1

    Un saludo