Problemas GPS desde la ultima actualizacion



  • Hola!! alguien le ha pasado lo mismo?? 


    El dia anterior a la actualizacion si que me funcionaba pero tras actualizarlo y pasar unos dias hasta que lo volvi a utilizar no me funciona correctamente vamos la flecha se queda en el limbo y no llega a coger el gps....

    Alguna solucion??



  • ¿Tienes activado el A-GPS y descargado el fichero EPO?
    ¿La prueba la haces en la calle al aire libre?



  • uy uy eso se pasa de mis conocimientos jajaja lo unico q te puedo decir es q activo satelites gps y que si la prueba la hago al aire libre porq las e echo conduciendo.. lo del fichero epo ese no tengo ni idea como no viniera en la actualizacion...



  • Vale, ves a Ajustes - Acceso a tu ubicación - Satélites GPS actívalo y luego pulsa sobre el nombre.
    A-GPS es una ayuda que usa los datos móviles para triangular la posición con las antenas (requiere datos).
    EPO es una ayuda a la posición que te descarga un archivo con la posición de los satélites para los próximos 30 días (solo requiere datos cuando se descarga el archivo, puede ser en Wi-FI)
    Para activar A-GPS señala el click en A-GPS.
    Para descargar el EPO activa Asistencia GPS EPO y después en Configuración EPO descárgalo (puedes ponerlo que automáticamente cada 30 días se vuelva a descargar o descargarlo tú manualmente cuando quieras).



  • Okeyy!! todo listo esta tarde probare cuando vuelva del trabajo a ver que tal! muchisimas gracias Heminwein!



  • De nada 😉 Suerte

    P.D. Si no te funcionara prueba con esto del compañero @Rauletehttp://www.mibqyyo.com/articulos/2014/01/21/aumentando-la-precision-de-tu-gps



  • La verdad es q a mi tb me tarda mas en posicionar, pero al final lo hace...



  • Hola compis nada no me llega a posicionar en todo el trayecto y fueron 100km asique no es que fuera corto jiji yo creo que no se me debio instalar bien o algo la actualizacion.. hay alguna manera de volver a la version anterior?? me parece a mi que voy a tener que volver a los datos de fabrica...




  • Hola,

    Para volver a la versión anterior, es necesario reinstalar el firmware a través de hard reset. Para ello, sigue los pasos que se indican aquí seleccionando la versión de firmware que quieras reinstalar.

    No obstante, puedes probar a restablecer datos de fábrica desde el menú ajustes > copia de seguridad, para comprobar si así te vuelve a funcionar correctamente. Ten en cuenta que cualquiera de estos dos procesos elimina las aplicaciones descargadas y los datos de usuario.

    Una vez termines el proceso y vuelvas a configurar tu cuenta de Google, en uno de los pasos demarca la opción "Restablecer copia de seguridad", para evitar volver de forma automática a la configuración anterior. Después comprueba el funcionamiento antes de instalar ninguna aplicación.

    Saludos,