Drivers windows 7 ultimate 64 bits



  • Como bien indica el titulo, me gustaría que sacarais unos driver que funcionen bien en windows 7 ultimate 64 bits, ya que a la hora de conectarlo en modo MTP siempre da error y el dispositivo no lo reconoce "bien" (digo esto porque en dispositivos aparece el icono de aquaris 5.7 pero no funciona bien).


    Se mucho de informática, he hecho todo lo posible para que funcionase como: instalar diferentes controladores (borrando siempre todo desecho de antiguos controladores), restaurar una copia de los driver de otro pc en el que si va bien, he activado los permisos y he llegado a la conclusión y estoy seguro de que el problema no es mi pc, sino el sistema operativo en si que no puede tener acceso a mi dispositivo en modo MTP.

    Mi hermano tiene windows 7 profesional 64 bits y lo reconoce sin problemas.

    No es algo que necesite que funcione urgentemente pero si que me gustaria que los desarrolladores del teléfono pudieran sacar unos driver funcionales para que me reconozca el dispositivo MTP.

    Gracias por todo ^^


  • MVP

    El driver MTP que se usa es el que lleva el sistema operativo. No necesitas instalar nada en versiones de Windows posteriores a XP. ¿Cuándo te ha empezado el problema?



  • mimecar dijo:
    El driver MTP que se usa es el que lleva el sistema operativo. No necesitas instalar nada en versiones de Windows posteriores a XP. ¿Cuándo te ha empezado el problema?

    Desde siempre, en el modo MTP no reconoce bien el dispositivo y no puedo acceder a él.

    Como puse antes, en otros ordenadores con distinto sistema operativo que no sea el w7 ultimate funciona perfectamente y he mirado un montón de páginas en los que a la gente le pasa lo mismo y no hay solución definitiva...


  • Hola, yo estoy usando windows 7 ultimate 64 bits y todos los dispositivos BQ que conecto MTP me los reconoce bien y puedo trastear con ellos, ¿en el administrador de dispositivos te sale alguna admiración?



  • Chicos después de casi 2 meses sin parar de trastear drivers, modificar registros, ect, etc, he conseguido dar con la solución, he copiado los archivos alojados en el windows de mi hermano (c:/windos/inf/(todos los archivos mtp)) y los he pegado en mi windows y vualá, lo reconoció por fin ^^.


    Gracias a los que habéis contestado jeje



  • Hola, me alegro que hayas dado con la tecla 🙂 , la persistencia para hacer que funcione ha dado resultado. Es posible que haya sido cualquier cosita en instalaciones anteriores.


    Que bien se siente uno al ganar la batalla ;).



  • ya ves, yo en informática soy de los que si no consigo algo, sigo y sigo intentándolo hasta que al final lo consigo y esta vez me ha costado mas de la cuenta pero pfff, casi lloro de la alegría jaja.


    Creo que el problema estaba en que al instalar cualquier dispositivo MTP, me modificó los archivos del sistema haciendo imposible que pudiera conectar otros dispositivos (había 2 móviles que no conseguía conectar en MTP). después de mucho trastear me di cuenta de que fallaba siempre algún archivo .inf, así que me fui a la carpeta inf y vi varios archivos que contenían mtp y lo conseguí jaja.


  • MVP

    Ahora que te funciona clona el disco duro del PC :-))



  • mimecar dijo:
    Ahora que te funciona clona el disco duro del PC :-))
    Lo que he hecho ha sido guardar esos .inf por si acaso jaja


  • Si, si guárdalos, que nunca se sabe, yo me guardo este post para futuras consultas 😉 . Gracias por el aporte 🙂 .