Actualización 1.4.0 para bq Aquaris 5 y Fnac 5



  • Listo, actualizado por Hard reset



  • Actualizado vía wifi y de momento todo bien, gracias.



  • Acabo de actualizar por wifi y otra vez root con el framaroot, por ahora todo perfecto

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • El GPS no me localiza... Cachis

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • El GPS no me localiza... Cachis

    Enviado desde mi bq Aquaris 5 mediante Tapatalk

    Activa el A-GPS y descárgate el archivo EPO y pruébalo a cielo abierto si te localiza (usa datos A-GPS y EPO al descargar el archivo)


  • Sips... Así lo he hecho.. Del curro a la estación.. No me ha encontrado... Durante 50 km de tren no me ha encontrado.. He instalado el fasterGPS y de la estación a casa a los 5 minutos ya me ha encontrado... Algo es algo

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • A ver si esta actualización soluciona el problema del altavoz y el micrófono sin necesidad de llevarlo al sat



  • juanjo78 dijo:
    A ver si esta actualización soluciona el problema del altavoz y el micrófono sin necesidad de llevarlo al sat
    Eso es de hardware, no de software... si te pasa, habla con el SAT


  • Actualizado por wifi y rooteado con framaroot. Todo probado, todo perfecto!!



  • Se me ha descargado la actualización pero no se me instala. Ahora, cada vez que intento volverla a descargar, me sale el siguiente mensaje:

    Ya hay una descarga de actualización en curso.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk


  • MVP

    Busca en la carpeta download un archivo llamado tempgzip y lo borras.


    Luego prueba otra vez



  • Gracias. Descargado y actualizado.

    No se que es lo del archivo EPO para el GPS pero me funciona igual de bien que siempre.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • sigue igual después del hard este
    no funciona la cámara
    alguna idea antes de bajar a la antigua version



  • He estado comparando la cámara de la version 1.3 con la de la 1.4 y los resultados son decepcionantes. Al parecer hay algun problema con la regulación de la exposición, de modo que en situaciones con una iluminación media, por ejemplo una habitación de casa, la calidad es decepcionantemente inferior, la imagen final es algo mas oscura, granulada y mucho menos definida. Creo que quizas al modificar la app para permitir seleccionar la exposición en todos los casos, habeis desactivado la autoregulación de exposición que es crucial para obtener fotos nitidas. Agradeceria que revisarais lo que acabo de comentar y si fuera posible, mandarais un link a la camara anterior, ahun k fuese necesario el root para instalarla.



  • eunate dijo:
    sigue igual después del hard este no funciona la cámara alguna idea antes de bajar a la antigua version
    Restaura valores de fábrica por si algo en el proceso de actualización no hubiera ido bien (copia de lo importante antes)


  • nada en la versión 1.3 funciona la cámara perfectamente ni idea q puede pasar



  • eunate dijo:
    nada en la versión 1.3 funciona la cámara perfectamente ni idea q puede pasar
    ¿pero has intentado restaurar a valores de fábrica en la 1.4.0? A ver si funciona así.


  • Actualizado vía WiFi y sin ningún problema.

    Me encanta este teléfono

    Saludos



  • Hola;

     despues de actualizar me ha adelantado una hora el reloj del telefono. 



  • Si he restaurado valores de fabrica dos veces y hard reset

    Al final es algo de la cámara es algo de la exposición a la luz
    A ver si alguien hace algo.después de tener tres tabletas y cuatro teléfonos me estoy desengañando un poco de bq.muchos fallos y si alguien ha recomendado esta marca he sido yo.
    Porque pasa q cada actualización pasa algo
    Bueno sin mas me quedare con la versión anterior 
    Y con cuelgues .fallos de tarjeta sd .y una cámara mediocre
    Y el precio no lo justifica todo.
    Bueno resignación