Actualización 1.4.0 para bq Aquaris 5 y Fnac 5



  • Pues yo estoy un poco descontento con la cámara. Hace unas fotos de pena. Y para colmo le he comprado a mi mujer el motorola moto g que entre cosas como led sensores y otras cosas de mas el teléfono con 5 mgpixcel hace unas fotos inpresionantes , con respecto al aquaris 5 con 8 megapixcel.

    Tan desilucionado que estoy pensando en dejarlo y comprarme otro motor ola moto g...



  • Yo tengo el terminal actualizado y no tengo ninguno de los problemas que comentáis, así que os animo a que intentéis un hard reset, que tiene pinta de ser fallo de software y a lo mejor os lo arregla.


  • MVP

    Yo tengo el terminal actualizado y no tengo ninguno de los problemas que comentáis, así que os animo a que intentéis un hard reset, que tiene pinta de ser fallo de software y a lo mejor os lo arregla.
    @JuanSOGTrooper

    Un hardreset / restauro de fabrica solo soluciona el problema por unas horas. (En relación al problema del desenfoque de la camara)

    Tienes el skype instalado? Se si, a quanto tiempo? E lo usas?

    😉


  • Desde la ultima actualización, me vuelve a pasar el problema, que cuando me llaman se me queda bloqueado el terminal, sin poder utilizarlo hasta que la persona que llama, finaliza la llamada.
    Otra cosa que he detectado es que cuando me llaman, el movil suena, pero no se enciende para poder descolgar.

    Le pasa esto a alguien mas?



  • tinazgz dijo:
    Desde la ultima actualización, me vuelve a pasar el problema, que cuando me llaman se me queda bloqueado el terminal, sin poder utilizarlo hasta que la persona que llama, finaliza la llamada.
    Otra cosa que he detectado es que cuando me llaman, el movil suena, pero no se enciende para poder descolgar.

    Le pasa esto a alguien mas?
    ¿Con funda y/o protector de pantalla te pasa eso?
    Si lo tienes prueba sin ellos.
    Además para probar si funciona bien el sensor de proximidad haz una llamada con el móvil enfrente, cuando se descuelgue la llamada acerca el dedo al sensor de proximidad (al lado de la cámara delantera) y comprueba si se apaga la pantalla y si al alejar el dedo se enciende... así varias veces.


  • Hola, gracias por responder, si que uso los protectores. Probare lo que me dices a ver si funciona.

    Un Saludo



  • dpg88 wrote:
    Se puede rootear con framaroot 1.9.1


    Cortesía de XDA developers.

    Gracias. 🙂

    Enviado desde mi furgo usando Tapatalk.



  • Bueno, veo que la actualización (como de costumbre) es una vaina.
    A esperar la 1.5... :mad:

    Enviado desde mi furgo usando Tapatalk.



  • Hola  Heminwein, he probado lo que me has comentado, con funda y sin funda y me llamo paso el dedo por donde me has dicho y no hace nada. He probado varias veces y si que se me ha encendido el movil mostrando la llamada entrante. No se si se debe a la actualizacion pero me pasa de forma aleatoria. Ahora por ejemplo no me ha fallado ninguna vez.

    Un Saludo



  • tinazgz dijo:
    Hola  Heminwein, he probado lo que me has comentado, con funda y sin funda y me llamo paso el dedo por donde me has dicho y no hace nada. He probado varias veces y si que se me ha encendido el movil mostrando la llamada entrante. No se si se debe a la actualizacion pero me pasa de forma aleatoria. Ahora por ejemplo no me ha fallado ninguna vez.

    Un Saludo
    ¿Te pasa de forma aleatoria? Puedes probar reinstalando la actualización a través de Hard Reset o restaurar a valores de fábrica por si fuera algo que fue mal en el proceso de actualización.
    (copia antes de todo lo importante si lo haces)


  • Hola @carovi,
    Ten en cuenta que para que el terminal encuentre los satélites de forma más rápida debes encontrarte en un lugar abierto sin edificios muy altos cerca y con las configuraciones de A- GPS y EPO que se comentan en varios debates del foro.

    Si después de seguir todas estas recomendaciones no funciona correctamente, ponte en contacto con soporte técnico e informales de las pruebas que has realizado.

    Saludos,


    Gracias..... Lo tendré en cuenta


  • hola,


    tras actualizar he decidido a rootear el movil, una vez rooteado y reiniciado puedo borrar la app framaroot?


  • MVP

    Sí, la puedes borrar sin problemas. 



  • Matthauss dijo:
    Bueno, veo que la actualización (como de costumbre) es una vaina. A esperar la 1.5... :mad:

    Enviado desde mi furgo usando Tapatalk.

    Como no haya  1.5 te vas a quedar esperando  😛


  • lokea wrote:

    Matthauss dijo:
    Bueno, veo que la actualización (como de costumbre) es una vaina.
    A esperar la 1.5... :mad:

    Enviado desde mi furgo usando Tapatalk.

    Como no haya  1.5 te vas a quedar esperando  😛

    Jajaja. O me queda hacer un hard reset o enviar al SAT (!)

    Enviado desde mi furgo usando Tapatalk.



  • Hola, intentare restaurarlo de fabrica a ver si asi no me lo hace mas. Pero cuando tenga un rato largo q tengo q copiar bastantes cosas 🙂 Muchas gracias

    Un Saludo



  • Hola a todos!! Me gustaría hacer constar que llevo más de 5 meses con mi bq5 y nunca había tenido problemas, al contrario estaba muy contento, ya que todo iba a la perfección, sin embargo desde la última actualización he notado los siguientes problemas: la cámara no enfoca bien (mi mujer tiene un bq4.5 y hace mejores fotos) el terminal va mucho menos fluido es más lento, a la hora de recibir llamadas se queda algunas veces bloqueado, tarda mucho en iniciar una llamada, de vez en cuando me aparece que no reconoce la sim y se soluciona solo eso si en segundos y espero no tener más problemas la verdad. También decir que no considero como opción hacer un hard reset ya que no me parece bien tener que  perder muchísimos datos que tengo en mi terminal por mandar una actualización por parte de bq que tiene tantos errores y no solucionarlo lo antes posible. Espero que se tenga en cuenta mi comentario para solucionarlo lo antes posible, muchas gracias y un saludo.



  • A la espera de la corrección oportuna con una buena actualización lo antes posible para que ser nos corrijan todos nuestros errores!!!!!



  • Por favor arreglen el tema del sensor de proximidad.

    Desde la última  actualización no enciende la pantalla normalmente ciando retiro de la oreja el terminal y es complicado cortar la llamada.

    El sensor de proximidad funciona correcto porque lo he comprobado con otras aplicaciones así que supongo que es de la última  actualización.


  • wolferine dijo:
    pavon dijo:
    Hola, buenas tardes.
    Tras realizar la actualización, me ha pasado un par de veces, que no me detecta bien la sim y me desconecta los datos. Me aparece en las notificaciones como cuando enciendes el teléfono sin ninguna sim. Le ha pasado a alguien más? O quizá sea problema de mi sim?
    Gracias.
    PD: por lo demás todo perfecto.

    Me pasa exactamente lo mismo que a ti en dos teléfonos bq y ya viendo que a ti también te pasa empiezo a pensar que es problema de la actualización....
    Antes de la actualización no tenia ningún tipo de problema con la sim..
    Lo de sacar la sim y limpiarla lo he hecho por probar pero nada. (Me parecía un poco absurdo porque antes de actualizar funcionaba todo bien y la sim no se toca para actualizar el teléfono).

    Para dar mas detalles... me sale el mensaje de notificación:
    Ranura 1: no se detecto una tarjeta sim
    compruebe si la tarjeta sim esta lista.
    Ranura 2: no se detecto una tarjeta sim
    compruebe si la tarjeta sim esta lista.

    Y en la pantalla del escritorio(la por defecto) me sale:
    Tarjeta sim cambiada.
    Nueva tarjeta sim detectada. Ahora la configuracion de la tarjeta sim predeterminada es:
    y toda la configuración de llamada de voz, video call, sms y conexion de datos.


    Es como si sufriera una conexión desconexión de la tarjeta sim (por supuesto no fisicamente).
    Algo falla a nivel de firmware.
    Les digo que en la versión anterior todo iba de maravilla y me pasa en 2 telefonos más. (Todos se van a romper a la vez??!?!) todo a raiz de la actualización.

    Al ver que al compañero le ha pasado también ya me ha mosqueado más, porque demuestra una vez mas que algo raro esta pasando.

    Mi compañía es simyo, por si tiene algo que ver... (hasta ahora no he tenido nunca problemas de sim)

    Tengo capturas de pantalla de los mensajes de error y las notificaciones por si os hiciera falta verlo para diagnosticar algo.

    No se si puede influir el haberme hecho root con la app framaroot??

    Ayuda por favor y Gracias de antemano

    Mi compañía, también, es Simyo. Ne pasa lo mismo y se me desconecta los datos.