Problema con videos desde el navegador y flipboard



  • Saludos a todos, a alguien más le pasa que cuando le das al play en un vídeo desde una web, el cual debe verse desde esa web y no abrirlo en otra aplicación reproductora de vídeo, solo se oye el audio y el vídeo en negro? También me pasa en la aplicación de noticias flipboard, alguien más a notado esto?



  • Pulsa el botón izq. de los táctiles dentro del Navegador y pulsa "ver como un ordenador" y mira si se ve



  • Si, desde el navegador en modo ordenador si, pero directamente desde flipboard no, se ve negro



  • Hola,

    Comprueba si desde la portada de las noticias, cuando te aparece el vídeo en grande, puedes reproducir los vídeos pulsando en el icono de play que aparece en el centro.

    Saludos,



  • Los problemas de videos son porque se colapsa el servidor de flipboard y se dan en muchos dispositivos, este comentario es de la Asus transformer:

                <div class="quotetop">
                    <img class="inlineimg" src="http://www.htcmania.com/images/quote/q.gif"> &nbsp;Cita: Originalmente Escrito por <b>damonvil</b>
                    <a href="http://www.htcmania.com/showthread.php?p=7135543#post7135543" rel="nofollow"><img title="Ver Mensaje" class="inlineimg" src="http://static.htcmania.com/images/cb/buttons/viewpost.gif" alt="Ver Mensaje" border="0"></a>
                </div>
                <div style="font-style:italic" class="quotemain">Duir, 
    

    tienes ics o jelly bean, porque yo tengo jb y he instalado flash player
    manualmente varias veces y desisntalado y vuelto a instalar otra vez
    flipboard y nada no tengo manera de poder ver videos. se queda un
    recuadro negro y nada mas. Ayuda por favor.

    Yo tampoco puedo. Salvo cuando entro a la seccion de YouTube, ahi puedo verlos a todos.
    ---------------------------------------------------------------------------------------------------------------------------------------------

    Mira también en las opciones de desarrollo y si tienes habilitado Forzar aceleración GPU, deshabilítala.

    En s3:

    http://forums.androidcentral.com/samsung-galaxy-s3/201283-flipboard-audio-but-no-video.html

    Ipads:

    http://forums.macrumors.com/showthread.php?t=1007342

    http://www.ipadforos.com/scene/puedo-ver-video-streaming-ipad-t30008.html

    Prueba con la versión Web, por si te va mejor:

    https://flipboard.com/magazines/

    Un saludo




  • Donde esta opciones de desarrollo?



  • Ajustes abajo del todo.

    Si no está activado, dale a información del teléfono y pulsa repetidamente en número de compilación.

    Un saludo



  • Como dice Peterico, si no está activada la opción de desarrollo, deberás darle donde dice 7 veces seguidas con el dedo para que se active.


  •