Problemas wifi



  • Hola buenas a gracias todos por leer esto. 

    Desde el dia que me compre el termial (1mes mas o menos) el wifi suele funcionar por lo general sin problemas excepto estos casos extraños ejemplo: Activando el wifi y sabiendo que funciona porque el youtube y el playstore cargan sin problemas hay algunos juegos que no funcionan como el shadowgun o el arcane legends que los dos son juegos online y con el 3g me cargan y juego bien pero con el wifi no llega a cargar el juego. Otro ejemplo es el instagram que el wifi no me carga las fotos hasta que pasen 10 minutos y con el 3g me cargan enseguida. Y lo mas extraño es el hungry shark un juego que no requiere internet que funciona a la perfección pero cuando activo el wifi no se llega a iniciar. Aunque esto no me sucede siempre pero si bastantes veces y ya me he cansado no poder jugar con wifi y 3g si.
    PD: Mi wifi es lento (3,5mb) pero mas rápido que el 3g.
    Gracias por todo y haber si alguien me puede ayudar 🙂



    Otro tema es el de el puntito negro de la pantalla. Tengo un puntito negro dentro del protector de pantalla que no quiero quitar porque no se si es del protector o de la pantalla. Y la cosa es que no tiene forma hexagonal ni cuadrada ni circular. Y si que lo veo desde casi todos los angulos con la pantalla encendida y siempre es negro. Pero hay en un angulo que en vez de negro se aprecia blanco. Ya he leido cosas sobre este tema pero como dicen tantas cosas no me ha resuelto la duda.
    Saludos y muchisimas gracias por todo




  • Quiero añadir que con el play store me haces las descargas y carga todo menos las imagenes del juego o aplicacion, practicamente igual que en el instagram que carga todos menos las fotos. He probado con el 3g y las imagenes se me carga en un momento :S

    Gracias por vuestra atencion



  • Reinicia el router quitándo el cable de la luz durante unos segundos y después vuelve a.conectarlo. Espera que se enciendan las luces y después te conectas



  • Puf ya he reiniciado el router y hace exactamente lo mismo. El instagram no carga las imagenes y el arcane legends no se inicia pero si que va el whatsapp el play store y las demas cosas. Tambien he probado varias veces reiniciando el dispositivo. Y el juego que hace dias no me iva con wifi(Hungry shark) llega a funcionar pero tarda unas 10 veces mas en inicar que si no tuviese el wifi activado.

     Gracias



  • Entonces haz una cosa, ves a Ajuste - Wifi y deja el dedo pulsado encima de la red y elige Borrar red.
    Reinicia el móvil y vuelve a entrar de nuevo poniendo la contraseña.



  • He borrado borrado la conexion e reiniciado y he vuelto a meter la contraseña y sigue igual. Nose que hacer hare una copia de seguridad y restaurare datos de fabrica igual.
    Gracias y un saludo



  • Ok, ya nos dirás como ha ido.



  • Ya he restaurado datos de fábrica y por ahora parece que todo funciona bien ya que las aplicaciones anteriormente mencionadas hacen su funcionamieno normal. Gracias cualquier problema ya comentaré. saludos



  • Me alegro que así sea 😉



  • Hola de nuevo me han vuelto a suceder los problemas anteriormete mencionados pero solo sucede a veces ejemplo: ayer a la noche tenia problemas y probé reiniciando el dispositivo, quitando y poniendo otra vez el wifi y nada. Pero hoy a la mañana fucionaba sin problemas todo normal.

    Gracias y saludos



  • ¿Has instalado alguna aplicación últimamente y a partir de entonces te ha dado problema?


  • MVP

    No solo las aplicaciones que tengas instaladas, pudiera ser alguna actualización de alguna de ellas.



  • Hola, ¿que router tienes? A mi me empezó a hacer cosas extrañas la WiFi y era del router. Me lo cambiaron y todo ok.