Actualización 1.2.0 para bq Curie 2 QC y fnac 3.0 8


  • Administrador

    Acabamos de liberar la versión 1.2.0 para bq Curie 2 QC y fnac 3.0 8. El nuevo firmware puedes instalarlo vía OTA o manualmente haciendo un hard reset

    La lista de mejoras de esta actualización es la siguiente:
    • Aplicación del número de usuarios de 3 a 8.
    • Actualización de la aplicación de OTA.
    • Nuevas opciones en los ajustes para todos los usuarios.
    • Aumento del volumen de reproducción de vídeo en la aplicación Google Movies.
    • Optimización del estatus del almacenamiento interno.

    Si decides hacerlo manualmente, las descargas son las siguientes:


    Recuerda que es imprescindible realizar una copia de seguridad de tus datos si no quieres perderlos, ya que el Hard Reset borra por completo todo el contenido del dispositivo.

    Para hacer un hard reset sigue las instrucciones de este vídeo:




  • El nuevo icono de android verde para que es? Hay icono pero no esta instalada la aplicación.



  • Se dijo en otro hilo que es el icono de bq, que al actualizar no conecta bien, por eso pone que no funciona, bórralo y si quieres tenerlo fuera sácalo del cajón de aplicaciones.

    Un saludo



  • Arreglado. Muchas gracias



  • 😉



  • Tengo dos usuarios. Antes en el segundo no aparecía la opción de ahorro de energía. Después de la actualización aparece en el segundo, pero la activo y no se nota que lo esté realmente....el tablet sigue funcionando como lo hace normalmente no parece reducir su velocidad....muy diferente a como lo hace con el primer usuario.

    Ademas , en el segundo, activo la función y si en cualquier momento salgo de los ajustes con el botón de volver ....la opción se desactiva....ya que vuelvo a entrar y veo que esta en NO.


    En el usuario principal no me pasa, la activo y se mantiene en SI hasta que la desactivas.

    Edito:

    Las opciones de HDMI ahora aparecen también en el segundo usuario pero no funcionan.



  • Eso es porque los usuarios secundarios no tienen todos los permisos para hacer y deshacer en el dispositivo, se hace por seguridad, esos permisos solo los tiene el usuario principal.

    Un saludo



  • Pero entonces porque aparecen ahora las opciones en el usuario secundario? Antes no aparecían y ahora con la actualización si. Las opciones HDMI ahora también aparecen en el secundario pero no funcionan.


    Además es una de las cosas que dice que cambia el nuevo firmware , ¿no?

    Cito:

    La lista de mejoras de esta actualización es la siguiente:
    • Aplicación del número de usuarios de 3 a 8.
    • Actualización de la aplicación de OTA.
    • Nuevas opciones en los ajustes para todos los usuarios.
    • Aumento del volumen de reproducción de vídeo en la aplicación Google Movies.
    • Optimización del estatus del almacenamiento interno.



  • Prueba a resetear a datos de fábrica, lo mismo hace falta eso o reiniciar para que funcionen.

    Te he comentado el funcionamiento general de los usuarios secundarios, lo mismo eso no influye o se ha cambiado con la actualización.

    Un saludo


  • MVP

    Actualizada via OTA y de momento todo perfecto. Sólo que sobra un icono en el escritorio principal, se borra y listo.



  • Buenas noches, 


    En el momento que actualizo mi Curie 2 QC con el nuevo firmware se anula la capacidad de conectarse a WIFI, muestra el mensaje Activando Wi-Fi y se queda ahí colgada esa opción del menú ajustes.

    Es la tercera vez que lo instalo, dos veces vía OTA y una más haciendo Hard-Reset siguiendo el tutorial y que para restaurar la versión 1.1.0 me ha funcionado sin problemas.

    Lo que he hecho es volver a la versión 1.1.0 que no me daba ningún problema al respecto.

    ¿Se puede hacer algo más o lo único que me queda por hacer es mandarlo al servicio técnico?

    Muchas gracias



  • Prueba un HR seguido de un restablecimiento a datos de fábrica, desmarcando la copia y restauración de Google.

    No es normal que pase eso, si fuera así, habría muchos usuarios con dicho problema.

    Un saludo



  • A probarla !! Gracias por el update ;).


    - Movistar TV ya funciona perfectamente.
    - Google Play la detecta para instalación remota.

    Yo he realizado lo que comenta @Peterico 😉 .


    Bien bien 🙂



  • Vamos a ver , me da pereza borrar todo lo q tengo , si actualizo via ota para no perder datos y app , tendria q restaurar valores de fabrica como en la anterior actualizacion o no seria necesario , un saludo.

    Enviado desde mi ZTE Skate usando Tapatalk 2



  • Hola, puedes ver por OTA que tal te va. A mi también me da pereza, pero siempre que ha habido nuevas actualizaciones he aprovechado y realizado un HR; también es que no tengo nada importante en las tabletas, los juegos suelo usar los que te permiten recuperar el proceso vía cuenta en vez guardar los datos en la tablet, y si no pues Hellium.





  • Peterico dijo:
    Prueba un HR seguido de un restablecimiento a datos de fábrica, desmarcando la copia y restauración de Google.

    No es normal que pase eso, si fuera así, habría muchos usuarios con dicho problema.

    Un saludo
    Nada, todo igual. Desde un principio me da ese fallo, así que por ahora me quedo con la versión 1.1.0 y si la siguiente actualización me sigue dando problemas ya lo llevaré al servicio técnico


  • ahecar dijo:
    Peterico dijo:
    Prueba un HR seguido de un restablecimiento a datos de fábrica, desmarcando la copia y restauración de Google.

    No es normal que pase eso, si fuera así, habría muchos usuarios con dicho problema.

    Un saludo
    Nada, todo igual. Desde un principio me da ese fallo, así que por ahora me quedo con la versión 1.1.0 y si la siguiente actualización me sigue dando problemas ya lo llevaré al servicio técnico

    Hola, te comento, al hacerlo por HR me conectaba a la wifi pero no podía navegar, después hice el restablecimiento a fábrica con la nueva versión y ya todo bien, si ya lo has hecho, cuando te pida los datos de la wifi no se los des al principio del arranque y tampoco de la cuenta de gmail, sigue hacia adelante, ya una vez la tableta en marcha, métele los datos de la wifi y la cuenta de gmail, luego, reinicia. Lo que hice:

    - Hard Reset a la nueva versión y meto todos los datos, wifi y gmail.
    - Restablecimiento a fábrica y vuelvo a meter los datos.
    - Reiniciar tableta.

    Ya vas contando, si te sigue igual ponte en contacto con SAT para que lo solucionen definitivamente indicándoles todos los pasos que has dado.


  • Yo no entiendo los problemas que le da a la gente actualizar via OTA.Ayer actualize mi bq curie 2 quad core y sin problemas va perfecta.



  • Yo también usé la aplicación para actualizar por OTA sin ningún problema. Lo único es que sigue sin aparecer como dispositivo en el Play.

    S2

    Enviado desde mi Motorola Moto G



  • Anarion dijo:
    A probarla !! Gracias por el update ;).

    - Movistar TV ya funciona perfectamente.
    - Google Play la detecta para instalación remota.

    Yo he realizado lo que comenta @Peterico 😉 .


    Bien bien 🙂

    Buenas, acutbal, ¿Has leído esto?

    Un saludo