Audio, microfono y vibracion de mi BQ 5 no funcionan



  • Hola,

    de un dia para otro cuando me llaman ya no suena ni vibra el movil cuando me llaman. Si contesto puedo oir a quien me llama pero él no a mi.
    En los contenidos multimedia como videos no tengo sonido, si conecto los auriculares si puedo oir el video por ahi.
    Puedo probar alguna solucion de reseteo o parecido o lo mando directamente a garantia ( solo tiene un mes  ??
    La configuracion de audio ya la he comprobado, agradecere cualquier ayuda o consejo.

    Muchas gracias



  • Resetea a datos de fábrica, pero te recomendaría más, reinstalar manualmente el firmware por HR.

    Acuerdate de no marcar la copia y restauración de Google en ambos casos.


    Un saludo



  • muchas gracias, por ahora he probado resetear a datos de fabrica pero no me ha ayudado. Mañana probaré reinstalar el firmware a ver si me lo souciona.
    Muchas gracias



  • Buenos días,

    Lo ideal en tu caso es que te pongas en contacto con Soporte técnico y les comentes lo que te pasa, y desde allí te indican como proceder.


    Un saludo



  • Buenos dias,

    he escrito al servicio tecnico y solo me falta encontrar la dichosa factura de compra que me piden. En cuanto se la envie me resuelven el problema.

    Muchas gracias por vuestra ayuda.



  • Hola wenas soy nuevo en el foro y gracias a dios hay algien con el mismo problema k tengo yo en mi bq aquaris 5 y por fin e podido saver k ese problema me a surjido por la actualizacion k yo ya no savia por k le a pasado k solo puedo habar y es uchar el tlf con los ariculares puestos


    Agradeceria mucho k me informarais d como solucionarlo