Fallando poco a poco sonido



  • Empezo por la mañana al darme cuenta que la alarma vibraba pero no tenia sonido a medio dia tras hablar con normalidad recibo otra llamada y ya no me escuchan en estos momentos ya ha dejado de vibrar. Por lo que me encuentro que no funciona altavoz externo vibracion ni micro que sera lo siguiente??? He visto gente con problemas similares. Alguien sabe la respuesta del SAT???? Porque si llamo no me vana a escuchar



  • Buenas, danos más datos, please, firmware instalado, root o no, si has instalado alguna apk hace poco, llevas funda o no.

    Un saludo



  • Un saludo. Tengo la ultima actualizacion. Sin root.funda silicona original.instale alguna aplicacion ayer tarde pero que ya he desinstalado y ahora no me entra en el estore para decir cual de todos modos por la noche funcionaba bien



  • Primero prueba sin la funda, lo del sonido, para lo demás incluido esto, resetea primero a datos de fábrica, desmarcando la copia y restauración de Google, si después de eso no funciona, reinstala el firmware por HR.

    Si no te funciona nada de eso, tendrás que hablar con soporte, explícales los pasos que has seguido, para que no te recomienden hacerlos de nuevo y ya te darán indicaciones, de cómo proceder.

    Un saludo



  • Lo probare esta noche en casa tranquilito sin el disgusto y posterior enfado jejje y espero tener suerte muchas gracias




  • Espero que sí, mantenme informado y si puedo ayudar en lo que sea, lo haré.

    Un saludo



  • Puede ser que parezca ignorante pero que es reinstalar el firmware por HR???? Gracias



  • No te preocupes, te lo explico, HR es instalar el firmware manualmente, por medio de un PC.

    El firmware, drivers y herramientas te lo descargas de la página que te pongo, pulsa en la pestaña que pone descargas y allí esta todo, también te dejo un link que explica cómo hacerlo:

    http://www.mibqyyo.com/articulos/2013/01/15/reinstalacion-del-firmware-para-bq-elcano/

    Un saludo



  • Ya lei el tutorial e incluso vi un video perooooo dos cosas 1: 

    Android 4.0 ICS

    Android 4.1 Jelly Bean


    cual de estos deberia descargar y 2:

    me sale w-32 no es una aplicacion valida al instalar los drivers



  • Buenos días,


    Son dos versiones de sistema diferentes, en este caso, Android 4.1 es más actual y más nueva. Lo ideal es que bajes esta última.

    Un saludo



  • Espera, espera... ¿el teléfono es un Aquaris 5, no?
    No te confundas con el Aquaris 4.5, que ese lleva otro software diferente.
    El tuyo si es Aquaris 5 bájalo de aquí: http://www.bqreaders.com/descargas-aquaris-5.html
    si es Fnac 5 desde aquí: http://www.bqreaders.com/descargas-fnac-5.html
    El Aquaris/Fnac 5 llevan todos 4.2.



  • No hay manera de instalar los drivers siempre que no es una aplicacion valida la verdad que me estoy arrepintiendo de haber comprado el bq y recomendarlo y encima no encuentro la factura porque fue un regalo de reyes y con el jaleo a saber



  • airmarmon dijo:
    No hay manera de instalar los drivers siempre que no es una aplicacion valida la verdad que me estoy arrepintiendo de haber comprado el bq y recomendarlo y encima no encuentro la factura porque fue un regalo de reyes y con el jaleo a saber
    Tranquilo, vamos a intentar solucionarlo.
    Instala estos drivers: http://www.mediafire.com/download/cp3dpwpzz0urp6g/drivers+heminwein.rar
    Lo mismo, copia la carpeta drivers en 😄 y sobrescribe lo que te pida. Luego dentro pulsa en install.bat


  • De momento estos funcionaron  :-SS



  • ahora estoy descargando el software del 5 Aquaris




  • Perfecto, ya nos dirás como va.



  • Bueno ya e¡lo descargue. Al enchufar el movil me lo reconoce bien sigo los pasos del flash tanto enchufandolo apagado como encendido y apagandolo despues pero no se mueve del 0% que puedo hacer??? estoy haciendo algo mal??? o es que tarda mas de lo que yo pienso???

    Gracias



  • airmarmon dijo:
    Bueno ya e¡lo descargue. Al enchufar el movil me lo reconoce bien sigo los pasos del flash tanto enchufandolo apagado como encendido y apagandolo despues pero no se mueve del 0% que puedo hacer??? estoy haciendo algo mal??? o es que tarda mas de lo que yo pienso???
    Gracias
    Vamos a ver paso por paso.
    - Tienes el Flash tool y la versión de Android descargada en el ordenador.
    - Abres el Flash tool
    - Pulsas sobre Scatter-Loading
    - Buscas el archivo .txt dentro de la carpeta de la versión de Android descargada
    - Pulsas el botón de Firmware->Upgrade.
    - Apagas el móvil (si lo tienes apagado, quita la batería durante un minuto y vuelve a colocarla de nuevo)
    - Conecta por USB al ordenador el móvil.
    - Empezará la carga sola hasta que salga el círculo verde.
    *si al conectarlo no hace nada, cambia de ranura el USB del ordenador (a los traseros si es de ordenador de sobremesa)


  • Tarda un poquito, pero si no va, prueba a hacerlo sin la batería.

    Un saludo



  • parece que reconoce el puerto donde esta instalado pero sale un mensaje. Se puede enviar foto de la pantalla por este medio para que lo veais y me decis??? [-O< si se puede enviar como es??????