Problema OTG



  • Hola. Hará como medio mes que tengo este BQ. Lo compré con su cable OTG y en un principio funcionaba bien, pero hoy he ido a usarlo y no me reconoce los pen drives. El ratón me lo reconoce sin problemas, pero no hay manera con los pen drives.

    Si entro en almacenamiento sale como calculando los espacios estos de imagenes, aplicaciones, etc, pero luego desaparecen. Y a veces pone que ha sido extraido pero sigue conectado.
    ¿Que puedo hacer?

    Edito: Ahora me acaba de salir, he podido entrar en el gestor de archivos y de repente me pone que el usb ha sido extraido sin haberlo tocado.



  • Copia los datos del pendrive en el ordenador y formátealo. Vuelve a poner otra vez los datos y conéctalo al móvil de nuevo a ver si te hace eso.



  • Ya he probado eso, he probado con varios pendrives, he reiniciado el movil... Lo unico que se me ocurre es hacer reset al movil, pero me da palo tener que poner a instalar todo y que luego sea problema del cable (Me queda poco para los 15 dias en las devoluciones de productos defectuosos)



  • Antes de eso prueba a conectarlo y cuando lo detecte ves a Ajustes - Almacenamiento y desactívalo. Cuando esté desactivado del todo prueba a activarlo de nuevo a ver si te da el problema.



  • He conseguido que lo reconozca pero pone que se desconecta al moverlo ligeramente. No se si es problema del cable o del conector. Me imagino que será el cable porque el usb conectado al ordenador o al cargador no me da ningun problema



  • Pues la única forma de verlo es si puedes usar otro cable otg (si alguien te lo puede dejar) y así saldrás de dudas.



  • Por desgracia no se de nadie que tenga un cable de estos. Creo que es el cable porque acabo de probar otra vez con el raton y tambien se desconecta solo



  • Lo msmo tiene el pendrive la conexión más abierta de lo normal y por eso no hace buen contacto.

    Un saludo



  • La cosa es que he probado con 5 pendrives de diferentes marcas y capacidades y todos me dan el mismo problema



  • He probado con otro pendrive y me han salido tres mensajes seguidos: "Se ha eliminado Almacenamiento USB externo..." y se ha reiniciado el movil. No se que pasa...


    Edito: Acabo de probar otra vez con el mismo pen y ha pasado lo mismo, se ha vuelto a reiniciar.



  • Edito: revisa la conexión del pendrive puede ser que tenga un pin movido, ya que lo que comentas tiene pinta de corto.

    Un saludo



  • Si quieres, puedes restaurar a valores de fábrica por descartar el software del móvil (copia de lo importante antes).



  • Peterico dijo:
    Edito: revisa la conexión del pendrive puede ser que tenga un pin movido, ya que lo que comentas tiene pinta de corto.

    Un saludo
    Acabo de probar el ratón y se desconecta solo también

    Heminwein dijo:
    Si quieres, puedes restaurar a valores de fábrica por descartar el software del móvil (copia de lo importante antes).

    Probaré a ver... Pero me jodería bastante tener que instalar todo otra vez y que sea problema del cable


  • Acabo de hacer reset de fabrica y la cosa sigue igual. ¿Que me recomendais?



  • Pues lo único que se me ocurre que vayas donde lo compraste y saquen otro Aquaris 5.7, te llevas el OTG y el pendrive y pruebas ahí in situ.
    Si funciona bien que te lo cambien, y si no funciona tampoco es el cable.



  • Lo compré en la web de BQ



  • mmmm, vaya. ¿Y no tienes posibilidad de probar el cable OTG en otros dispositivos? Alguien que tenga este móvil o parecido y que tenga MicroUSB



  • Pues lo acabo de probar en un movil Sony y funciona perfectamente, asi que me temo que es el movil... ¿Teneis alguna sugerencia?

    En mi movil funciona a veces y siempre que no lo mueva para nada



  • Pues habla con Soporte diciéndole las pruebas que has realizado y el tiempo que tienes con el móvil, a ver si te tramitan un cambio de terminal http://www.bqreaders.com/soporte-tecnico.html

    P.D. Siendo cámbio por defectuoso igual tendrás que hablar con la tienda, ya que lo compraste ahí. Para eso rellena este formulario o llama al número que sale arriba del todo: http://store.bqreaders.com/es/contacts



  • Genial, ahora me sale el error -24. Asi que a rootear para poder arreglarlo... Espero que no me de más problemas porque mi movil apenas tenia errores (mas que el tipico que se tapa el altavoz o el sensor muy sensible)