Bloqueo cervantes touch light



  • Hola , se me ha bloqueado el touch light buscando un libro, no puedo desbloquearlo apretando 15 sgs boton inicio ,voy a dejar cargando 1 hora,aunq la bateria esta a tope, la luz verde esta encendida y el wi-fi esta apagado, a ver si me podeis ayudar gracias.


  • MVP

    Cuando dices 15 segundos el botón de inicio te refieres al de encendido, ¿verdad? Yo lo dejaría descargarse (al bloquearse el procesador entra en un bucle y la batería se consume bastante rápido) y después de eso es cuando intentaría cargarlo un rato (con el ordenador o un cargador) para luego intentar encenderlo normalmente.

    ¿Sabes si tenías la última versión instalada? Si no es así, te recomiendo hacerlo en cuanto lo recuperes, ya que en teoría en cada firmware se corrigen bugs que podrían afectar a los bloqueos. De hecho, por lo que se comenta, ya deberían haber desparecido.



  • Hola y gracias, si es el boton de inicio ,voy a dejar que se descargue y luego voy a hacer lo que me comentas ,ya te dire.


  • MVP

    vetevete dijo:
    Hola y gracias, si es el boton de inicio ,voy a dejar que se descargue y luego voy a hacer lo que me comentas ,ya te dire.
    Es que mucha gente llama botón de inicio al que aparece bajo la pantalla, por eso de que les lleva a la pantalla de inicio. Por eso la matización 😉


  • Hola de nuevo, el dispositivo ,aun no se ha apagado ,lleva encendido 1,5 dias, al principio tenia la luz encendida,o eso dice mi mujer que es la que lo usa,pero mas tarde se apago y sigue la pantalla congelada, cuanto tiempo puede tardar en apagarse?,gracias.


  • MVP

    Una cosa, ten en cuenta que la tinta electrónica es permanente, es decir, la imagen en pantalla no necesita alimentación para mantenerse, sólo para modificarse.

    Vamos, que por lo que comentas yo diría que ya se ha descargado 😉



  • hola de nuevo ,el boton sigue en verde y cuando lo enchufo en el ordenador se pone en rojo como para cargar ,muchas gracias por tu ayuda.


  • MVP


    vetevete dijo:
    hola de nuevo ,el boton sigue en verde y cuando lo enchufo en el ordenador se pone en rojo como para cargar ,muchas gracias por tu ayuda.

    ¿Y después de conectarlo unos minutos no puedes reiniciar?



  • Hoy ya se ha apagado la luz verde,voy a cargarlo a ver q pasa.