Problema Runtastic Pro



  • Hola expongo mi caso. Cuando salgo a correr y activo la App runtastic pro y la radio pues me pasa que no oigo a la App runtastic, cuando me dice a lo que voy el kilómetro. Sin embargo si pongo música no me pasa. Que puedo hacer para que oiga con la radio???


  • MVP

    ¿Has mirado en la configuración que tengas activadas las opciones correspondientes? Para que te diga por voz la distancia, duración, valocidad, etc... A ver si tienes alguna desmarcada.



  • todo activado, y de hecho se escucha a cachos con la reproducción de la radio,(audio emite la app) pero no claro como con el reproductor de musica.



  • Al ser ambos protocolos de señal via radio, al intentar transmitir a la vez,  prevalece el que está activo, en tu caso es la radio, la apk solo lo hace intermitentemente.

    ¿Están ambas en segundo plano o solo una de ellas?

    Un saludo






  • Pues la radio en segundo plano, yo vengo de un sony xperia U y esto no me pasaba.



  • Tendrian diferentes frecuencias, prueba a poner en 2 plano la apk de runtastic.

    Un saludo


  • MVP

    Yo he comprobado una cosa y me ha pasado lo siguiente:


    1. Enciendo la radio y le bajo el volumen para que no me molesten mucho los auriculares.
    2. Conecto la aplicación Runtastic y cuando empieza a funcionar oigo la cuenta atrás de la chica muy levemente, casi imperceptible.
    3. Subo el volumen de los auriculares para que se escuche la radio más fuerte y en teoría las voces del programa, pero siguen escuchándose bajísimo.
    4. He tenido que ir a las opciones de Runtastic, hacer que haga una prueba del sonido "Demo retroalimentación", he subido el volumen (previamente lo había vuelto a bajar para q la radio se escuchara más floja) y para mi sorpresa la voz femenina se ha escuchado más fuerte.

    Así que juega con el volumen general, primero pon en marcha la aplicación y luego la radio. Y TEN CUIDADO PORQUE CUANDO INICIA LA CUENTA ATRÁS HAY UN BOTÓN NEGRO CON EL ICONO DE UN ALTAVOZ EN LA PARTE INFERIOR DERECHA QUE ACTIVA Y DESACTIVA EL VOLUMEN DE LA APLICACIÓN.

    Saludos.



  • Yo he comprobado una cosa y me ha pasado lo siguiente:

    1. Enciendo la radio y le vajo el volumen para que no me molesten mucho los auriculares.
    2. Conecto la aplicación Runtastic y cuando empieza a funcionar oigo la cuenta atrás de la chica muy levemente, casi imperceptible.
    3. Subo el volumen de los auriculares para que se escuche la radio más fuerte y en teoría las voces del programa, pero siguen escuchándose bajísimo.
    4. He tenido que ir a las opciones de Runtastic, hacer que haga una prueba del sonido "Demo retroalimentación", he subido el volumen (previamente lo había vuelto a bajar para q la radio se escuchara más floja) y para mi sorpresa la voz femenina se ha escuchado más fuerte.

    Así que juega con el volumen general, primero pon en marcha la aplicación y luego la radio. Y TEN CUIDADO PORQUE CUANDO INICIA LA CUENTA ATRÁS HAY UN BOTÓN NEGRO CON EL ICONO DE UN ALTAVOZ EN LA PARTE INFERIOR DERECHA QUE ACTIVA Y DESACTIVA EL VOLUMEN DE LA APLICACIÓN.

    Saludos.

    Probado y funciona.....GRACIASSSSSS

  • MVP

    De nadaaaaaa 



  • Pues hoy no me funciona, estoy pensando en una App y tirar de 3G por que me desespera.


  • MVP

    ¿No te funciona Runtastic? ¿Pensando en una app distinta? ¿Para qué vas a tirar de 3G?


    Runkeeper es otra buena opción.



  • No consigo que funcione el runtastic pro y la radio, con lo que me instalo la app de la radio que quiero escuchar y listo, me olvido del tema.


  • MVP

    Prueba primero a iniciar Runtastic y luego la radio, a mi si me funcionaba. Como ya te dije, prueba Runkeeper.



  • Buenas,yo tengo el mismo problema,pero añado el que para mi es mas importante,inicio runtastic pro,me dice que hay que activar el gps,lo activo en ajustes,vuelvo a la app,inicio sesión de carrera,y esta tras la clásica cuenta atrás,se pone en marcha el tiempo,pero solo eso,el resto de registros siguen a cero,y arriba  amaño derecha el icono de gps esta en rojo. Me tarda en activarse como 3-6 minutos con el consecuente problema para la cuantificación del inicio de la carrera que no queda registrada. Alguien puede ayudarme,es problema del gps del bq aquaris 5 hd que es el que uso?



  • Buenas,yo tengo el mismo problema,pero añado el que para mi es mas importante,inicio runtastic pro,me dice que hay que activar el gps,lo activo en ajustes,vuelvo a la app,inicio sesión de carrera,y esta tras la clásica cuenta atrás,se pone en marcha el tiempo,pero solo eso,el resto de registros siguen a cero,y arriba  amaño derecha el icono de gps esta en rojo. Me tarda en activarse como 3-6 minutos con el consecuente problema para la cuantificación del inicio de la carrera que no queda registrada. Alguien puede ayudarme,es problema del gps del bq aquaris 5 hd que es el que uso?
    Prueba con otra aplicación a ver si te pasa lo mismo. Si actualizaste hace poco el teléfono deja limpio(formatear).
    Si aun así te sigue pasando y tienes permisos root instala esta app https://play.google.com/store/apps/details?id=org.fastergps&hl=es.
    La pones en funcionamiento antes que el runtastic, le pones que estas (donde estes españa....)y te debe coger enseguida la señal gps(gps en verde).
    Tambien prueba a tener actualizado el runstastic pro.
    Si todo esto no te funciona ponte en contacto con bq.


  • Buenas. He probado con otras apps,runkeeper. Mismo problema,el lunes me recoge seur el bq para mirar en servicio técnico. Me dijeron que descargara los archivos EPO en ajustes,lo hice,pero unas veces llega al 25%,otras al 75% y se para. Por cierto,lo de obtener permisos roto,como se rota el bq,y una vez rodeado,que room me recomiendas,en el caso que le tengas instalado alguna room alternativa? tengo mac gracias


  • MVP

    Buenas.


    Amigo @isaak73, échale un vistazo a este enlace sobre un artículo y préstale atención a la parte final. Si lo pruebas dime qué tal va. Para otras veces primero conecta el gps y demás opciones y luego abre la app que uses para correr.

    Saludos.



  • Gracias,ayer envíe mi bq aquaris 5 hd al SAT de bq. Cuando lo vuelva a tener probaré. Además de lo del gas,ocurre que al desconectar los auriculares,el terminal no detecta la desconexión,y cuando recibo un allanada,no escucho a la otra persona. Solo funciona si es con los auricular de bq origina,cosa que no es lógica,ya que debe de ir perfectamente con cualquier auricular


  • MVP

    isaak73 dijo:
    Además de lo del gas,ocurre que al desconectar los auriculares...
    Buenas.

    ¿Qué quieres decir con lo de además del gas? Imagino que te has equivocado escribiendo.

    Por cierto, hay varios tipos de estándar de mini jack, mira este enlace del foro y a ver si tus auriculares cumplen con el estándar.

    Saludos.


  • Buenas.

    Efectivamente me equivoqué al escribir,me refería a gps. Lo de los auriculares,leí el post del foro,pero yo te aseguro,que he hecho servir infinidad de auriculares,sencillos,regulares,buenos,en infinidad de smartphones,y nunca me había pasado esto. Creo que es más un problema o bien del hardware o software del bq. Y si es que el bq aquaris 5 hd solo afecta el auricular que bienes con el,mal vamos,por lo primero y porque independientemente de la calidad de estos,unos auriculares que no tan siquiera te permiten subir o bajar de volumen....pues eso...barato=malo.
    Gracias compañero...