Wifi problem after update



  • My wifi won't turned on after updating the firmware to Android 4.0 using  Firmware v1.0.3
    I tried to re-update several times, and also tried to update from SD card using update.img, but the problem still persist.
    Anyone here have the same problem with me and know how to solve it?
    Does anyone have lower version of firmware?

    Thank you in advance.



  • Try to enter the recovery mode, and gives you Wipe data and cache, then restarts.

    A greeting


  • Thank you for your reply.

    There is only power button on the tablet, so I used adb  command to get into recovery, but there is nothing I can do there. It only shows green android with big exclamation mark without any menu to choose.

    Then I try gain root access using this tutorial http://www.mibqyyo.com/articulos/2013/02/28/rootear-tablets-bq/ and wipe data through adb. There is no wipe cache available, the wipe command only support data,system,and all. After tried many things, I still can't turn on the WiFi.

    The Wifi works without problem in previous OS Android 2.3, but I didn't backup the firmware.



  • From here we do not have that firmware, please contact support and comment from there, I leave the link:

    http://www.bqreaders.com/soporte-tecnico.html

    Greetings