No puedo usar el móvil cuando está cargando



  • Me ocurre desde el primer día. Cuando tengo el Aquaris enchufado al cargador o al ordenador se me vuelve loco al intentar usarlo. Es como si mientras está cargando tuviese una mala detección táctil. Si pulso abajo el detecta que he pulsado arriba por ejemplo, y me abre una aplicación que está al otro extremo de la pantalla. Por no hablar de desbloquearlo o meter el código pin, misión imposible. He esperado a ver si con actualizaciones se resolvía pero no hay manera. No se si es algo habitual o si existe alguna manera para calibrarlo. 


    Muchas gracias, y enhorabuena por este excelente foro, de lo mejor que he visto. 



  • ¿Puedes probar desde otro cargador diferente que sea compatible?
    Si no, si tienes otro cable similar al del Aquaris prueba a ponerlo como cargador (con cuidado al enchufarlo, seguramente sea más corto que el del Aquaris y es posible que se desconecte)



  • Heminwein dijo:
    ¿Puedes probar desde otro cargador diferente que sea compatible?
    Si no, si tienes otro cable similar al del Aquaris prueba a ponerlo como cargador (con cuidado al enchufarlo, seguramente sea más corto que el del Aquaris y es posible que se desconecte)

    Acabo de probar el mismo cable usb pero enchufándolo al cargador de mi iPod (que por las características es compatible) y efectivamente parece que funciona correctamente. La verdad es que ni se me había ocurrido que el problema podía ser el cargador.

    Muchas gracias @Heminwein, como siempre tan atento.


  • Lordenox dijo:
    Acabo de probar el mismo cable usb pero enchufándolo al cargador de mi iPod (que por las características es compatible) y efectivamente parece que funciona correctamente. La verdad es que ni se me había ocurrido que el problema podía ser el cargador.

    Muchas gracias @Heminwein, como siempre tan atento.
    Ponte en contacto con el SAT porque el cargador si es el original (junto al cable) entra en garantía.
    De nada 😉