Desfase cámara



  • Hola, tengo el bq 5.7 desde hace un par de semanas y he notado q hay un poco de retraso desde que aprieto el botón del obturador y se hace realmente la foto. He probado cambiando el modo de escena en los ajustes de la cámara peto lo hace siempre. Me podéis decir si esto es normal? O si hay alguna opción para que no lo haga. 

    Gracias! 
    Un saludo.



  • Entra dentro de la cámara y pulsa sobre el icono de la rueda dentada, baja hasta el final y pulsa en Restaurar valores predeterminados.
    Cuando vayas a hacer la foto paras y esperas que haga el autofocus o lo haces manual presionando sobre la parte que quieras enfocar. Después pulsas al disparador una vez solo y saldrá la foto.



  • Tarda 2 segundos desde que disparas hasta que saca la foto o mas?
    Esque la camara es batante lenta de serie.
    Saludos

    Enviado desde mi bq Aquaris 5.7 mediante Tapatalk



  • Hola a todos . ayer devolvi mi terminal em mediamarkt porque me daba muxos fallos.y ahora estoy con nuevo jaja. La sorpresa es que la camara de este no tiene nada que ver con la del otro esta va perfecta no me saca fotos movidas ni nada enfoca enseguida!



  • Hola, Gracias a todos por contestar. Tarda casi un par de segundos. Lo suficiente para que se pierda el enfoque o para que se muevan los protagonistas, en este caso 2 niñas. Ya he restaurado valores y tarda lo mismo. Imagino que debe ser lo que dice richald, que es lenta de serie. Pero no lo entiendo, una cámara con tantas opciones y con tanta resolución y tan lenta?



  • No  se el que devolvi hace 3 o 4 dias si que tardaba unos 2 segundos o incluso mas pero ese lo hace super rapido. No entiendo como puede haber tanta diferencia en los terminales! El otro me daba muxos fallos desde el primer dia me paso lo de la autorotacion luego al siguente dia lo de la camara sr me ponia la pantalla negra. Espero que este no me haga tonterias de ese tipo !!!




  • Yolibq dijo:
    Hola, Gracias a todos por contestar. Tarda casi un par de segundos. Lo suficiente para que se pierda el enfoque o para que se muevan los protagonistas, en este caso 2 niñas. Ya he restaurado valores y tarda lo mismo. Imagino que debe ser lo que dice richald, que es lenta de serie. Pero no lo entiendo, una cámara con tantas opciones y con tanta resolución y tan lenta?
    Buenas tardes @Yolibq. Ayer por la tarde restablecí mi bq 5.7 a valores de fabrica (para enviarlo a bq a reparar el altavoz) y probé la cámara y funciona correctamente!! Mucho mas rápida que dos segundos, por no decir instantáneo. Menuda sorpresa me lleve.. Supongo que habrá alguna aplicación o proceso que es lo que hace que se ralentice.. Espero que alguien de con el problema que hace que se ralentice tanto ya que es un poco impossible acar una foto sin mover con 2 segundos de retraso.
    Mas que nada para que lo tengas en cuenta y si quieres probar-lo.
    Saludos!!


  • Yo lo que veo muy mal es que en aplicaciones como por ejemplo Camera 360 o lgCamera cuando haces una foto con el "torch" activado (el led encendido permanente) saca la foto pero el led parpadea y la cámara saca la foto cuando el led está apagado por el retardo, es decir, te saca la foto totalmente negra.


    Para mi, el fallo principal del la cámara del 5.7 es que si mejoraran la velocidad de captura de la cámara, se arreglarían muchos fallos, como las imágenes movidas o este del "torch"



  • Yo me encuentro en la misma situación.

    La cámara es lentísima. Tengo un hijo pequeño y después de más de una semana no he conseguido sacarle una foto enfocada... siempre movido 😞
    He probado a restablecer la configuración por defecto de la cámara y el antiparpadeo ponerlo en auto y nada.
    Espero que puedan solucionarlo con una actualización.

    Ah, olvidaba comentar. Además en interiores la imagen se ve como lenta por lo que enfocar se hace muy complicado, incluso molesto. ¿A alguien más le pasa?