Cámara no enfoca!



  • Buenas!!


    Estoy contentísimo con el móvil, la pantalla es una locura y no cargar la batería durante casi dos días es un lujo... 

    El único problemilla que he tenido, de momento, es que la cámara no enfoca (o no sé hacerlo, que es lo más probable). Ni con la versión stock ni con camera zoom fx.

    Si para que me podáis ayudar necesitáis más info, lo decís 🙂

    Gracias!!



  • Solo tiene que pulsar levemente la pantalla y aparecerá un cuadrado de enfoque.

    Un saludo



  • Ya, si ya lo he hecho así... Pero por mucho que le de, el cuadrado se ve rojo y la imagen muy borrosa.

    Enviado desde mi bq Aquaris 5.7 mediante Tapatalk



  • Dale a restablecer a valores predeterminados.

    Un saludo



  • Ya lo he hecho, pero no hay manera... Se ve super borroso!

    Enviado desde mi bq Aquaris 5.7 mediante Tapatalk



  • Prueba con otra apk de cámara, como Procapture y dime si te mejora o se ve igual:

    https://play.google.com/store/apps/details?id=com.neaststudios.procapture.free&hl=es

    Un saudo


  • MVP

    Con el botón de subir volumen haces que la cámara enfoque y haga la foto.



  • Con el subir volumen sólo sube el volumen...

    He probado el procapture y nada, todo en auto y no enfoca...

    Será el hw?

    Enviado desde mi bq Aquaris 5.7 mediante Tapatalk


  • MVP

    Tienes razón, se me olvidaba que usa una aplicación. Busca en Google Play la aplicación gratuita https://play.google.com/store/apps/details?id=com.almalence.opencam&hl=es La mayoría de los modos de disparo se pueden usar en la versión gratuita.



  • Ahora que caigo, ¿En rojo, el recuadro? A mí me sale en verde, instala el último firmware por HR y si sigue sin ir, entonces, es sin duda hardware.

    En ese caso te pones en contacto con soporte.


    Un saludo



  • Prueba a reiniciar el telefono. Porque he visto que a mas de uno le a pasado que sd le a quedado pillada la camara



  • Pues nada, después del HR la cámara sigue igual... Es raro, parece como que esté un macro permanente activado, porque las fotos de cerca salen medio bien, pero como quieras apuntar a medio metro se ve como una nube. 


    Con la cámara delantera, en cambio, fotos normales...

    El SAT dice que está de vacaciones, sabéis más o menos, cuanto tardan en recoger el móvil y volverlo a enviar arreglado?

    Gracias!



  • Buenas tardes,

    El SAT no está de vacaciones, aguarda su respuesta para que te indiquen como proceder. Desde aquí no te podemos precisar el tiempo necesario para solucionar la incidencia, pero lo harán con la máxima celeridad posible.

    Saludos,



  • "Disculpe que no podamos atenderle, pero hoy es fiesta local en la ciudad donde se encuentra el área de soporte a cliente"



  • @Kiachu, es festivo local, que no quiere decir que estén de vacaciones.

    No obstante, ponte en contacto con ellos a través del formulario on-line desde aquí y envíame por privado el número de ticket que te asigne el sistema.

    Saludos,



  • La solución realmente eficaz es la siguiente:

    Solo tienes que abrir la aplicación de cámara y en ajustes ir a  la opción de anti parpadeo y seleccionar automático. 



  • Buenas. A mí me sucede lo mismo. La cámara está en un micro permanente y no sé solucionarlo. He leído respuestas anteriores, pero en mi bq Aquaris M5.5 no sale lo de la opción anti parpadeo. Me pueden ayudar, por favor?
    Por todo lo demás el móvil es fantástico!
    Muchas gracias, saludos.


  • Banned

    Buenas tardes: 


    @{AniitaMF} ¿Podrías facilitarme alguna fotografía en la que pueda analizar la incidencia? 

    Un saludo.



  • Yo, desde ayer, también tengo el mismo problema con mi M 5.5, enfoca de cerca pero no de lejos, creo que es un problema general, le ocurre a muchísima gente, mi terminal está en garantía y no se que hacer, los que lo han llevado al SAT, dicen que a los dos días de devolvérselo  está igual.



  • Buenos días, 

    @{jmontiel} Para verificar de donde deriva este comportamiento y solventar posibles anomalías en el software que estén creando este comportamiento en la cámara trasera, te recomiendo que restablezcas el terminal a los valores de fábrica.

    Este procedimiento borrará todos los datos, archivos y aplicaciones por lo que aconsejamos realizar previamente una copia de seguridad, proceso explicado en este artículo: 

    http://www.mibqyyo.com/articulos/2014/10/14/copia-de-seguridad-para-todos/

    ​Para realizar el restablecimiento de datos de fábrica de tu terminal pinche en ajustes > Copia de seguridad > Restablecer datos de fábrica > Restablecer teléfono. Asegúrate de desmarcar las opciones de recuperación de datos y hacer una copia de seguridad, al volver a configurar el dispositivo. Esto evitará la instalación de determinadas aplicaciones que entren en conflicto con el sistema, por lo que te aconsejamos que vayas instalando de forma paulatina las aplicaciones que te sean necesarias, comprobando después de su instalación que no generan problemas con el dispositivo.

    Por favor, dado que hay un tema abierto en el que se trata este comportamiento coméntame el resultado tras realizar este procedimiento en este hilo. De este modo no mezclamos incidencias y podemos tratar tu caso con de manera más rápida y efectiva.

    Un saludo,