Não fixa toques de chamada e sms



  • Boa noite,
    Reparei esta semana no seguinte, nos 3 5 HD's que tenho cá em casa, em todos eles, depois de ser efectuado o update, seja por Hard Reset seja por OTA, podemos configurar os toques com qual quisermos, seja ele do equipamento, seja do cartão, e ficam a funcionar, no entanto, se o mesmo se desligar ou se nós mesmos por algum motivo reiniciarmos os equipamentos, estas definições desaparecem de imediato, o equipameno liga com todos os sons inciais...
    No último equipamento consegui fazer um restore do firmware antigo e este voltou à normalidade, efectuei novamente o update, quer via OTA quer via Hard Reset e o problema mantem-se...
    Alguém já se deparou com isto?
    Obrigado,
    Cumprimentos.



  • Olá amigo... também acontece comigo!
    Depois de desligar ou fazer um reboot ao aparelho, ele perde todas as definições de toques que estejam no card (tanto no virtual SD0 como no físico SD1).
    A solução passará eventualmente por copiar os ficheiros pretendidos para o armazenamento interno do equipamento, para o que é necessário fazer root ao mesmo - o que eu ainda não fiz.
    De qualquer forma eu acho que é um "bug" que na minha opinião deveria ser solucionado pois não faz muito sentido não manter estas definições depois de desligar e voltar a ligar.
    Aquele abraço!



  • Afinal, encontrei agora no forum geral (em Castelhano) uma outra informação que poderá ser útil para este caso.
    Verifica na assinatura deste user:
    http://www.mibqyyo.com/comunidad/discussion/25299/vídeos-configuraciones-smartphones/p1

    Tentei usar esse método e não funcionou comigo....
    Se alguém conseguir agradeço feedback - Obrigado



  • Bom dia Pessoal,


    Eu consegui.

    Primeiro peguei num Aquaris 5HD, depois conectei ao PC - conectado como dispositivo multimédia (MTP). Depois, vou ao meu computador > armazenamento interno > Music > e coloco as musicas.

    Depois reinicie o dispositivo e continua perfeito. O toque continua. Reinicio uma vez mais e esta tudo bem.

    Volto a trocar de musica e reinicio o terminal várias vezes, para verificar que pode acontecer passado uns momentos, mas não... Continua a funcionar muito bem.

    Se colocar-mos uma Micro-SD, parece ser que ao reiniciar o terminal, a musica que antes estava predefinida e funcionando perfeitamente, já não esta predefinida, e acontece o erro que reportam:

    CONCLUSÃO:
    1- Temos de colocar as musica/tons na memória interna do dispositivo, para que ao reiniciar este erro não aconteça;
    2- Se escolhermos a musica do cartão micro-SD acontece o falho relatado.

    Cumprimentos,



  • Olá, confirmo que os ringtones e alarms  só se mantêm se estiverem na memória interna



  • Boas


    Não sei o que estou a fazer de mal, mas a mim não me aparecem as musicas que coloco no armazenamento interno/music. Quando vou para selecionar os toques, só me aparecem os que estão no próprio telefone.




  • zenga dijo:
    Boas

    Não sei o que estou a fazer de mal, mas a mim não me aparecem as musicas que coloco no armazenamento interno/music. Quando vou para selecionar os toques, só me aparecem os que estão no próprio telefone.


    A mim tambem não aparecem na lista, mas a 1ª opção permite-me ir à busca do ficheiro, portanto tudo se resolve 🙂


  • zgrav dijo:
    zenga dijo:
    Boas

    Não sei o que estou a fazer de mal, mas a mim não me aparecem as musicas que coloco no armazenamento interno/music. Quando vou para selecionar os toques, só me aparecem os que estão no próprio telefone.


    A mim tambem não aparecem na lista, mas a 1ª opção permite-me ir à busca do ficheiro, portanto tudo se resolve 🙂
    Pois permite, mas a mim não permite selecionar o que quero:). Vai sempre para o backroad


  • zenga dijo:
    zgrav dijo:
    zenga dijo:
    Boas

    Não sei o que estou a fazer de mal, mas a mim não me aparecem as musicas que coloco no armazenamento interno/music. Quando vou para selecionar os toques, só me aparecem os que estão no próprio telefone.


    A mim tambem não aparecem na lista, mas a 1ª opção permite-me ir à busca do ficheiro, portanto tudo se resolve 🙂
    Pois permite, mas a mim não permite selecionar o que quero:). Vai sempre para o backroad

    Hm, calculo que isso não deveria de acontecer eheh. Visto que ja tens o ficheiro na mem. interna, utiliza o ES File Explorer para o definir como toque 🙂


  • Mas as musicas para os toques estão no armazenamento interno ou externo? Se for no externo, quando fazem reboot é apagada a ligação, devem importar para o armazenamento interno e depois tornar a seleccionar para o toque, como diz o mingo acima



  • Já encontrei a solução.

    Pus a musica a tocar e depois "Definir como sinal de toque" Se Maomé não vai á montanha...
    🙂
    Mas isto não deveria acontecer, digo eu.



  • qashqool dijo:
    Mas as musicas para os toques estão no armazenamento interno ou externo? Se for no externo, quando fazem reboot é apagada a ligação, devem importar para o armazenamento interno e depois tornar a seleccionar para o toque, como diz o mingo acima
    No armazenamento interno, na pasta music.
    O problema é que o meu telefone não as reconhece quando vou selecionar o toque que quero.



  • Qual é o formato das musicas? ele reconhece pelo menos o mp3 e o ogg.

    Vais a definições de sistema, perfis de audio, clicas no ícone de definições do perfil escolhido, escolhes toque de chamada de voz, em concluir a acção escolhes o es file explorer, e "apenas uma vez" , quando abre o ecrã, em "escolha o endereço" escolhes a memoria interna ( 0 ) depois a directoria onde estão as musicas.
    Em principio devem aparecer os mp3 e os ogg, se não aparecem e estão lá vê que problemas podes ter nesses ficheiros, experimenta meter outro para ver se reconhece.
    Se fores buscar as musicas ao endereço sdcard1, quando fazes o reboot perdes a definição e tens que fazer tudo outra vez



  • Olá de novo amigos.....

    Depois de ter feito root ao meu 5 HD consegui copiar os ficheiros que queria tornar como toques personalizados para alguns dos meus contactos para o armazenamento interno do telemóvel. Claro que agora aparecem listados repetidamente quando procuro os tons de toque com o navegador "default" do android - ou seja, aparece o ficheiro que está no armazenamento interno e o que está no SD.
    Porém, voltei a seguir o tutorial indicado na assinatura do Tvcastro e neste momento tenho os toques personalizados a partir do SD....
    É questão de levar o tutorial à risca e insistir se for o caso.
    Creio que depois de seguir os passos todos certinhos não fiz reboot ao telefone. Apenas desliguei e liguei sem recorrer ao comando reboot - não sei se fará ou não diferença, mas que para já a coisa está a rolar bem comigo, isso é um facto.
    Aquele abraço a todos




  • Ora boas! Depois de um tempinho em volta disto e do apoio do suporte da BQ foi chegada a concluão de que se tratava de um bug da ROM. Como já referido aqui em cima, há apenas duas soluções: root e copiar os ficheiros ou conectar ao computador como dispositivo multmedia e colocar os ficheiros nas respectivas pastas de toque, notificações ou alarmes... No entanto, verifiquei que hoje ou ontem foi lançado novo update, fiz o mesmo via OTA, testei e confirmo que está resolvido, já funciona tudo como deveria 😉
    Abraço e obrigado a todos.