Mi Aquaris no arranca



  • Hola a todos. Me acaba de pasar algo rarísimo con el móvil. Estaba viendo el twitter cuando de repente se me ha quedado la pantalla en negro sin poder hacer nada; al cabo de unos minutos he decidido quitarle la batería y volver a encenderlo, y cuál es mi sorpresa que ahora no pasa del logo de Aquaris que sale al principio con la figuritas geométricas flotando alrededor. Le he vuelto a quitar la batería y sigue igual, alguna manera de solucionarlo?

    Decir que aún no he actualizado a la nueva compilación de Jelly Bean, sigo en la 2.0.9
    Gracias y un saludo!



  • Hola,

    Retira la tarjeta SD y trata de encender nuevamente para comprobar si inicia.
    ¿Se queda atascado en la animación de inicio o se apaga al iniciar?

    Saludos,



  • Hola Serrano. He extraido la SD y sigue igual, se queda atascado en la animación de inicio.



  • En ese caso haz lo siguiente:


    Con el teléfono apagado, pulsa al mismo tiempo el botón de encendido y el de subir volumen, mantén pulsado hasta que aparezcan las letras de bq, en ese momento, suelta los botones.

    Te aparece un muñeco tumbado con un triangulo rojo encima, pulsa en el botón de encendido para acceder al menú recovery.

    Dentro de este menú, desplázate con el botón de bajar volumen y sitúate en "wipe_data/factory_reset", pulsa en el botón de subir volumen para aceptar. Seguidamente, sitúate en "Yes--delete_all_user_data" y vuelve a pulsar el botón de subir volumen para aceptar.
    Ten en cuenta que este proceso elimina las aplicaciones descargadas y datos de usuario.

    Terminado el proceso, pulsa en el botón de subir volumen cuando te encuentres en "reboot_system_now" para que se reinicie el terminal con los valores de fábrica restablecidos.

    Saludos,



  • Nada Serrano, lleva 20 minutos en la animación de inicio y se está calentando mucho, no sé que ha podido pasar...



  • ¿Has podido acceder al menú recovery y realizar los pasos?


    Saludos,



  • Sí sí, cada uno de ellos, pero al pulsar sobre reboot system se ha vuelto a quedar colgado en la animación de inicio, que parece entrar en bucle infinito y nunca para.



  • Trata de reinstalar el firmware a través de hard reset por si se hubiese dañado el sistema operativo de alguna forma y esté impidiendo el inicio.

    Tienes todo lo necesario para hacerlo aquí:

    Saludos,



  • Ok Serrano, lo intentaré a ver que tal. Muchas gracias por tu ayuda.
    Un saludo!



  • V4R0 dijo:
    Sí sí, cada uno de ellos, pero al pulsar sobre reboot system se ha vuelto a quedar colgado en la animación de inicio, que parece entrar en bucle infinito y nunca para.
    A mí me pasó algo parecido el otro día.
    Prueba a quitar la batería y, al cabo de un rato, vuelve a encenderlo...


  • Me ha pasado lo mismo y no me deja actualizar firmware. Me sale BROM ERROR: S DA SDMMC WRITTE FAILED.



  • jblegaz dijo:
    Me ha pasado lo mismo y no me deja actualizar firmware. Me sale BROM ERROR: S DA SDMMC WRITTE FAILED.
    Prueba en otro ordenador si te es posible


  • Piensas que puede ser del ordenador. Si el error es de la memoria del telefono???

    Esta probado.



  • En el "reboot_system_now", se queda colgado muchas horas con el muñequito y una red dando vueltas. Pero no para.



  • jblegaz dijo:
    Piensas que puede ser del ordenador. Si el error es de la memoria del telefono???
    Esta probado.
    A gente que le ha pasado en otros ordenadores han podido hacerlo.
    Quita la batería durante un rato y vuelve a ponerla después e inténtalo de nuevo.
    Si ni aun así puedes en otro ordenador ponte en contacto con el SAT


  • Gracias, lo probaré.




  • Pues lo he probado en otro ordenador y da el mismo error BROM ERROR: S DA SDMMC WRITTE FAILED.



  • Entonces ponte en contacto con el SAT: http://www.bqreaders.com/soporte-tecnico.html
    Les comentas las pruebas que has hecho y lo que te sale y ellos te informarán de como solucionarlo.



  • Dos cosas: ponle la SD si no la tienes puesta y prueba con el mismo proceso de flasheado pero sin batería, si te sigue fallando prueba pero en vez de darle a Upgrade dale a Download.

    Un saludo



  • Nada para el SAT.