Root con Framaroot



  • Hola a todos¡¡¡

    Tengo un aquaris 5 desde hace un par de semanas y leyendo vuestro comentarios me anime a hacerle root con Framaroot (dado que era muy sencillo y yo no soy especialmente habilidoso con esto de la informatica jejeje), pues bien como a muchos de vosotros me ha pasado que al actualizarlo he perdido el root.

    Pues mi pregunta es hay algun metodo (que no sea el chino que la verdad es que no me atrevo) para hacerlo sencillo?

    Muchas gracias¡¡¡


  • MVP

    Ahora hay una versión en inglés y el método es muy sencillo. http://www.mgyun.com/en/GetVRoot


    Un saludo.



  • http://www.mgyun.com/en/GetVRoot Está en inglés ahora.
    Sigue los pasos para instalarlo, activa en Ajustes - Opciones de desarrollo la Depuración USB, conécta el móvil al ordenador y cuando hayas terminado instala el Superuser y el Supersu de la tienda Play Store, abre el Supersu, actualiza binarios, dale método normal y cuando te diga que tiene que desinstalar otros programas aceptas y ya está.
    Un saludo

    edito: más café necesito, se me adelantó el compañero 😄



  • Muchas gracias¡¡¡
    Perdonad mi ignorancia, solo quiero hacer root para utilizar la app que hay para tener los whatsapp de las 2 sim, con este root me valdra?


  • MVP

    Si, con tal de ser root. No importa el método. 😉



  • Hola Heminwein¡¡¡

    "activa en Ajustes - Opciones de desarrollo la Depuración USB", esto no lo encuentro¡¡¡


  • MVP

    Pulsa 7 veces sobre número de compilación.


    En ajustes - información del teléfono.



  • No conecta el telefono con la aplicacion, aparte de la depuracion usb como tengo que tener las opciones usb? es que me salta la pantalla de almacenamiento masivo.


  • MVP

    Marca la casilla depuración USB en ajustes - opciones de desarrollo.


    Conecta el teléfono como dispositivo multimedia y, con el teléfono encendido, conecta el teléfono y espera a que lo reconozca. Luego dale a root.

    Un saludo.



  • Muchas gracias, conseguido¡¡¡¡
    Voy a abusar de vosotros un poco mas jajajaja
    Un par de dudas:
    Cuando haya actualizacion nueva, tengo que hacer algo antes de instalarla? (porque imagino que si)
    Y por ultimo, cuando me conecto a mi wifi el icono de cobertura sale en gris (en otras sale en azul), pero si que funcionan los datos, he probado a borrarla y ponerla otra vez pero nada. Imagino que sera del ruter, como creeis que lo puedo solucionar?
    Un saludo¡¡


  • MVP

    Sobre la actualización no te preocupes, el root no afecta. 


    En relación al icono en gris, si te funcionan los datos, no le des importancia. 😉

    Un saludo.



  • Muchas gracias por vuesta ayuda, asi da gusto¡¡¡¡
    Saludos.