Problemas con WIFI (Solucionado)



  • Veamos, ayer compré el Aquaris 4.5 en forma de Fnac 4.5 y funciona todo correctamente menos la conexión Wifi.
    Con una conexión Wifi dad por otro móvil lo hace correctamente.
    Con mi router sin protección, se conecta correctamente.
    Con mi router con protección WEP o WAP-PSK NO hay manera de que se conecte. siempre obtengo un "error de autenticación"
    He comprobado que no tengo filtro alguno activado en el router, por lo del filtrado MAC.
    He cambiado de claves y de tipos de encriptación, y nada.
    Todos mis otros dispositivos: portátiles, móviles o tabletas se conectan sin ningún problema.

    Pido ayuda a quellos que os haya pasado algo similar y lo hayáis resuelto.
    Gracias por adelantado.



  • Eso ocurre por saturación de los canales. Bajate esta aplicación gratuita: 

    y cambia el canal del router a alguno que tenga menos tráfico.



  • Muchas gracias amigo Shinus por tu respuesta, pero eso ya está hecho, mi red está funcionando en el canal más apropiado. Además sigo conectando más dispositivos y lo están haciendo sin ningún problema.



  • Quita el cable de la luz del router durante unos segundos y luego vuelve a ponérselo (aunque en otros dispositivos te vaya bien).
    Espera que se conecte, borra la conexión y vuelve a conectarlos.
    Mira si así funciona.
    Un saludo



  • También he hecho eso varias veces. Detecta perfectamente mi red, reconoce que tipo de seguridad y encriptación tiene, le itroduzco la clave y dejo la función DHCP con la que está configurado el router, me dice "guardado" pero no hay manera de que se conecte.



  • También he hecho eso varias veces. Detecta perfectamente mi red, reconoce que tipo de seguridad y encriptación tiene, le itroduzco la clave y dejo la función DHCP con la que está configurado el router, me dice "guardado" pero no hay manera de que se conecte.
    ¿en WAP2-PSK de seguridad tampoco te deja?
    ¿Es muy viejo el router? Lo digo porque hay algunos routers que tienen límite máximo de dispositivos conectados, prueba a desconectar alguno y a ver si te deja conectarte.
    Un saludo


  • Gracias pero tampoco es eso, desde que no me deja conectar este movil he conectado tres más, dos portátiles y un iPad y loas ha conectado a la primera y sin problemas.



  • Gracias pero tampoco es eso, desde que no me deja conectar este movil he conectado tres más, dos portátiles y un iPad y loas ha conectado a la primera y sin problemas.
    Solo me queda decirte que pruebes con alguna otra red protegida que puedas conectarte (de algún amigo o familiar) y ver si puedes conectarte o es un problema del wifi del terminal.
    Un saludo


  • Acabo de probar con otro router y seguimos con las mismas. No se conecta !!!



  • Acabo de probar con otro router y seguimos con las mismas. No se conecta !!!
    Entonces a la Fnac mañana que te lo cambien por otro y solucionado.
    Un saludo


  • SOLUCIONADO !!! Una "lista blanca" escondida en la configuración del router me impedía conectarme. Pero no me queda claro porqué en el otro router (de marca distinta) tampoco me dejaba conectar el movil.
    El caso es que os agradezco mucho vuestra ayuda.



  • Buenas, con tu permiso cierro y doy por resuelto.


    Un saludo