Youtube y ralentizaciones (Solucionado)



  • Hola

    He comprado este movil y la verdad que estoy bastante contento pero tengo un problema. Los videos de Youtube no me van fluidos. Uso bastante youtube y es bastante importante para mi.

    Tengo la ultima version actualizada tanto de movil como de la aplicacion. He borrado los datos de la cache del programa. Con buena conexion por wifi. En fin que he probado todo lo que se me ocurre.

    Hay alguna solucion?



  • Ajustes - Aplicaciones - Youtube y pulsa borrar caché, borrar datos, forzar cierre y reinicia el móvil. Vuelve a probar de nuevo.
    Un saludo



  • Heminwein dijo:
    Ajustes - Aplicaciones - Youtube y pulsa borrar caché, borrar datos, forzar cierre y reinicia el móvil. Vuelve a probar de nuevo.
    Un saludo
    Gracias. He probado lo que dices, pero sigue igual...

    He probado con el tablet y con mi antiguo movil y en los otros se ve fluido. La verdad que no se por que sera por que este movil tiene mas potencia que el viejo.

    Un saludo


  • nsquall dijo:
    Heminwein dijo:
    Ajustes - Aplicaciones - Youtube y pulsa borrar caché, borrar datos, forzar cierre y reinicia el móvil. Vuelve a probar de nuevo.
    Un saludo
    Gracias. He probado lo que dices, pero sigue igual...

    He probado con el tablet y con mi antiguo movil y en los otros se ve fluido. La verdad que no se por que sera por que este movil tiene mas potencia que el viejo.

    Un saludo
    Ves a Ajustes - Aplicaciones - desplázate a En Ejecución y mira en la barra cuanto tienes de espacio libre.
    También saber si tienes algún antivirus o aplicación que pueda ralentizar el sistema cuando está en uso.
    Un saludo


  • Igual. Ahora mismo tengo 450 megas libres aproximandamente en la RAM. La verdad que no me lo explico...

    Gracias de nuevo por la ayuda.



  • nsquall dijo:
    Igual. Ahora mismo tengo 450 megas libres aproximandamente en la RAM. La verdad que no me lo explico...

    Gracias de nuevo por la ayuda.
    ¿Antivirus? ¿Programas de gestión de energía instalados?
    Si no solo se me ocurre restablecer datos de fábrica para eliminar que sea alguna mala configuración, porque funciona suave funciona seguro.
    Si lo haces, haz copia de lo importante antes y cuando metas la cuenta de google desmarca la casilla de restaurar copia de seguridad de Google, para evitar que vuelva a configurar algo que no debe.
    Cuando termine, instalas actualizaciones y pruebas el Youtube.
    Un saludo


  • Heminwein dijo:
    nsquall dijo:
    Igual. Ahora mismo tengo 450 megas libres aproximandamente en la RAM. La verdad que no me lo explico...

    Gracias de nuevo por la ayuda.
    ¿Antivirus? ¿Programas de gestión de energía instalados?
    Si no solo se me ocurre restablecer datos de fábrica para eliminar que sea alguna mala configuración, porque funciona suave funciona seguro.
    Si lo haces, haz copia de lo importante antes y cuando metas la cuenta de google desmarca la casilla de restaurar copia de seguridad de Google, para evitar que vuelva a configurar algo que no debe.
    Cuando termine, instalas actualizaciones y pruebas el Youtube.
    Un saludo
    No, la verdad es que no tengo ningun programa de esos. Pues tendre que probar eso. Gracias.

    Por cierto lo de la bateria de este movil es alucinante, voy 5h de pantalla con 1h de conversacion y aun me queda un 33% de bateria. Totalmente satisfecho en ese aspecto.

    Un saludo


  • Bueno pues lo he solucionado, o mas o menos jajaja

    Se me acaba de ocurrir meterme en el menu de aplicacion y eliminar la actualizacion de Youtube, dejando la version que viene de fabrica. Y la verdad que con esa version va perfecto. Supongo que la ultima version tendra algun problema de optimizacion. Asi que si a alguien mas le pasa ya sabe lo que tiene que hacer.

    Un saludo



  • Ok, muchas gracias por compartirlo, con tu permiso, cierro y doy por resuelto.

    Un saludo
    😉