Jelly Bean Vs. Ice Cream Sandwich



  • Buenas, abro este debate para ver que opinión hay en general sobre con qué version de firmware va más fina nuestra Edison. He estado con Jelly Bean hasta ahora, solo por ser la más actual, pero cada vez que abro una aplicación se satura la tablet, me da avisos de que esa aplicación no responde con la opción de cerrar o esperar, tarda la vida en encender bien y una vez encendida ni se te ocurra moverte por el sistema que se estresa, aun acabando de hacer un hard reset. He leido en un post que nada tenia que ver con ese tema, que a uno le va mejor ICS que Jelly Bean. Por eso abro el debate.

    Jelly Bean Vs. Ice Cream Sandwich. Fight!


  • MVP

    En mi caso particular, JB en mi EDISON funciona perfectamente con las aplicaciones que tengo instaladas, de momento no me ha dado ninguna pega, por lo que en principio y por mejoras que para mi son transparentes, me quedo con JB, seguro que es mejor que ICS



  • Copio y pego el comentario del compi @RaMaEn tal cual
    En mi caso particular, JB en mi EDISON funciona perfectamente con las aplicaciones que tengo instaladas, de momento no me ha dado ninguna pega, por lo que en principio y por mejoras que para mi son transparentes, me quedo con JB, seguro que es mejor que ICS.
    Saludos.


  • MVP

    😉



  • @mjferreras, ¿tienes algún taskiller, antivirus o el navegador Chrome instalado?


    Saludos,



  • @mjFerreras A mi me ha pasado exactamente lo mismo que a ti y he vuelto a ICS en el que va algo mejor, pero en una semanita o así que ya no me hará falta contactaré con el SAT porque se me está colgando bastantes veces y sobretodo por dos puntos blancos que me han salido (fugas de luz), lo único que no he probado es a desinstalar el Chroome.



  • Hola:


    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....



  • juanlu90 dijo:
    lo único que no he probado es a desinstalar el Chroome.
    Hola,
    Desinstala Chrome y prueba con cualquier otro navegador como Dolphin, Opera, Firefox o el nativo, seguramente mejore ya que Chrome aunque no se esté usando puede provocar algún fallo.

    Saludos,


  • smith dijo:
    Hola:

    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....
    Hola,
    Asegúrate que tienes marcado el giro de pantalla desde "Ajustes > Pantalla".

    Saludos,


  • @Serrano voy a probar a desinstalarlo y te comento.



  • @juanlu90, mira a ver también las últimas actualizaciones de gmail y maps, al parecer también dieron algún problemilla.

    Si JB 2.1.0 no te iba bien, instala el 2.0.0. Es en el que me quedé yo y no tengo ninguna pega.



  • Serrano dijo:
    smith dijo:
    Hola:

    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....
    Hola,
    Asegúrate que tienes marcado el giro de pantalla desde "Ajustes > Pantalla".

    Saludos,
    Hola, si que lo tengo activado, lo he revisado en los navegadores y hasta incluso me he bajado aplicaciones para controlar el giro de pantalla.. pero nada.


  • smith dijo:
    Serrano dijo:
    smith dijo:
    Hola:

    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....
    Hola,
    Asegúrate que tienes marcado el giro de pantalla desde "Ajustes > Pantalla".

    Saludos,
    Hola, si que lo tengo activado, lo he revisado en los navegadores y hasta incluso me he bajado aplicaciones para controlar el giro de pantalla.. pero nada.
    En ese caso, ponte en contacto con soporte técnico para que te indiquen como proceder para solucionarlo.

    Saludos,


  • @Chan esta tarde me pindre a trastear a ver que tal.



  • Suerte, compi. Ya nos contarás

     



  • Serrano dijo:
    smith dijo:
    Serrano dijo:
    smith dijo:
    Hola:

    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....
    Hola,
    Asegúrate que tienes marcado el giro de pantalla desde "Ajustes > Pantalla".

    Saludos,
    Hola, si que lo tengo activado, lo he revisado en los navegadores y hasta incluso me he bajado aplicaciones para controlar el giro de pantalla.. pero nada.
    En ese caso, ponte en contacto con soporte técnico para que te indiquen como proceder para solucionarlo.

    Saludos,
    Hola, no creo que sea de hard porque hasta antes de ayer tenia Jelly Bean y se giraba sin problemas, creo que debe ser de soft, alguien ha hecho un hard reset a la version 1.1.8 y luego un upgrade a la 1.1.11 y sin problemas?


  • smith dijo:
    Serrano dijo:
    smith dijo:
    Serrano dijo:
    smith dijo:
    Hola:

    Yo tambien he vuelto a ICS, ya que Jelly Bean me iba muy lento, y eso que he probado de todo, desintalar programas, varios taskiller, desactivar opciones y na.... se vuelve lenta, pero con ics iba muy bien, ahora el problema es que haciendo un hard-reset a ICS 1.1.11 es que no gira la pantalla.....
    Hola,
    Asegúrate que tienes marcado el giro de pantalla desde "Ajustes > Pantalla".

    Saludos,
    Hola, si que lo tengo activado, lo he revisado en los navegadores y hasta incluso me he bajado aplicaciones para controlar el giro de pantalla.. pero nada.
    En ese caso, ponte en contacto con soporte técnico para que te indiquen como proceder para solucionarlo.

    Saludos,
    Hola, no creo que sea de hard porque hasta antes de ayer tenia Jelly Bean y se giraba sin problemas, creo que debe ser de soft, alguien ha hecho un hard reset a la version 1.1.8 y luego un upgrade a la 1.1.11 y sin problemas?
    Si te es posible, reinstala la versión 1.1.8 para comprobar si te ocurre lo mismo en esta versión o funciona correctamente. De esta forma podremos saber si el fallo se encuentra en el hardware.

    Saludos,


  • Acabo de poner por hard-reset la 1.1.8 y gira bien.... paso a la 1.1.11?



  • Si lo deseas, puedes actualizar a la versión 1.1.11

    Descarga de nuevo el firmware y no uses el que ya tienes descargado, no vaya a ser que antes no se descargase correctamente y por eso te diese ese fallo.

    Saludos,



  • Acabo de descargar y actualizar a la 1.1.11 y ha dejado de girar, asi que me vuelvo a la 1.18 que me funciona bien.


    Gracias por todo