Agps



  • Hola, ya se que es un tema muy tratado el del gps, mi problema es que en la aplicacion de google maps no es capaz de localizarme solo con la señal de red...es necesario enviar al sat?

    Tengo todo activado permitiendo mi ubicacion y el acceso a la red para determinar la ubicacion, tras la ultima actualizacion del firmware funciono bien pero al apagar y encencer ya no me localiza.
     que puede ser?



  • Lo primero antes de nada, reinicia el móvil y prueba de nuevo a ver si te posiciona el Maps simplemente con la red. Si no, ves a Ajustes - Acceso a tu ubicación y selecciona: Permitir el acceso a tu ubicación y Ubicación por red móvil y Wifi.
    Vuelve a comprobarlo así.
    El A-GPS es una ayuda complementaria al GPS, pero para ello debe estar activo el GPS primero.
    Un saludo



  • Solo con la red tarda mucho más, Activa también el GPS y los datos EPO.


    Un saludo



  • con reiniciar el movil te refieres a reiniciarlo de fabrica?

    El acceso a mi ubicacion por red movil y wifi esta activado

    SIN GPS activado deberia localizarme en el maps basandose en la cobertura de red movil ya sea datos o wifi y no lo hace....si activo el GPS tarda muuuuuucho rato y a veces no me localiza.

    Ya he probado descargando los datos EPO y tal y tal.....

    simplemente quiero que me posicion solo con la cobertura de red y no lo hace.



  • justo ayer despues de actualizar el firmware a la 1.2.4 creo,,,me funciono y me localizaba sin gps, al apagar y encender el movil ya no lo hace.
    :-S

    antes de la actualizacion no lo hacia.......



  • quike84 dijo:
    con reiniciar el movil te refieres a reiniciarlo de fabrica?

    El acceso a mi ubicacion por red movil y wifi esta activado

    SIN GPS activado deberia localizarme en el maps basandose en la cobertura de red movil ya sea datos o wifi y no lo hace....si activo el GPS tarda muuuuuucho rato y a veces no me localiza.

    Ya he probado descargando los datos EPO y tal y tal.....

    simplemente quiero que me posicion solo con la cobertura de red y no lo hace.
    Me refería simplemente reiniciar normal 🙂
    Ves a Ajustes - Aplicaciones - Maps y borra caché, borrar datos y forzar detención. Después reinicias el móvil y vuelves a probar.
    ¿Has intentado también con Wifi?
    Un saludo


  • pues nose si alegrarme o sorprenderme aun mas;

    Reinicio el movil,,,abro el maps y sorpresa,,,me sale el puntito azul con mi localizacion... exito¿?

    Apagao el movil, enciendo,, abro el maps y upss me sale el puntito gris........



  • quike84 dijo:
    pues nose si alegrarme o sorprenderme aun mas;

    Reinicio el movil,,,abro el maps y sorpresa,,,me sale el puntito azul con mi localizacion... exito¿?

    Apagao el movil, enciendo,, abro el maps y upss me sale el puntito gris........
    Eso seguramente dependerá de que hasta que pueda triangular donde estás pase un rato y de ahí el puntito gris.
    Lo importante que localizarte, te localice.
    Un saludo


  • y xq al reiniciar es instantaneo y al apagar y al encender no llega a localizarme? se queda gris y no cambia a azul

    gracias x todo



  • quike84 dijo:
    y xq al reiniciar es instantaneo y al apagar y al encender no llega a localizarme? se queda gris y no cambia a azul

    gracias x todo
    No sabría decirte exactamente el por qué....imagino se guardará en caché la posición y al reiniciar la reutiliza, eliminándola al apagar.
    Un saludo


  • la verdad que es un poco raro xq la memoria cache no se vacia al apagarlo,, bueno por lo menos funciona y al conectar el gps afina mucho mas la situacion,,,,

    muchas gracias por todo