Root con 1.2.4



  • Hola buenas.


    Rootee el movil con framaroot cuando tenia el parche 1.2.2 y ahora tras la actualizacion a 1.2.4 se des-rooteo como es logico.

    El caso es que no puedo rootearlo de nuevo. He hecho unroot desde el framaroot y luego intentar rootearlo de nuevo y nada. Tambien he desinstalado SuperSU desde las aplicaciones y posteriormente intentar rootearlo de nuevo con framaroot y nada.

    ¿Alguien sabe como solucionar esto? Desinstalando framaroot y volviendo a iniciar el proceso funcionara?


    Muchas gracias y un saludo.


  • MVP

    Tienes de tener la opcion de depuracion USB activada en el menu de programador .



  • Aun con depuracion USB activado no me ha funcionado el root como lo hice la primera vez. Selecciono Install SuperSU, reinicio y nada, todo sigue igual.


  • Banned

    prueba con el tutorial del root que hay por el foro de un install.bat y te pondra la app de supersu con sus binarios si no entra al supersu y desinstalalo completamente (trae 1 opcion en ajustes) y az el proceso de nuevo, comentanos que tal te fue 😄

    saludos



  • He probado siguiendo el tutorial http://www.htcmania.com/showthread.php?t=660894 que tambien va por .bat porque no encontraba ese hilo aqui y todo correcto, vuelvo a ser root (aunque tengo 2 SuperSU en el cajon de apps, solo uno en aplicaciones instaladas... cosa rara).


    No se si sera solo a mi pero parece ser que framaroot ha dejado de funcionar con el nuevo parche. ¿Alguien que pueda confirmarlo o desmentirlo?


    Gracias y un saludo!


  • MVP

    He probado siguiendo el tutorial http://www.htcmania.com/showthread.php?t=660894 que tambien va por .bat porque no encontraba ese hilo aqui y todo correcto, vuelvo a ser root (aunque tengo 2 SuperSU en el cajon de apps, solo uno en aplicaciones instaladas... cosa rara).

    No se si sera solo a mi pero parece ser que framaroot ha dejado de funcionar con el nuevo parche. ¿Alguien que pueda confirmarlo o desmentirlo?


    Gracias y un saludo!

    Framaroot continua funcionando ;) 


  • Hola a todos!!
    Lo estoy descargando, yo no tenía reinicios ni nada, espero que no me la líe...



  • a mi me ha funcionado lo que dicen aquí con la 1.2.4:
    http://forum.xda-developers.com/showthread.php?t=2130276



  • Yo lo tenía igual que tú solo que cuando lo rooteé desinstalé el framaroot. Con la actualización volví a descargarla y se volvió a rootear sin problemas. Quizas con la desinstalación te valga. Si no, puede que con alguna versión distinta del Framaroot...



  • Yo actualice binarios en súpersu y volví a hacer root con framaroot y listo

    Enviado desde mi bq Aquaris 5 mediante Tapatalk