Duda Wifi



  • A vosotros, cuando estáis conectados por wifi, os está siempre o practicamente siempre con las señales de subida y bajada aunque no hagáis nada y acabéis de reiniciar el teléfono?


    No sé si esto me pasaba antes o es algo nuevo (de ayer) que, curiosamente, en lugar de acabar el día con un 60% de batería desde nueva carga, lo acabé en 35%

    Gracias



  • Para la batería comprueba en Ajustes - Batería que no haya alguna aplicación drenando batería.
    Y sobre el wifi, ¿si lo quitas y lo vuelves a poner sigue haciendo lo mismo? Si tienes tarifa de datos, ¿si lo quitas también continua con los datos?
    Un saludo



  • Con los datos no sucede eso, solo con wifi


    Es muy raro, anoche lo dejé toda la noche cargando y esta mañana TENIA MENOS BATERIA! y eso que lo puse a cargar apagado...

    Pero es que ahora lo he puesto a cargar hace dos horas, y de 28% ha pasado, en dos horas, a 34% sin yo estar tocando a nada. Como se cargue un 3% por hora, necesito dos días para cargarlo O_O

    Me está volviendo loco el teléfono



  • Hola,

    Realiza algunos ciclos de carga/descarga completos sin usar el teléfono mientras está cargando (en la medida de lo posible), es posible que la batería no esté bien calibrada.
    Haz las cargas con su cargador original.

    Saludos,



  • Le instalé esta mañana un programa para ver en profundidad el estado de la batería, y uno de los programas que más está conectado es un backup de google, que ni sé dónde se pone ni se quita.


    Por otro lado, me bajé también un programa tipo netstat de windows. Con datos, aparecen tres o cuatro líneas de conexiones, con wifi aparecen decenas de conexiones, todas a los servidores de google (173.194.x.x)

    He desactivado datos y wifi, a ver si se carga más rápido, pero vamos, que en un par de días de tener un chisme con el que estaba contentísimo a tener un quebradero de cabeza tras otro...



  • Gracias Serrano,


    Las cargas siempre las hago por la noche, y esta vez con el teléfono apagado... y ya te digo que anoche estaba como en un 35% cuando me fui a la cama y esta mañana estaba en un 28%

    Lleva un rato cargando que no pasa del 34%



  • Desconecta el cargador y apaga el teléfono. Pasados un par de minutos, vuelve a encenderlo y conecta de nuevo el cargador, es posible que por cualquier motivo no esté marcando bien el indicador de batería.


    Saludos,



  • vale, lo he apagado y encendido de nuevo, y ahora pone que está al 99%


    no obstante, es normal lo del wifi continuamente en tráfico y tantas conexiones activas o intentando establecerse? ya os digo que por wifi aparecen decenas de conexiones, y por 3g aparecen 4 o 5



  • hashNSE dijo:
    vale, lo he apagado y encendido de nuevo, y ahora pone que está al 99%

    no obstante, es normal lo del wifi continuamente en tráfico y tantas conexiones activas o intentando establecerse? ya os digo que por wifi aparecen decenas de conexiones, y por 3g aparecen 4 o 5
    Leete esto: http://www.elandroidelibre.com/2013/11/el-inexplicable-gasto-de-bateria-provocado-por-google-play-services-no-solo-te-ocurre-a-ti.html
    Igual lo que te ha pasado ha sido esto.
    Un saludo


  • Para desactivar la copia de seguridad de Google, lo puedes hacer desde "Ajustes > Copia de seguridad" desmarcando las casillas "Restauración automática" y "Copiar mis datos".


    Las múltiples conexiones a los servidores de Google que nos comentas, es muy posible que se trate de las sincronización con sus diferentes servicios. Puedes modificar los que no uses desde "Ajustes > Cuentas > Google > xxxxxxxx@gmail.com".
    Si usas más de una cuenta, te aparecerán más conexiones, desmarca las que no quieras tener activas o no uses.

    Saludos,



  • Gracias por los consejos, voy a desactivar las copias de seguridad, que no sé por qué las tenía activadas


    La sincronización con google creo que genera tantas conexiones porque me está fallando por wifi desde hace unos días, y por eso no para de reintentarlo y quizá eso haga que gaste más wifi y batería

    El caso es que con 3g esa sincronización es inmediata, y aparecen las notificaciones (que por wifi no es que no aparezcan en el acto, es que nunca aparecen, la relacionadas con google services, como gmail, hangouts, instagram...)




  • Hola, como se ha comentado en otros post, el inconveniente está viniendo por parte de los servicios de Google, para ello la única opción en el tema de las notificaciones es mantener activa la wifi en Siempre y que no entre en deep sleep, para ello hay varias opciones, una de las más utilizadas es esta aplicación:



    Un Saludo y ya vas contando.



  • Cuando te encuentres cerca de la red Wi-Fi en la que te ocurre esto, elimina la red desde "Ajustes > Wi-Fi" dejando pulsada la red unos segundos y después vuelve a configurar de nuevo la red para comprobar si de esta forma te conecta mejor. También es aconsejable de vez en cuando reiniciar el router si lleva mucho tiempo conectado.


    Saludos,



  • Anarion dijo:
    Hola, como se ha comentado en otros post, el inconveniente está viniendo por parte de los servicios de Google, para ello la única opción en el tema de las notificaciones es mantener activa la wifi en Siempre y que no entre en deep sleep, para ello hay varias opciones, una de las más utilizadas es esta aplicación:


    Un Saludo y ya vas contando.

    en realidad a mi me pasa con el móvil encendido, tampoco me entran, o sea que no es ese mi problema.

    mi problema lo he explicado en detalle con ciertas conclusiones en otro hilo en este foro. por lo que sea, por wifi, el 95% de las veces no conecta con google services, y por 3G a la primera

    si cambio algo en la configuración del móvil de google, a veces conecta, pero en cuanto salgo de la wifi y vuelvo a entrar, ya no conecta.

    en el hilo hay pantallazos y todo, es este por si interesa:

    http://www.mibqyyo.com/comunidad/discussion/23417/problema-notificaciones/p1


  • hashNSE dijo:
    Anarion dijo:
    Hola, como se ha comentado en otros post, el inconveniente está viniendo por parte de los servicios de Google, para ello la única opción en el tema de las notificaciones es mantener activa la wifi en Siempre y que no entre en deep sleep, para ello hay varias opciones, una de las más utilizadas es esta aplicación:


    Un Saludo y ya vas contando.

    en realidad a mi me pasa con el móvil encendido, tampoco me entran, o sea que no es ese mi problema.

    mi problema lo he explicado en detalle con ciertas conclusiones en otro hilo en este foro. por lo que sea, por wifi, el 95% de las veces no conecta con google services, y por 3G a la primera

    si cambio algo en la configuración del móvil de google, a veces conecta, pero en cuanto salgo de la wifi y vuelvo a entrar, ya no conecta.

    en el hilo hay pantallazos y todo, es este por si interesa:

    http://www.mibqyyo.com/comunidad/discussion/23417/problema-notificaciones/p1
    En ese caso como comenta el compañero Serrano, miraría de reiniciar el router por si acaso o puedes controlar si te pasa lo mismo si accedes a otras wifis.
    Un saludo


  • La red wifi la he borrado y reconfigurado varias veces. El router reiniciado hace un par de dias. La conexión a google services por wifi, funciona un 10% de las veces, por ser benévolos, y las notificaciones funcionan por 3g en el acto, y casi nunca por wifi, aunque esté la aplicación activa y el teléfono en uso. Misterios de android, supongo. Una pena



  • bueno, sigo añadiendo "descubrimientos"


    el móvil todas las mañanas está conectado al servicio de google correctamente, por wifi, y me llegan las notificaciones de todo.

    si salgo de casa, cuando vuelvo y vuelve a conectarse por wifi, ya es prácticamente imposible que vuelva a conectarse a google services

    pues eso es lo que he descubierto, poco más 🙂

    alguien con alguna idea???



  • hashNSE dijo:
    bueno, sigo añadiendo "descubrimientos"

    el móvil todas las mañanas está conectado al servicio de google correctamente, por wifi, y me llegan las notificaciones de todo.

    si salgo de casa, cuando vuelvo y vuelve a conectarse por wifi, ya es prácticamente imposible que vuelva a conectarse a google services

    pues eso es lo que he descubierto, poco más 🙂

    alguien con alguna idea???
    ¿Si desconectas tú el botón de wifi cuando sales y lo enciendes cuando vuelves, pasa igual? podrías comprobarlo a ver.
    Un saludo


  • en realidad lo tengo configurado con la aplicación "Llama" que se recomienda aquí. cuando salgo de la zona que he configurado como "casa" se desactiva automáticamente el wifi.


    no obstante, acabo de desactivar el wifi manualmente y vuelto a encender, y nada, se conecta a google services por 3g y me llegan las notificaciones, activo el wifi, entro en el monitor de google services, y error de conexión



  • hashNSE dijo:
    en realidad lo tengo configurado con la aplicación "Llama" que se recomienda aquí. cuando salgo de la zona que he configurado como "casa" se desactiva automáticamente el wifi.

    no obstante, acabo de desactivar el wifi manualmente y vuelto a encender, y nada, se conecta a google services por 3g y me llegan las notificaciones, activo el wifi, entro en el monitor de google services, y error de conexión
    Prueba si te hace eso en otras redes wifi.
    Un saludo