Instagram 4.2 no compatible.



  • ¿Sabe alguien por que la versión 4.2 de Instagram no es compatible con el aquaris 4.5 totalmente actualizado y si con otro que tengo que no lo está?

    Enviado desde mi Thermomix usando Tapatalk.



  • Ves a Ajustes - Aplicaciones - Google Play Store, pulsa sobre Borrar caché y borrar datos.
    Pruebas de nuevo y a ver si así te deja.
    Te confirmo que es compatible:

    Un saludo



  • No me deja.... Sigue igual, a lo mejor si consigo la apk la puedo meter. En Amazon no está.

    Enviado desde mi Thermomix usando Tapatalk.



  • No me deja.... Sigue igual, a lo mejor si consigo la apk la puedo meter. En Amazon no está.

    Enviado desde mi Thermomix usando Tapatalk.

    Prueba reiniciando el móvil después de hacer eso que te he comentado, es muy raro que te salga incompatible. ¿tienes alguna rom cocinada o la stock?
    Un saludo


  • No, todo oficial

    Enviado desde mi Thermomix usando Tapatalk.



  • No, todo oficial

    Enviado desde mi Thermomix usando Tapatalk.

    Además de reiniciar el móvil prueba a entrar en el Google Play Store, pulsa botón izq. de los táctiles y Ajustes. Comprueba que en Filtro de contenido tienes activadas todas las opciones, si no actívales y pruebas de nuevo.
    Un saludo


  • Muchas gracias, tras reiniciar todo ok, me esta actualizando.
    Gracias de nuevo

    Enviado desde mi Thermomix usando Tapatalk.



  • Muchas gracias, tras reiniciar todo ok, me esta actualizando. Gracias de nuevo

    Enviado desde mi Thermomix usando Tapatalk.

    Perfecto, me alegro que lo hayas solucionado 😉
    Un saludo