Hilo sobre la duración de bateria



  • Hola, buenas noches a todo, quiero crear este hilo con una queja común entre los usuarios de este modelo de terminal.


    Desde la actualización a JB la autonomía en espera es muy mala, he pasado de poder irme tranquilamente un viernes por la noche y ponerlo a cargar al 20% el domingo a las 10 u 11 de la mañana a que la batería no dure mas de 23 horas con la pantalla pagada, es decir, en espera.

    Antes de que lo digáis, he hecho ciclos completos de carga, he mirado que la batería encaje bien, he dado varios hard reset al terminal, es decir, todo lo posible y, la duración de la batería sigue siendo pésima.


    Hechos: La bateria está en buen estado, ya que si le hago un uso intensivo, puedo llegar a ver las 3 horas 30 min y hasta he llegado a ver 4 horas de pantalla encendida antes de apagarse.

    El problema está en el consumo del móvil en espera, no, no tengo ninguna app extraña instalada, tengo facebook (sincronización quitada) twitter (Sincronización quitada) Whatsapp (Sincro activada), Instagram (Sincro Activada) y otras tantas que para nada son extrañas o "raras" 

    ¿BQ Piensa poner solución a que el móvil entre tan pocas veces en DeepSleep? ya que estoy usando otras roms no oficiales para llegar al final del día cómodamente sin hacer un uso intensivo


    Un coordial saludo
    PD: No quiero que se interprete como un post criticón, es una importante sugerencia que a todos nos gustaria ver resuelta en una hipotética futura version



  • Entra en Ajustes - batería y comprueba al final del uso de la batería (cuando se descargue) que aplicaciones consumen más, que tantos por ciento tienes y entra en la gráfica y mira si en la parte de activo hay mucha barra llena o no. ¿cuándo hiciste los hard reset restauraste la copia de google que pide cuando lo configuras? Si sí, puede ser que si había alguna configuración mala la reinstalara de nuevo.

    Tu mira esos datos y dinos que info te sale.
    Un saludo



  • Heminwein dijo:
    Entra en Ajustes - batería y comprueba al final del uso de la batería (cuando se descargue) que aplicaciones consumen más, que tantos por ciento tienes y entra en la gráfica y mira si en la parte de activo hay mucha barra llena o no. ¿cuándo hiciste los hard reset restauraste la copia de google que pide cuando lo configuras? Si sí, puede ser que si había alguna configuración mala la reinstalara de nuevo.
    Tu mira esos datos y dinos que info te sale.
    Un saludo
    No, todo correcto, no llega a aparecer ninguna app como consumidora de bateria, sencillamente, el sistema no entra en deep sleep todo lo que deberia, BQ debería solucionar este problema, por que en las primeras versiones de JB no pasaba


  • lithiumbj dijo:
    Heminwein dijo:
    Entra en Ajustes - batería y comprueba al final del uso de la batería (cuando se descargue) que aplicaciones consumen más, que tantos por ciento tienes y entra en la gráfica y mira si en la parte de activo hay mucha barra llena o no. ¿cuándo hiciste los hard reset restauraste la copia de google que pide cuando lo configuras? Si sí, puede ser que si había alguna configuración mala la reinstalara de nuevo.
    Tu mira esos datos y dinos que info te sale.
    Un saludo
    No, todo correcto, no llega a aparecer ninguna app como consumidora de bateria, sencillamente, el sistema no entra en deep sleep todo lo que deberia, BQ debería solucionar este problema, por que en las primeras versiones de JB no pasaba
    Para comprobar si entra en deep sleep o no, descárgate la app CPU spy, deja el teléfono sin cargar quieto sin tocarlo y luego comprueba los resultados.
    La Rom entra en Deep sleep sin problema en general, de hecho 2.0.9 solucionó el único problema donde no entraba en deep sleep, que era cuando salía de una zona de cobertura wifi. Comprueba también que tenga sla última versión instalada (Ajustes - Información sobre el teléfono). Aunque si como pones en el primer post estás usando una rom cocinada, ahí BQ no puede hacer nada, tendrás que hablar con el cocinero de esa rom por si hay algo que fuera mal.
    Un saludo


  • Y para muestra de que entra en deep sleep de normal (de mi aquaris 4.5 ahora mismo, con rom 2.0.9):



  • Heminwein dijo:
    Y para muestra de que entra en deep sleep de normal (de mi aquaris 4.5 ahora mismo, con rom 2.0.9):

    Si de 10 horas. entrar solo en deep sleep 3 es una función de deep sleep correcta....
    Cuando normalmente es al revés. unas 3 horas de actividad y unas 7 de deepsleep. Y aun as no es mucho deep sleep



  • lithiumbj dijo:
    Heminwein dijo:
    Y para muestra de que entra en deep sleep de normal (de mi aquaris 4.5 ahora mismo, con rom 2.0.9):

    Si de 10 horas. entrar solo en deep sleep 3 es una función de deep sleep correcta....
    Cuando normalmente es al revés. unas 3 horas de actividad y unas 7 de deepsleep. Y aun as no es mucho deep sleep


    La cuestión es que cuando está cargando no entra en deep sleep, de ahí las horas que no coincidan con lo estándar (todo tiene un porqué: 10 horas encendido y un 93% lo firmaba ahora 😄 ). Pero era simplemente un ejemplo para hacerte ver de que entrar, entra...
    Un saludo



  • lithiumbj dijo:
    Heminwein dijo:
    Y para muestra de que entra en deep sleep de normal (de mi aquaris 4.5 ahora mismo, con rom 2.0.9):

    Si de 10 horas. entrar solo en deep sleep 3 es una función de deep sleep correcta....
    Cuando normalmente es al revés. unas 3 horas de actividad y unas 7 de deepsleep. Y aun as no es mucho deep sleep


    La cuestión es que cuando está cargando no entra en deep sleep, de ahí las horas que no coincidan con lo estándar (todo tiene un porqué: 10 horas encendido y un 93% lo firmaba ahora 😄 ). Pero era simplemente un ejemplo para hacerte ver de que entrar, entra...
    Un saludo

    No no. si a ver. si entrar entra. Estoy leyendo artículos sobre un fallo en google play services. Que hace que se beba la batería. Esperare un tiempo y seguire informando.

    Gracias por vuestra atención



  • He comprobado en estos días, que efectivamente no carga bien del todo, aún después de hacer 3 cargas completas ya que al encenderlo me pasa ya al 85-88%, lo pongo de nuevo y al encender si ya el 100%, pero aún así y todo hoy he puesto un papel debajo de la batería para probar a ver que tal, pero sigo haciendo la recarga una vez que me pone el 100%



  • PEPEDIZ dijo:
    He comprobado en estos días, que efectivamente no carga bien del todo, aún después de hacer 3 cargas completas ya que al encenderlo me pasa ya al 85-88%, lo pongo de nuevo y al encender si ya el 100%, pero aún así y todo hoy he puesto un papel debajo de la batería para probar a ver que tal, pero sigo haciendo la recarga una vez que me pone el 100%
    ¿las cargas completas las haces con el móvil apagado? Una vez llegue al 100% encendido, apágalo y déjalo que llegue hasta el 100% de nuevo. Haz esto un par de veces más (verás que siempre carga un poco más, es normal). La batería tiene un sistema de seguridad para cuando llega al 100% para y no carga más hasta que no baja del 90%, por eso a veces al quitar el cargador baja rápido. Si estuviera siempre intentando dar el 100% bajaría muchísimo la vida útil de la batería porque haría microcargas cada minuto.
    Un saludo


  • Siempre con el móvil apagado.
    Bien, en este momento y después de cargarlo ayer noche, poner el papel estoy al 64% cosa que en otro momento estaría ya al 20%.
    Me da que la mayoría de las pilas tienen una mínima holgura y de ahí la carga/descarga tan pronto

    Enviado desde mi bq Aquaris mediante Tapatalk



  • Tengo otra cuestión pero cuando llegue a casa abro hilo nuevo para no mezclar cosas.

    Enviado desde mi bq Aquaris mediante Tapatalk



  • PEPEDIZ dijo:
    Siempre con el móvil apagado. Bien, en este momento y después de cargarlo ayer noche, poner el papel estoy al 64% cosa que en otro momento estaría ya al 20%. Me da que la mayoría de las pilas tienen una mínima holgura y de ahí la carga/descarga tan pronto

    Enviado desde mi bq Aquaris mediante Tapatalk

    Controla un par de días si sigue igual, y si así no te pasa, hablas con el SAT para que te den la solución definitiva diciéndole las pruebas que has hecho.
    Un saludo


  • Haz lo que comenta el compañero, cuando tengas tiempo habla con el SAT y ellos te lo arreglaran.

    Un saludo



  • Bien

    Enviado desde mi bq Aquaris mediante Tapatalk



  • Na tengo ahora al 55% y la tuve así como dos horas conectada son wiffi y ahora na volveré s conectar al llegar a casa

    Enviado desde mi bq Aquaris mediante Tapatalk



  • En estos momentos 31% y se acerca micho al uso con el Neo

    Enviado desde mi bq Aquaris mediante Tapatalk



  • Cargado ayer noche, al encender 98% de la batería, con lo cual seria una buena carga y simple.
    En estos momentos 68%, si sigo así dos días de duración.
    Seguiré esta semana con dos cargas mas a la cuarta saco el papel y compruebo duración carga simple y me pongo en contacto con el SAT.

    Enviado desde mi bq Aquaris mediante Tapatalk



  • PEPEDIZ dijo:
    Cargado ayer noche, al encender 98% de la batería, con lo cual seria una buena carga y simple. En estos momentos 68%, si sigo así dos días de duración. Seguiré esta semana con dos cargas mas a la cuarta saco el papel y compruebo duración carga simple y me pongo en contacto con el SAT.

    Enviado desde mi bq Aquaris mediante Tapatalk

    Me alegro que ya vaya mejor.
    Un saludo


  • hola , buenas a todos , voy a aprovechar el hilo para comentaros mi caso.

    El caso es que me pasaba lo mismo que al compañero, la duración de la batería no era del todo mala ,pero  lo que pasa es que el porcentaje no marcaba bien, bajaba muy rápido  y al reiniciar el movil me aumentaba.

    Me comentaron por aqui lo de poner un papelito en la batería y me funcionó , la batería se descargaba de forma mas homogénea y me duro un poco mas de lo normal, pero la alegría solo duro un día. Luego volvimos lo mismo.

    Ahora lo que he hecho ha sido poner un papelito un poco mas largo, ya que el que puse era un poco corto, tendría un par de centímetros. y a ver como responde..

    Que solución veis a esto?

    Saludos!