Instalación de drivers (Solucionado)



  • Buenas.

    Tengo un problema que no he conseguido solventar y que me preocupa de cara a hacer un hard reset del móvil.

    No consigo instalar los drivers que me descargo de la web. He probado a descargarlos desde chrome y explorer, desde un sobremesa con win 7 home premium y con un portátil con win xp, y siguiendo las instrucciones de un post de Heminwei, sin olvidarme de copiar la carpeta Drivers en la raíz del disco duro para que encuentre la ruta de instalación.

    ¿Alguien de soporte me puede ayudar o pasarme algún paquete de drivers que sí instale sin problemas?

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • Prueba con mis drivers: http://www.mediafire.com/download/cp3dpwpzz0urp6g/drivers_heminwein.rar
    Copias la carpeta drivers en 😄 y sustituyes lo que te pida.
    Un saludo



  • Buenas de nuevo.

    Gracias. Voy a ello.

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • Buenas de nuevo.

    Mano de santo, oiga!

    Muchas, muchas, muchas gracias Heminwein por ese pack.
    ¿Me podrías decir qué cambia de ese al oficial para que el tuyo instale los drivers de 5.0 y el otro de fallos?

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • amparonor dijo:
    Buenas de nuevo.

    Mano de santo, oiga!

    Muchas, muchas, muchas gracias Heminwein por ese pack.
    ¿Me podrías decir qué cambia de ese al oficial para que el tuyo instale los drivers de 5.0 y el otro de fallos?

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk

    ¡Me alegro que te funcionen!
    Es un híbrido de drivers (también otros de otros aparatos android, pero visto que va cojo el pack completo), modificado para el Windows 8 sobre todo (ya que tengo ese y no veas la de horas que me tiré hasta poder hacerlo funcionar bien 😄 ).
    Un saludo



  • J**er, pues funcionan de muerte. De todas formas, ¿son los mismos los drivers para el flashtool los del 4.5 que los del 5.0? Pensaba que eran diferentes.

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • amparonor dijo:
    J**er, pues funcionan de muerte. De todas formas, ¿son los mismos los drivers para el flashtool los del 4.5 que los del 5.0? Pensaba que eran diferentes.

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk

    Son los mismos 😉
    Un saludo


  • Ok.

    Pues muchas gracias por todo.

    Que los admin cierren el hilo, que ya está todo resuelto.

    Un saludo. Hasta luego.

    Enviado desde mi bq Aquaris 5 mediante Tapatalk



  • Nos alegramos de que lo tengas resuelto, con vuestro permiso damos por solucionado y cerramos.

     

    Saludos,