Navegando por internet tarda en responder (Solucionado)



  • Buenas, tengo Edison 2 desde hace 5 días y es mi primera tablet, así que no sé si será normal. La cuestión es que cuando navego por internet, en cualquier página. cuando clico en un link no me lo reconoce o tarda mucho en reconocerlo, como si la pantalla táctil no respondiera o no estuviera tocando nada. ¿Esto es normal? Uso el navegador de serie. Gracias.



  • Buenas, es un comportamiento normal y pasa incluso en otros sistemas operativos, en los navegadores hasta que no carga la página en su totalidad, no funcionan bien los enlaces o la misma página, depende de lo depurado que esté el navegador con el sistema, también es debido a la cantidad de script y publicidad que traen dichas páginas, lo que contribuye a ralentizarlas.

    Un saludo



  • En relación con esto, ¿un navegador distinto minimizaría el problema? 



  • Quizas tengas el "Modo ahorro de energía" activado .



  • Prueba con otros menos pesados o más eficientes, pero todos, tardan algo en cargar las páginas.

    Prueba también, que no tengas la opción de ahorro de energía activada, eso contribuye, si es así desactívala.

    Un saludo



  • Pues sí que lo tenía. Al quitarlo he solucionado el problema. Magnífico y rápido servicio, muchas gracias.



  • Menos el "Chrome"...jajaja... puedes probar unos cuantos :

    Dolphin , Boat , One , Opera...

    Un saludo
    😉



  • Nos alegramos que así sea.

    Con tu permiso, cierro y doy por resuelto.

    Un saludo