Mal rooteado bq aquaris 5 (Solucionado)



  • Hola, tengo un grave problema, he intentado rootear mi telefono a partir de un tutorial aqui puesto en esta pagina http://www.mibqyyo.com/comunidad/discussion/21266/root-rooteo-f%C3%A1cil-bq-aquaris-5-0/p1 y he debido de hacerlo mal o no se que ha pasado, se a reiniciado mi telefono y no llega a encenderse, se queda en la imagen de encendido AQUARIS, le he quitado la bateria y se la he vuelto a poner pero sigue haciendo lo mismo, por favor ayudenme, no se como solucionarlo, gracias.




  • Instala el firmware de nuevo por HR, sirve para los Aquaris igualmente, sigue las indicaciones:

    http://www.mibqyyo.com/articulos/2013/01/15/reinstalacion-del-firmware-para-bq-elcano/

    Un saludo



  • Gracias por responder peterico, ¿no hay ninguna otra forma de solucionarlo?, he mirado la pagina que me has pasado y lo veo super complicado, soy bastante torpe, me da miedo a equivocarme y terminar de joder el telefono, ¿la garantia del telefono no me cubre esta incidencia?, gracias.



  • Si te la cubre, lo que pasa es que te cobraran, ya que el problema ha sido por rotearla, llama y consúltalo con soporte.

    Un saludo




  • ¿Y entrando desde el Recovery y haciendo Wipe caché y Wipe data factory?
    Un saludo



  • Hola Heminwein, ¿como se haria eso que dices?, no entiendo nada de estos temas, siento mi torpeza, gracias



  • eli_lizzi dijo:
    Hola Heminwein, ¿como se haria eso que dices?, no entiendo nada de estos temas, siento mi torpeza, gracias
    Aquí tienes un tutorial de un compañero que explica como entrar y moverse: http://www.mibqyyo.com/comunidad/discussion/14016/men%C3%BA-factory-mode-y-recovery-stock-3e/p1 (es la segunda parte del tutorial lo que te interesa, en la parte de Recovery)
    Seleccionas Wipe Cache y Wipe Data (perderás las aplicaciones y tal, pero visto que no puedes entrar de otra forma...) y luego a reiniciar.
    Un saludo


  • Gracias Heminwein por responder, he leido lo que me has pasado pero una vez que selecciono Wipe Cache, ¿a donde le tengo que dar?, y con Wipe Data me pasa igual, no se cuales son los siguientes pasos. No me importa perder todas las aplicaciones, ¡estoy desesperada!, muchas gracias.

    Un saludo



  • Una vez seleccionadas las opciones ya lo hace el solo, cuando termines le das a Reboot Now.

    Un saludo



  • eli_lizzi dijo:
    Gracias Heminwein por responder, he leido lo que me has pasado pero una vez que selecciono Wipe Cache, ¿a donde le tengo que dar?, y con Wipe Data me pasa igual, no se cuales son los siguientes pasos. No me importa perder todas las aplicaciones, ¡estoy desesperada!, muchas gracias.
    Un saludo
    Lo hace automáticamente al pulsar sobre ellos (para "entrar" debes pulsar el botón de subir volumen) y verás unas líneas abajo que te dirán lo que vaya haciendo. Después de hacer las dos, vas a Reboot system y pulsa el botón de subir volumen.
    Un saludo

    edito: se me adelantó el compañero 😉


  • Gracias, lo he hecho y lo he intentado ya varias veces y aun asi sigue igual, se queda pillado en la imagen de AQUARIS. Os comento cuando le doy a Wipe data / factory reset, me sale otra pantallita con varios "NO" y una opcion que pone "YES -- delete all user data" , selecciono esa opcion con la tecla volumen +, y automaticamente se pone a procesar y me pone borrando, termina y me vuelve a aparecer la pantalla del principio, una vez terminado el wipe data / factory reset, pincho sobre Wipe cache partition y una vez terminado me vuelve a aparecer la primera imagen entonces le doy a Reboot system now, el telefono se reinicia y sigue quedandose pillado en la misma imagen de AQUARIS. No se si me he explicado bien, gracias.


    Un saludo



  • eli_lizzi dijo:
    Gracias, lo he hecho y lo he intentado ya varias veces y aun asi sigue igual, se queda pillado en la imagen de AQUARIS. Os comento cuando le doy a Wipe data / factory reset, me sale otra pantallita con varios "NO" y una opcion que pone "YES -- delete all user data" , selecciono esa opcion con la tecla volumen +, y automaticamente se pone a procesar y me pone borrando, termina y me vuelve a aparecer la pantalla del principio, una vez terminado el wipe data / factory reset, pincho sobre Wipe cache partition y una vez terminado me vuelve a aparecer la primera imagen entonces le doy a Reboot system now, el telefono se reinicia y sigue quedandose pillado en la misma imagen de AQUARIS. No se si me he explicado bien, gracias.

    Un saludo
    Perfectamente, lo has hecho justo como se debía hacer. Prueba quitándole la batería y volvíendo a ponérsela. También dale un poco de tiempo porque al principio puede tardar un poco en volver a cargarse el sistema.
    Si así sigue en bucle tendrás o que hacerle un Hard Reset como te ha comentado antes el compañero Peterico o mandarlo al SAT. 
    Un saludo


  • Está bien, pero es lógico que no te salga nada, ya que tocaste al rotear las opciones de parameters y la única forma es instalar el firmware de nuevo por HR.

    Un saludo



  • Lo he realizado varias veces y sigue igual aun quitándole la batería y volviéndosela a poner. ¿Me podrian explicar como se realiza el Hard Reset?, muchas gracias.


    Un saludo.





  • Me descargue el firmware del aquaris 5 pero no se que tengo que hacer con los archivos que me salen, mi ordenador es windows xp, ¿tengo que conectar el teléfono movil al pc mediante usb?, siento de verdad hacer tantas y tontas preguntas pero es que no tengo ni idea de estos temas, gracias una vez mas.


    Un saludo.



  • eli_lizzi dijo:
    Me descargue el firmware del aquaris 5 pero no se que tengo que hacer con los archivos que me salen, mi ordenador es windows xp, ¿tengo que conectar el teléfono movil al pc mediante usb?, siento de verdad hacer tantas y tontas preguntas pero es que no tengo ni idea de estos temas, gracias una vez mas.

    Un saludo.
    Prueba a descargarte el link de aquí: http://www.mibqyyo.com/comunidad/discussion/22814/tutorial-pdf-hard-reset-aquaris-5-fnac-5/p1
    Es un tutorial que hice en pdf paso a paso (con pantallazos), entre esto y el vídeo deberías poder hacerlo.
    Un saludo


  • Hola de nuevo, he intentando descargarme el tutorial que hiciste en pdf http://www.mediafire.com/download/de8n07b8bq70cub/Tutorial_Hard_Reset_Aquaris-Fnac_5.pdf pero pincho la pagina y me da error, por otro lado he visto el video y me a servido de ayuda para ver como se realiza, he procedido a realizarlo y me encuentro con el problema de que mi pc no reconoce mi telefono movil, por lo tanto no termina de realizarse la instalacion del firmware, conecto y desconecto el telefono del equipo una y otra vez pero no consigo de ninguna manera que me reconozca el ordenador el telefono movil, ¿me podrian ayudar en esa parte?, gracias.


    Un saludo



  • ¿Qué sistema operativo tienes?

    Un saludo



  • eli_lizzi dijo:
    Hola de nuevo, he intentando descargarme el tutorial que hiciste en pdf http://www.mediafire.com/download/de8n07b8bq70cub/Tutorial_Hard_Reset_Aquaris-Fnac_5.pdf pero pincho la pagina y me da error, por otro lado he visto el video y me a servido de ayuda para ver como se realiza, he procedido a realizarlo y me encuentro con el problema de que mi pc no reconoce mi telefono movil, por lo tanto no termina de realizarse la instalacion del firmware, conecto y desconecto el telefono del equipo una y otra vez pero no consigo de ninguna manera que me reconozca el ordenador el telefono movil, ¿me podrian ayudar en esa parte?, gracias.

    Un saludo
    Prueba este link: http://www.mediafire.com/download/de8n07b8bq70cub/Tutorial_Hard_Reset_Aquaris-Fnac_5.pdf
    ¿Los drivers se han instalado bien? Apagas el móvil y conectas el dispositivo al ordenador y no empieza la barra a moverse?
    Un saludo