La tablet no arranca



  • Llevo unos días con algún problemilla: retrasos en alguna acción, pequeñas interrupciones o cuelgues de pocos segundos de duración, etc. Últimamente al arrancar la tablet sale el icono del hombre de la pajarita y las ruedas dentadas y al cabo de varios segundos me aparece una pantalla con el símbolo de Android y me pide una contraseña para no sé que cosa, no es la del desbloqueo de pantalla. Pongas lo que pongas no sale de esta pantalla, hay que cerrar la tablet y volver a repetir el proceso. Si al salir el icono inicial (hombre con pajarita...) éste tarda más de la cuenta en cerrarse, entonces sí funciona de forma normal.

    Pero hoy ha sido algo mucho peor. Iba a descargar una aplicación y se ha quedado bloqueado el sistema, no había ni empezado a descargar, solo había seleccionado la aplicación del Google Play e indicado se abriera. Bueno pues se me ha bloqueado. He cerrado la tablet y al intentar abrirla sale el icono inicial pero las ruedas dentadas no funcionan, es decir, sale una imagen estática que me demuestra que el sistema no corre, no arranca.
    ¿Qué puedo hacer? ¿Cómo lograr que arranque de nuevo? ¿Espero un tiempo? ¿La pongo a cargar batería aunque no le falta carga? 
    Espero ansioso alguna ayuda de vosotros.
    Gracias anticipadas



  • Prueba a entrar en modo recovery, desde allí le das a Wipe data y Wipe caché, finalmente le das a Reboot now y listo, te dejo como hacerlo, es lo mismo que la Edison normal:

    http://www.mibqyyo.com/articulos/2012/11/07/menu-recovery-en-las-tablets-bq/

    Un saludo





  • Peterico dijo:
    Prueba a entrar en modo recovery, desde allí le das a Wipe data y Wipe caché, finalmente le das a Reboot now y listo, te dejo como hacerlo, es lo mismo que la Edison normal:

    http://www.mibqyyo.com/articulos/2012/11/07/menu-recovery-en-las-tablets-bq/

    Un saludo

    Lo he hecho como dices:
    - 1º entrar en modo recovery, ha costado pero tras varios intentos lo he conseguido.
    - 2º buscar Wipe data, eligiendo la opcion de borrar todo. Al situarme sobre esta opcion pulso el boton de encendido para ejecutar la accion.
    - 3º busco Wipe cache y hago lo propio.
    - 4º finalmente voy a la primera opcion de todas "Reboot system now" y la ejecuto.
    Creo que lo he hecho bien, como se indica. ¿Resultado? Sigue igual, sale el icono del hombre de la pajarita pero no se mueve, no corre el sistema.



  • Si después de eso no funciona, reinstála el firmware por Hard Reset:


    http://www.mibqyyo.com/comunidad/discussion/22332/problemas-de-escritura-en-sd/p1

    Un saludo



  • Peterico, has hecho pegar directamente con lo último del portapapeles 😄

    Hola, aquí te dejo enlaces para el hard reset:

    Vídeo tutorial muy bueno:

    http://www.mibqyyo.com/videos/2013/10/31/cilwu2ohyuq/#/vanilla/discussion/embed/?vanilla_discussion_id=0

    Y el firmware lo encontrarás aquí:

    http://www.bqreaders.com/descargas-edison-2.html

    Esto es similar a cuando formateas un PC.

    Un Saludo.




  • :O)



  • Peterico dijo:
    Prueba a entrar en modo recovery, desde allí le das a Wipe data y Wipe caché, finalmente le das a Reboot now y listo, te dejo como hacerlo, es lo mismo que la Edison normal:

    http://www.mibqyyo.com/articulos/2012/11/07/menu-recovery-en-las-tablets-bq/

    Un saludo



  • Bueno, después de hacer lo que decíais y no obtener resultados, lo llevé a la tienda donde compré la tablet y la enviaron a la casa. Resultado: sustitución de la placa base que estaba mal. Como estaba en garantía (no tenía ni 3 meses), no he pagado nada en absoluto.

    Problema resuelto, pues. Gracias por vuestra ayuda.
    Saludos



  • Hola, me alegro que se haya resuelto, por aquí andaremos.

    Saludos.