Problemas no funcionamento do software (lento, encrava e outros)



  • Comprei o meu BQ Aquaris 5 (Android 4.2.1 Kernel 3.4.5) recentemente na fnac, só que quando começo a utilizar tenho deparado com vários erros que passo a citar.

    - Muitas vezes estou a navegar no telefone e ele sozinho volta sempre a o menu inicial, sem que eu clique para que ele vá (por vezes estou para fazer uma chamada e ele por si volta ao menu inicial como se eu tivesse clicado no ícone da casa)

    - De repente eu sem estar ligado a internet nem nada só utilizando partilha de dados quando ele fica lento e quando alguém liga ele chama ouço o toque tremulo, ou se estou a escrever uma mensagem ele atrasa a escrita e não sincroniza o vibrar das teclas com o que aparece no ecrã.

    - Não sei porquê eu tenho o telefone em português quando recebo uma chamada de um numero desconhecido quando vou para gravar aparece os menus em inglês e quando clico "add new contact" ele não vai para o menu de adicionar.

    Estes são alguns dos erros que deparei com o telemóvel com mais de um mês de uso, sem referir que a bateria não aguenta mais que um dia praticamente tenho carregar todos os dias. Agradecia uma opinião sobre o que expus acima para saber se alguém depara com a mesma situação e se existe alguma solução.


  • Baneado

    Boa tarde,


    Bem-vindo ao fórum de bq 🙂

    1- Que navegador estas a utilizar?
    2- utilizas algum Launcher? Tens alguma ROM especifica?
    3- O problema das chamadas não tinha a certeza, mas acabei por realizar o procedimento que indicas (guardar um novo contacto desde uma chamada de um numero desconhecido) e aparece-me tudo em Português.

    Conclusão: Os problemas que me indicas parecem ser mais de software. Contudo, espero a tua resposta para intentar buscar soluções.

    Cumprimentos,



  • Quando me refiro navegar não falo de internet, mas sim a mecher no telefone posso estar nos contactos e de repente vai ao menu iniciar. Uso o navegador do telefone o android com o qual o telefone veio instalado.


    Até onde eu sei não uso nenhum launcher (se houver onde possa verificar agradecia que me informasse) e não tenho nehuma ROM especifica (se houver onde possa verificar agradecia que me informasse). Se me dissesse onde posso verificar isso agradecia assim dava mais infoemações.

    Talvez esteja a precisar de uma actualização do software para que possa ter essa opção tudo em Português...


  • Baneado

    Bom dia 🙂


    Então o que referes é que o terminal esta lento em geral.

    Perguntei pelo browser porque o Chrome, de Google, dá muitos problemas e torna o terminal muito lento. Os launcher são programas que alteram os temas do telemóvel. Um exemplo é este:

    Mas se não sabes, penso que não os tenhas instalado.

    Estou a realizar um artigo onde comento como deixar o nosso terminal um pouco mais rápido. Assim que o termine, te mando o link para que o vejas. Contudo, os problemas que enuncias são comuns de um terminal sobrecarregado quer de aplicações ou de conteúdo multimédia. Confirmas?

    Caso não seja o caso, faz uma reposição de dados no terminal e verifica se este continua a comportar-se da mesma maneira.

    Cumprimentos,



  • Bom dia,


    Sim exactamente num geral o terminal está lento mesmo no geral.

    Não estou a usar nenhum launcher em especial somente tudo de base que veio com o telemóvel.

    Farei como recomenda, verificarei se está sobrecarregado caso esteja tentarei po-lo mais leve. Caso não seja irei fazer a reposição dos dados.

    Outra questão, quanto a bateria é normal está durar somente um dia quando se está sempre ligado a partilha de dados da rede móvel??

    Ficarei a espera do artigo, muito obrigado pelo tempo dispensado.


    Com os melhore cumprimentos...


  • Baneado

    Boa tarde,


    Depende do uso que lhe das. Para mim é capaz de durar um dia ou menos, mas porque utilizo muito a rede de dados. Quantos mais elementos multimédia utilizes, mais bateria gasta. 

    Quantas horas exactas durá?

    Cumprimentos,



  • Será que foram feitos os ciclos de carga/descarga completa para calibrar a bateria no inicio? Isso ajuda imenso na gestão da bateria. Caso contrário não seria a primeira vez que a bateria tinha problemas de origem, para isso serve a garantia  :)>- Além do mingo, que para andar por aqui o tempo todo, estoira as baterias :-)) os utilizadores normais têm dois ou mais dias de bateria. [ tudo depende do uso, numa bateria normal]


    Devo dizer que este telefone não tem nada de lento, penso que a lentidão será alguma coisa a correr internamente que não o deveria fazer. talvez uma reposição dos valores de fábrica [hard reset] (faz seguranças) possa resolver esta questão.



  • Bom dia,


    Depois da actualização alguns problemas se resolveram porém surgiram outros.

    No que se refere aos ciclos decarga na altura que comprei o telemovel fiz como recomendado, mas agora acho que o problema não têm a ver com isso.

    Porque o que acontece é o seguinte: Quando a bateria está fraca (abaixo de 15%) coloco-o a carregar, ele da o sinal na bateria de que esta a carregar, mas pode passar a noite toda e quando oretiro da carga continua no mesmo nível de carga ou inferior. Ou seja se o colocar com 11% de carga a noite, no dia seguinte de manha posso encontrar nos 3% por ai.

    Mas se desligar o cell e deixar a carregar ele pode carregar até ao máximo mas com o telemóvel ligado apesar de dar sinal de que está a carregar não carrega.

    Gostava de pedir a vossa ajuda neste assunto...



  • Olá retissencias, bem vindo de novo, embora não seja elas melhores razões.

    Existem várias fontes para problemas de bateria, a começar pela própria bateria, mas não vamos já olhar para aí. 
    Sugeria-te que experimentasses desligar o telefone, retirar-lhe a bateria, deixando estar fora do telefone por alguns minutos. Depois colocas a bateria e ligas o telefone. Vê que carga de bateria te indica. Com ele ligado conecta-o à corrente e vê se dá sinal de estar a carregar, deixa ir a 100%, desconecta-o, desliga-o e torna a conectá-lo na corrente desligado, deve dar-te uma mensagem de bateria que ele mediu. deixa-o carregar por algum tempo, mesmo que indique 100%. Depois usa-o até a bateria se ir abaixo.
    Se tudo correr bem faz mais um ciclo de carga completa desligado e uso até ir abaixo, e deve ficar gradualmente melhor.
    Se não correr bem passa por aqui.



  • qashqool dijo:
    Olá retissencias, bem vindo de novo, embora não seja elas melhores razões.
    Existem várias fontes para problemas de bateria, a começar pela própria bateria, mas não vamos já olhar para aí. 
    Sugeria-te que experimentasses desligar o telefone, retirar-lhe a bateria, deixando estar fora do telefone por alguns minutos. Depois colocas a bateria e ligas o telefone. Vê que carga de bateria te indica. Com ele ligado conecta-o à corrente e vê se dá sinal de estar a carregar, deixa ir a 100%, desconecta-o, desliga-o e torna a conectá-lo na corrente desligado, deve dar-te uma mensagem de bateria que ele mediu. deixa-o carregar por algum tempo, mesmo que indique 100%. Depois usa-o até a bateria se ir abaixo.
    Se tudo correr bem faz mais um ciclo de carga completa desligado e uso até ir abaixo, e deve ficar gradualmente melhor.
    Se não correr bem passa por aqui.
    Farei como recomenda e depois de repetir o processo algumas vezes direi como a bateria se comporta.

    Agora surgiu outro problema, "Não consigo conectar o BQ 5.7 ao PC". Em tempos nunca tive problemas em ligar o BQ 5.7 ao computador mas de repente não comunica. Salientar que quando ligo ao computador ele dá sinal de esta a carregar mas não o consigo aceder.


    Já tentei mudar de portas USB mas mesmo assim não comunica, havera algo que ão estou a fazer direito?? 

    Estranho porque antes bastava o ligar que este comunicava se  não desse numa porta USB daria na outra.




  • Quando o ligas ao PC por USB, experimenta ver se está ligado como multimédia ( o ideal) ou se está com a opção de carregar apenas.

    E talvez seja boa ideia manteres o assunto no forum do 5.7, para não nos repetirmos 😉



  • qashqool dijo:
    Quando o ligas ao PC por USB, experimenta ver se está ligado como multimédia ( o ideal) ou se está com a opção de carregar apenas.
    E talvez seja boa ideia manteres o assunto no forum do 5.7, para não nos repetirmos 😉
    CUma vez que quando ligo ao computador este não reconhece não consigo trocar o modo de ligação. Existe outra maneira de alterar o modo de ligação USB sem este estar ligado ao computador??

  • Baneado

    Boas,


    Tens de ter sempre o dispositivo conectado por USB, caso contrário não podes entrar neste menu.

    Porque não experimentas activar a depuração USB:
    DEFINIÇÕES > ACERCA DO TELEFONE > e tocas 7 vezes no número de compilação. Depois entras no menu que aparece nas Definições (OPÇÕES DE PROGRAMADOR) E ACTIVAR A DEPURAÇÃO.

    A ver se assim é detectado.

    Cumprimentos,



  • Caro mingogomes,


    Fiz como recomendaste, passei para programador e activei a opção de proframador, experimentei na minha máquina depois alternei para uma outra máquina mas mesmo assim o problema contínua. Só carrega mas não consigo aceder ao telemóvel pelo PC.

    Experimentei em todas as portas disponíveis nas duas máquinas mas mesmo assim sem sucesso.

    Agora não sei o que é que pode ser se é um problema de software ou de hardware...


    Cumprimentos...


  • Baneado

    Boas,

    Duvido que seja de hardware.. por isso perguntei se carregava ou não.

    Parece ser alguma incompatibilidade ou falho do firmware do dispositivo.

    Faz uma reposição;)

    Cumprimentos,



  • Mingogomes,


    Isso implicaria perder todos os dados que tenho no dispositivo certo??

    Não existe uma maneira de fazer a reposição sem ter que perder os dados??


    Cumprimentos...


  • Baneado

    Bom dia, Retissencias,


    Respondi no outro post como podes guardar os teus dados antes de realizar este procedimento.

    O melhor será seguirmos com esta consulta no outro.

    Cumprimentos,