Pelicula Hd a trompicones



  • Buenos días, soy poseedor de una Maxwell 2 plus desde hace un par de días,y haciendo pruebas he notado que al ver una película en hd, en la tablet se ve bien, pero al pasarla a la tv, con cable HDMI, se ve un poco a trompicones.

    La película la reproduzco con el reproductor que viene por defecto.
    Tendría que descargar otro reproductor para ver películas en HD?.
    Gracias y saludos



  • Hola,

    Prueba con reproductores diferentes como pueden ser VLC o MX Reproductor.
    También haz la prueba con diferentes vídeos. Otra cosa que puedes revisar en el menú de ajustes es que el modo de ahorro de energía lo tengas en "NO", ya que si está activado, el consumo es bajo pero también lo será el procesado de imágenes, etc.

    Saludos,



  • Gracias, esta tarde cuando llegue a casa lo pruebo y os comento.


    Saludos



  • Estupendo, haz las pruebas que necesites y nos comentas como te va.


    Saludos,



  • Buenos días, no se ha solucionado el tema.

    He probado con VLC y parece que archivo se corrompía, se veía con unos pixeles enormes, y a saltos.
    Con el MX Reproductor, se veía mejor, pero en la televisión se veía igual, a saltitos.
    Tambíen probé con el Mobo y se veía como con el VLC.

    :-((



  • Buenos días,

    Prueba con diferentes archivos de vídeo, no vaya a ser que por algún motivo éste que estás probando se vea así.

    Saludos,



  • Prueba a cambiar la resolución primero en la tablet a 720 p, 50 Hz y en la tv a 720 p.

    Un saludo



  • Hola.

    Yo también tengo este problema, pero he notado que el rendimiento empeora un poco no sólo en los vídeos, sino que afecta al rendimiento general de la tablet. No es que sea mucho, pero viendo una película resulta molesto. Cuando la tablet no está conectada a la tv va muy fluida y sin problemas, incluidos los vídeos mkv 1080p los reproduce sin problemas. Sin embargo, es conectarla por hdmi y hasta las transiciones entre menús se ven más bruscas y a trompicones.
    He probado con todas las resoluciones de los ajustes del HDMI, he probado con distintos vídeos y varios reproductores. Probé en tres televisores distintos e incluso he probado con la rom cyanogenmod 10.1.3 y el resultado es siempre el mismo. El cable que uso es el que vendéis en la bq store (v1.4 Ethernet y xHD).
    ¿Alguna idea?

    Un saludo 
    😉