Se reinicia de manera automatica cuando esta encendida,LBE-AVAST culpables?



  • La acabo de liar parda de manera inconsciente, os contare porque:

    Acabo de instalar la aplicacion de seguridad, llamada "LBE PRIVACY GUARD" y le he concedido permisos ROOT, como es logico. (https://play.google.com/store/apps/details?id=com.lbe.security.lite )

    A continuacion la tablet se me a reiniciado. Y ya estando encendida, no dura mas de unos 40 segundos, que se vuelve a reiniciar sin mi participacion. Y asi sucesivamente.... Con lo cual, no puedo usar la tablet de manera "normal", porque en 40 segundos no me da tiempo a desinstalar ninguna de las dos apps, para intentar solucionar este problema.

    Por lo que he optado por apagarla, presionando largamente el boton de power, para que la tablet no entre en un bucle de reinicios sin solucion.

    He de puntualizar, que previamente ya estaba instalada la aplicacion de antivirus AVAST, y que por cierto la tablet siempre me a funcionado de manera correcta con el AVAST instalado.

    Probablemente estas dos aplicaciones deben de ser incompatibles entre si, es mi propia especulacion, ya que hace un tiempo que la aplicacion LBE la tube instalada en mi Samsung Galaxy S3 y nunca me ocurrió esto (no recuerdo si tambien instalé el avast simultaneamente con la app LBE en mi SGS3, pero si que recuerdo que estas dos apps las tube instaladas en mi SGS3, sin que hubiesen causado problemas en el mismo).

    Por cierto que tengo instalado el recovery de CWM, si supiese como acceder a el, con mi dispositivo apagado seria estupendo, ya que podria restaurar a los valores de fabrica y solucionar este marron.

    Ayuda porfa !!!

    GRACIAS !!!



  • Bueno, me he puesto a trastear y he logrado solucionarlo.

    Primero intente acceder sin exito al recovery, pulsando la tecla de volumen arriba-abajo junto con la de power, y al no dar resultado.... intente otros medios de acceder al recovery.

    Encendi el dispositivo y rapidamente en los 40 segundos aproximados de margen antes del reinicio, cliké en el icono de una aplicacion que ya estaba instalada en mi dispositivo y que por cierto recomiendo a todo el mundo, se llama QUICK BOOT.

    Pues bien, pude acceder al recovery y una vez en éste, limpie la dalvik cache y luego clike en reboot system.

    y....... uolá !!!! se hizo la luz !!!   🙂

    Al encenderse el terminal no tube ningun inconveniente por parte de ninguna de las dos aplicaciones. Pero por precaucion, las detube y tal vez deberia congelarlas, al menos una de las dos.

    ¿Me recomendais que vuelva a mantener activas las dos apps simultaneamente?

    De momento lo que hare será bajarme la app GREENIFY y congelar la app LBE. Y mientras tanto aguardare vuestras respuestas.... !

    gracias !!



  • Yo probaría dejando una activa y luego la otra y si veo que van bien por separado pondría las dos a ver qué pasa y mientras pruebo buscaría información acerca de la incompatibilidad de ambas.



  • Hola,

    Según los comentarios de bastantes usuarios en la página de descarga en Google Play de la aplicación LBE, es esta aplicación la que produce los reinicios. No funciona bien en Jelly Bean.
    Lo mejor es que la desinstales y te quedes con Avast solamente.

    Saludos,