Mi Galileo ya no tiene conexion al exterior (Solucionado)



  • Hola. Saludos a todos pues soy nuevo de trinca.
    Necesitaria hacer una consulta que me tiene mosqueado. Resulta que hace un tiempo que no usaba la tablet (Galileo con A 2.3) para conexiónes internet y ahora he tenido la necesidad de ello, pero me he dado cuenta de que no lo hace. Se conecta al modem-router (Livebox) sin ningún problema, pero cuando quiero actualzar mi cuenta google, acceder a gmail, o sincronizar las app como tiempo y noticias, no lo hace, se pasa el rato buscando. Anteriormente lo habia hecho sin ningún problema y ahora es como si no saliera el router, y en el cortafuegos no tengo ninguna instrucción para bloquearla.
    He actualizado a ICS para ver si se solventaba por arte de mágia, pero no ha sido así. Cuando voy a sincronizaciones, se tira rato y rato buscando pero al final se queda sin conexión.
    Alguien sabe donde puede estar el fallo, por favor?


  • MVP

    ¿Has podido probarla con otra conexión wifi?



  • Tengo otra conexión mediante PLC Wifi, pero también pasa por el mismo router. La he probado y hace lo mismo.
    En caso tengo bastantes más aparatos y smartphones conectados a ese mismo router y sin problema ninguno.
    Incluso algun familiar ha venido con algun equipo suyo y se conecta sin problemas.
    Mi mujer tiene otra tablet BB y sin problemas. Mi Galileo estuvo teniendo conexión sin problemas lo que no se hasta cuando, yo creo que por algunas actualizciones de apps dejó de sincronizar a principios de año.


  • MVP

    Estas suponiendo que el router no ha cambiado pero han podido hacerle una actualización remota. Por eso te decía que probaras con otra conexión Wifi. Después de borrar todos los datos de la tableta, ¿te funciona la conexión con el navegador Web?



  • Gracias por tu ayuda ante todo.
    Hombre, ahora no tengo ninguna cerca, mañana puedo hacer la prueba, pero demasiada casualidad que solo falle este equipo tras una actualización, no? Estoy hablando de que pueden haber conectados más de 8 equipos, y solo falla este? A que te refieres con tu pregunta del navegador? Yo lo habro y como todas las demás aplicaciones se pasa rato pensando hasta que se cansa.


  • MVP

    No sería el primer caso de que un dispositivo no funciona y tras una actualización del firmware del router ha empezado a ir (en los foros ha pasado esto con vídeos de Youtube).

    En la tableta hay un navegador de Internet. ¿Tampoco tienes conexión a la red si lo usas?



  • No nada, nada. Es como si el mundo se acabara en el interior del router.


  • MVP

    ¿Tienes la posibilidad de reiniciar el router con la configuración por defecto?



  • Si, pero tendré que reconfigurarlo otra vez.


  • MVP

    Habrá que tomar algún punto de partida. La otra opción es que lo pruebes con otra red Wifi que no sea la tuya.



  • Si, eso es lo que haré. Antes de reconfigurar el router, probaré mañana en el trabajo y te contaré. Así podré decidir antes de tocar nada. OK?


  • MVP

    Ok, haz las pruebas a tu ritmo.



  • Buenos días. Cuanta razón tenias amigo mimecar. En el trabajo se me conecta perfectamente. Bueno ahora indagaré que es lo que me pasa en el router de casa.
    Muchas gracias por toda tu ayuda.


  • MVP

    Entonces ya has descartado que sea un fallo de la tableta. Reinicia la configuración de tu router porque la tableta funciona.



  • Ok. Muchas gracias.



  • Funcionando 100% tras reset router. De nuevo gracias.


  • MVP

    Ok, pon en el título "(solucionado)" o similar. A disfrutar la tableta 😉



  • Hola,

    Con vuestro permiso damos por solucionado y cerramos.

    Saludos,