Brillo automático irregular



  • Hola. Tiengo aquaris 4.5 com firmware 2.0.8. El brillo automático es muy irregular. Agluém tiene solución?

    Obrigado desde Portugal



  • Ninguém observou o mesmo comportamento?? Quando o brilho está em modo automático, nunca fica estável no mesmo nível, passa de repente para um nível mais alto ou mais baixo. Queria encontrar uma solução para isso...

    Obrigado



  • El brillo automático lleva sensores y por eso es automático, si están muy finos o sensibles, al menor cambio de luz lo detecta y varia la luminosidad y si está muy basto o grosso, apenas detecta cambios, este concepto es muy variable y lo que a muchos les puede parecer aceptable o normal a otros les parece irregular.

    Además del considerable gasto de batería, yo lo tengo en manual, a mi gusto y de ahí no lo muevo,


    Un saludo



  • Yo el brillo lo veo bien, si tienes algún protector de pantalla asegúrate que haya bolas de aire en la zona del sensor, y que esté limpio.
    Un saludo

    P.D. el foro del 4.5 en portugués es: http://www.mibqyyo.com/comunidad/categories/aquaris-4-5-pt



  • En la 2.0.5 si cambiaba muy brusco, desde que tengo la 2.0.8 el brillo funciona muy bien en automático.



  • Obrigado para as respostas. Não tinha percebido que há um forum português também (embora eu seja Italiano ;-))!

    O que acontece são mudanças bruscas, como ZBK diz acontecer no 2.0.5 mas eu actualizei para 2.0.8.

    Vou ver no Português se há respostas.

    Obrigado / Gracias / Grazie