Ayuda. No funcionan teclas llamada. contactos, sms .



  • hola a todos.

    no puedo llamar por telefono. no me funciona ninguna tecla de llamada, correo, sms  los 5 widgets ... las que tengo encima de las 3 por defecto del tekefono ( los 4 cuadraditos, el home y el retroceso)
    el resto de widgets del resto de la pantalla funcionan sin ptoblemas...  pero no puedo llamar por telefono miver mis contactos
    he tocado algo que no debia??? por cierto tengo ics ... no he hecho el cambio a jb
    tiene arreglo o esta roto el telefoni


  • MVP

    Baja la barra de notificaciones y vete a ajustes - aplicaciones y en la pestaña todas busca launcher, dale a borrar cache, datos y forzar detención



  • gracias.... solucionado... ahora a volver a colocar los widgets, porque es como si hubiera reseteado completamente el launcher..... 

    ? se rompio porque toque algo ? es por no volverlo a tocar


  • MVP

    Los has reseteado, ahora tienes que configurarlo otra vez.


    Tranquilo que no se ha roto. 😉

    Un saludo.



  • tvcastro dijo:
    Los has reseteado, ahora tienes que configurarlo otra vez.

    Tranquilo que no se ha roto. 😉

    Un saludo.
    hola de nuevo... pues no, vuelve a fallar. menos mal que saque los widge hts de las llamadas y los mensajes, porque sino no puedo ni llamar a casa ya que estoy de viaje.

    preguntaba so habia tocadp alguna configuracion, pero me trmo que rs un problema del launcher


  • perdonar pero el teclado del telefono y yo no nos llevamos bien


    se han bloqueado otras 2 veces. menos mal que me saque los widgets al escritorio, lo malo es que no funciona el del centro que te permite ir a los programas que no he sacado al menu.

    es normal? o es un fallo que esta ocurriendo a alguien mas?
    es por ver si es mejor buscar otro launcher y no usar el prefijado

    gracias por las contestaciones


  • MVP

    Para descartar un problema de hardware, instala otro launcher tipo nova o apex y mira si funciona bien.


    Un saludo.



  • tvcastro dijo:
    Para descartar un problema de hardware, instala otro launcher tipo nova o apex y mira si funciona bien.

    Un saludo.
    no. ese es el problema .. a ver si me explico.cuando reseteo el launcher no me tarda ni 10 minutos en olverse a blquear. instalo otro launcher y le pasa lo miso... intento contestar un guasap y no sale el teclado. tengo que intentar insertar
    un icono y al subir la linea de respuesta ya pouedo escribir. si abro mi agenda me deja usar la parte inferior de la pantalla, pero cuando vuelvo al home, nada la fila de abajo no responde y claro no puedo estar reiniciando el launcher cada 2x3
    de hecho es
    toy escribien con el y 


  • Hola de nuevo.

    Ya estoy de vuelta y escribo con el PC (este fin de semana he estado escribiendo con el Movil)
    Resumo el problema, porque sigo igual.
    No funciona la primera linea de la pantalla, cuando quiere. Los 5 iconos de llamadas, correo, los 6 cuadraditos... están de adorno. Cuando intentas presionar no hacen ni caso.... cualquier otro icono-widget de la pantalla funcionan sin problemas, pero por ejemplo, si quiero mandar un guasap, como la línea donde se escribe está en el borde inferior de la pantalla, no despliega el teclado... pinchas para incluir un icono (que está justo encima) y al subir la linea de escritura ya puedes desplegar el teclado.
    Pero por ejemplo, en el calendario, no tengo ningún problema para poder pinchar y escribir en la línea más baja de la pantalla.
    Intenté bajar otro launcher, pero me pasaba lo mismo. Incluso al resetearlo, como te indica que pinches en el icono de los programas que está en el centro de la pantalla abajo, para que coloques los programas que quieras, no podía, y estuve 4 horas sin poder usar el teléfono, aunque si recibia llamadas.

    De pronto y cuando quiso, me dejo incluir los iconos-widgets, con lo que me copie los iconos del correo, del telefono, de la agenda y esos desde otra pantalla y por supuesto a otra altura me funcionan perfectamente.

    Y este es el resumen, porque llevo desde el domingo mas o menos a las 10 de la mañana que no funciona esa linea. Por si alguno lo piensa, ni se ha mojado (con lo que ha llovido), ni se me ha caido, el fallo es continuo en la pantalla principal, pero en algún programa en concreto funciona toda la pantalla.

    El modelo es un FNAC 4.5 con ICS de finales de marzo, porque con mis conocimientos de informática me dá pánico hacer un hard reset y además tengo 2 SIM (la particular y la del trabajo) y hasta que no lea que todo está ok con ese problema ni me lo planteo.

    Si alguien me puede ayudar se lo agradecería, ya que estoy viendo que lo se va a acabar bloqueando del todo y si lo tengo que mandar al SAT voy a estar muchos días sin un teléfono que por trabajo necesito.

    Muchas gracias a tvcastro por intentar ayudarme durante el fin de semana, pero por desgracia sigo igual.
    Y sobre todo perdón por el tocho, pero no sé que hacer.



  • Hola,


    Para descartar un posible cambio en alguna configuración o alguna aplicación instalada que provoque alguna 
    incompatibilidad, sería necesario restablecer datos de fábrica. Puedes hacerlo desde el menú ajustes > copia de seguridad. Ten en cuenta que este proceso elimina todos los datos de usuario y aplicaciones instaladas, si lo necesitas, haz copia de tus datos y contactos antes de proceder.

    Una vez hayas terminado el proceso, antes de instalar ninguna aplicación, comprueba si te sigue ocurriendo lo mismo o se ha solucionado.

    Saludos,



  • OK Gracias Serrano.
    Entiendo que esto que me dices es un soft reset (como decís por aqui).
    Si es así lo intentaré esta tarde_noche en casa, porque tengo que copiarme datos que no puedo perder en el PC.
    Lo pruebo y si sigue fallando te lo comento.
    No he instalado ninguna aplicación desde hace más de 15 días, con lo que no debería fallar por eso, pero a saber. Además, iba con el gps activado (estaba de viaje de trabajo) y cuando llegue al hotel y tras desactivarlo, de pronto despues de hablar con la familia que habia llegado bien, no funcionaban estas teclas... así que imagina la intranquilidad de no saber si se habia estropeado del todo y me quedaba incomunicado y con lios de trabajo por enmedio.
    Gracias de nuevo y lo pruebo




  • Sí, se trata de un "soft reset" para volver a dejar el teléfono en su configuración predeterminada y con solo las aplicaciones de sistema. Te entiendo y lamento la situación en la que te encontraste. Esto puede haber sido producido por varias causas, para comprobar si se trata de tema software, lo mejor es hacer lo que te he comentado, en caso de que no funcione, nos comentas. Recuerda hacer copia de tus documentos importantes, fotografías y contactos si no los tienes guardados en tu cuenta de Google.


    Saludos,



  • Serrano dijo:
    Sí, se trata de un "soft reset" para volver a dejar el teléfono en su configuración predeterminada y con solo las aplicaciones de sistema. Te entiendo y lamento la situación en la que te encontraste. Esto puede haber sido producido por varias causas, para comprobar si se trata de tema software, lo mejor es hacer lo que te he comentado, en caso de que no funcione, nos comentas. Recuerda hacer copia de tus documentos importantes, fotografías y contactos si no los tienes guardados en tu cuenta de Google.

    Saludos,

    Hola Serrano

    SOCORRO

    Acabo de terminar la reinstalacion de valores de fabrica y ahora está peor.

    Se enciende, meto mi cuenta de google y me sale la pantalla para personalizar el escritorio y NO PUEDO.

    (no quiero que parezca que grito, es la desesperación de ver que estoy sin telefono).

    No me deja porque dice que pinche en el circulo para poner mis aplicaciones favoritas y no me deja....

    Que hago???

    Gracias



  • No hace falta que le des a. círculo dale a Aceptar y entras al escritorio.


    Un saludo



  • Peterico dijo:
    No hace falta que le des a. círculo dale a Aceptar y entras al escritorio.


    Un saludo
    Hola Peterico.

    Ese es el problema, que ACEPTAR está en la misma posición que los 5 iconos abajo en la pantalla.... y tampoco me hace caso.

    Después de estar 3 horas intentándolo, por fin de pronto funcionó, pero sa igual. A los 10 minutos, otra vez tengo el mismo problema. No se ha solucionado.

    Debe ser algún fallo más importante, porque pasa en ese menú del principio en concreto, después cuando abro algún programa que me obliga a usar ese espacio de pantalla, en agunos sí funciona.... por ejemplo, con guasap, al principio no despliega el teclado virtual, pero al apretar los iconos y subir la linea de escritura, ya se despliega y a partir de ahí, la linea de "espaciadora" funciona perfectamente.

    Y ahora ¿que hago?, porque lo tengo sin poder usarlo correctamente.

    Saludos


  • Hola,

    Ponte en contacto con soporte técnico para que te indiquen como proceder para solucionarlo, posiblemente el fallo se encuentre en la pantalla.

    Saludos,



  • OK. Les llamo.
    Si lo tengo que enviar ¿sabes si tardarán mucho en arreglarlo?
    Un saludo



  • Desde aquí no te podemos precisar el tiempo que necesitan para revisar el dispositivo, consulta esta información directamente con ellos, en cualquier caso no dudes de que lo harán en el menor tiempo posible.


    Saludos,



  • Muchas gracias por todo.
    Ya te contaré como queda.
    Un saludo



  • No hay de que, espero que lo tengas pronto resuelto.


    Un saludo,