Problema con el GPS.



  • a mi tampoco me va el gps desde la 2.0.8, antes iba bien , pero ahora nada, he hecho hr para para pasar a 2.0.8

    ahora en el gps test se quedan unos cuantos satelites en 0 de señal cuando antes no pasaba




  • Quando actualizei para a 2.0.8 também tive este problema. Por vezes demorava mais de 10 minutos a ter sinal. Achei um bocado estranho, porque eu até acho o GPS do meu Aquaris muito bom. Voltei para a 2.0.7 por HR e já utilizei o GPS umas 6 vezes desde aí e está impecável agora. Não sei se alteraram alguma coisa no GPS na versão 2.0.8, mas o GPS ficou muito pior...



    Cumprimentos



  • Otro con problemas con el GPS.
    En modo ingeniero el location mode me cierra la aplicacion directamente.
    Con sygic tarda pero coge los satelites con maps tarda horrores.
    A ver si lo solucionan.



  • enike dijo:
    Otro con problemas con el GPS. En modo ingeniero el location mode me cierra la aplicacion directamente. Con sygic tarda pero coge los satelites con maps tarda horrores. A ver si lo solucionan.
    Cuando entres al Modo Ingeniero prueba una cosa para funcionar mientras... selecciona YGPS en vez de location mode y espera un poco con el GPS activo a que salgan las barras de GPS, una vez se pongan en verde, sin cerrarlo abre el Sygic y prueba si va.
    Un saludo


  • acabo de volver a 2.0.7 yo tambien y en menos de 5 segundos me ha cogido señal , cuando  hace 5 min en la 2.0.8 era imposible .. esta claro que hay un problema en la ultima version.



  • A quien le pase puede hacer dos cosas, o volver a bajar a 2.0.7 o puede funcionar desde la 2.0.8 pero para ello va a tener que entrar en el Modo Ingeniero (pulsando ##3646633##) luego hay que desplazarse a la derecha hasta llegar a Location. Allí pretad en YGPS y con el GPS activo y en cielo abierto esperar hasta que encuentre las redes GPS (en la barra de abajo irán saliendo barritas de color transparente). Cuando esas barritas se conviertan en verde pretad al botón central de los "táctiles" y entrad en la aplicación de GPS que queráis usar, al menos así funcionará de momento.
    Ya está reportado este fallo.
    Un saludo



  • pinflo dijo:
    a mi tampoco me va el gps desde la 2.0.8, antes iba bien , pero ahora nada, he hecho hr para para pasar a 2.0.8

    ahora en el gps test se quedan unos cuantos satelites en 0 de señal cuando antes no pasaba


    andá y eso que es, una app o hay que entrar en algún menú? echo yo de menos el saber cómo está el tema de los satélites. Tengo tomtom y no lo encuentro en ningun sitio.


  • es la aplicacion gps test

    https://play.google.com/store/apps/details?id=com.chartcross.gpstest&hl=es

    nada , sigo haciendo pruebas y definitivamente hay algo mal en la 2.0.8 es abismal la diferencia.



  • pinflo dijo:
    es la aplicacion gps test

    https://play.google.com/store/apps/details?id=com.chartcross.gpstest&hl=es

    nada , sigo haciendo pruebas y definitivamente hay algo mal en la 2.0.8 es abismal la diferencia.
    prueba como he puesto antes a ver si te funciona así, recuerda también tener activado A-GPS y EPO descargado


  • Heminwein dijo:
    pinflo dijo:
    es la aplicacion gps test

    https://play.google.com/store/apps/details?id=com.chartcross.gpstest&hl=es

    nada , sigo haciendo pruebas y definitivamente hay algo mal en la 2.0.8 es abismal la diferencia.
    prueba como he puesto antes a ver si te funciona así, recuerda también tener activado A-GPS y EPO descargado
    con la misma config de agps y epo en las 2 versiones la 2.0.8 le es imposible y en la 2.0.7 tarda 5 seg , ambas versiones de serie con hr sin intalar absolutamente nada, algo han tocado.
    Lo de entrar al modo de ingeniero no lo he probado , no se si mejora o no pero esta claro que no va igual ..


  • pinflo dijo:
    Heminwein dijo:
    pinflo dijo:
    es la aplicacion gps test

    https://play.google.com/store/apps/details?id=com.chartcross.gpstest&hl=es

    nada , sigo haciendo pruebas y definitivamente hay algo mal en la 2.0.8 es abismal la diferencia.
    prueba como he puesto antes a ver si te funciona así, recuerda también tener activado A-GPS y EPO descargado
    con la misma config de agps y epo en las 2 versiones la 2.0.8 le es imposible y en la 2.0.7 tarda 5 seg , ambas versiones de serie con hr sin intalar absolutamente nada, algo han tocado.
    Lo de entrar al modo de ingeniero no lo he probado , no se si mejora o no pero esta claro que no va igual ..
    Eso está claro, ya está reportado... pero de la manera que digo al menos se puede funcionar, o si no a la 2.0.7 y a esperar que solucionen el problema que lo genera.
    Un saludo


  • Os voy a contar mi caso.


    No había probado el GPS hasta hace un par de dias que tenía que ir a un destino desconocido al día siguiente. Ante el miedo que no me funcionara pedí consejo al SAT. Activé A GPS Y EPO y todas las funciones que en AJUSTES el GPS trae en nuestros dispositivos. También descargué automaticamente la configuración EPO.

    Como dentro de casa no pillaba señal al lado de la ventana ni a los 10 - 15 - 20 minutos decidi preparar mi HTC Wldfire S por si las moscas ya que nunca me ha fallado. Como último remedio decidi actualizar GOOGLE MAPS y NAVIGATOR pero esta no se podía actualizar y cual fue mi sopresa que actualizando la APP de GOOGLE maps NAVIGATOR desaparece y queda como incluida dentro de la de GOOGLE MAPS y desde esta se puede navegar como lo hacias antes con NAVIGATOR.

    También me desgargué dos APPS llamadas GPS STATUS que utilicé al lado de la ventana y no sé si tuvieron algo que ver o si no funcionan pero...

    al día siguiente salí en coche por Madrid, utilicé el GPS y MAGNIFICO.



  • Pues yo hoy me he aburrido. Ni A-GPS, ni EPO, ni anabilizantes, ni esteroides ni nada de nada.... jejeje. Hoy ha dicho que no conectaba y no ha conectado.... Como tarden mucho desde el SAT en mandarme el nuevo vuelvo a ICS y no lo cambio....



  • Hola a todos:


    Ya hemos reportado este asunto y estará resuelto en la actualización que publicaremos la semana que viene. Por favor, disculpad las molestias que os está ocasionando.

    Saludos,



  • Yo estoy en las mismas ... hace un par de semanas que lo usé con la versión 2.0.5 y conectaba en seguida y a las mil maravillas.

    Con la nueva versión 2.0.8 ha vuelto el gps completamente inutilizable.  No a habido forma de hacerlo funcionar de ninguna manera, y no soy usuario novel precisamente.

    Espero Paco que la solución sea temprana,  a pesar de ser un usuario que sabe manejarse en la informática, cambiar de roms  y demás, no tengo nada de ganas de volver a perder el tiempo con mi móvil, quiero que de una vez funcione como es debido,  que con el Aquaris parece que nos haya mirado un tuerto.

    Ánimo y gracias por vuestra dedicación.



  • ZBK wrote:
    Yo estoy en las mismas ... hace un par de semanas que lo usé con la versión 2.0.5 y conectaba en seguida y a las mil maravillas.

    Con la nueva versión 2.0.8 ha vuelto el gps completamente inutilizable.  No a habido forma de hacerlo funcionar de ninguna manera, y no soy usuario novel precisamente.

    Espero Paco que la solución sea temprana,  a pesar de ser un usuario que sabe manejarse en la informática, cambiar de roms  y demás, no tengo nada de ganas de volver a perder el tiempo con mi móvil, quiero que de una vez funcione como es debido,  que con el Aquaris parece que nos haya mirado un tuerto.

    Ánimo y gracias por vuestra dedicación.

    Mientras para funcionar haz lo que he puesto antes, al menos te encuentra señal gps aunque tarda un poquito.
    Si no bajas a 2.0.7 si no puedes esperar.
    Un saludo

    Enviado desde mi bq Aquaris usando Tapatalk




  • ZBK dijo:
    Yo estoy en las mismas ... hace un par de semanas que lo usé con la versión 2.0.5 y conectaba en seguida y a las mil maravillas.

    Con la nueva versión 2.0.8 ha vuelto el gps completamente inutilizable.  No a habido forma de hacerlo funcionar de ninguna manera, y no soy usuario novel precisamente.

    Espero Paco que la solución sea temprana,  a pesar de ser un usuario que sabe manejarse en la informática, cambiar de roms  y demás, no tengo nada de ganas de volver a perder el tiempo con mi móvil, quiero que de una vez funcione como es debido,  que con el Aquaris parece que nos haya mirado un tuerto.

    Ánimo y gracias por vuestra dedicación.


    La semana que viene si todo va bien, cosa que espero.

    Saludos,